Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Drgania, szarpie na wolnych Z20NET ( 2.0 Turbo )


Recommended Posts

Dnia 29.07.2017 o 08:51, pagg napisał:

Panowie jakiś dobry fachowiec od z20net w lubelskim ktoś coś? 

a co Ci trzeba ogarnąć?

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 691
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

odnośnie tego zdania to o ile kolega wpłynie na swojego kolegę by zastąpił "hamulcy" na "hamulców" - to nie będę miał żadnych uwag. Po prostu staram się (różnie mi wychodzi też czasem) pisać i mówić p

Napisaliśmy jednocześnie posty - tak to ten zawór, tam wchodzą dwa przewody (zdaje się) i kostka elektr, odłącz oba i zaślep je. (odłączenie samej kostki skutkuje kontrolką MIL - Chceck engine) wtedy

wylye tak czytam i czytam.Jak jest możliwość to podeślij te blokady a sprawdzę na swoim aucie.Ja miałem ori rozrząd ustawiony od fabryki.Auto chodziło równo choć do wersji po 2007 roku to kultury prac

Posted Images

Witam,panowie przeczytałem cały wątek, i z tego co wynika to moje objawy wskazują na przestawiony rozrząd, teraz pytanie?
Czy żeby skorygować rozrząd to trzeba ściągnąć pokrywę zaworów, ustawić wał na znaki i popuscić koła zębate wałków i zamontować blokady En-48366, później zobaczyć czy wał się nie przesunął, jeśli jest na znaku to dokręcamy koła zębate wałków i już mamy skorygowany rozrząd.
Drugie pytanie?
Czy przy takiej operacji trzeba w jakiś sposób zrestartować napinacz łańcucha rozrządu, bo mi się wydaje że chyba nie.

A i jeszcze jedno czy to przestawiony rozrząd może być powodem że jak rano odpalam samochód to przez pierwsze sekundy (może z 5s) chodzi tak jakby go zalewało i nie na wszystkie gary, a spalanie chwilowe na BC jest koło 6l/h, ale to tylko chwile.

Wysłane z mojego D5803 przy użyciu Tapatalka

Link to post
Share on other sites

Przy regulacji wałków, to jeszcze należy przynajmniej jeden cykl wykonać obracając wałem. Napinacza nie trzeba ruszać. Blokady muszą być dobre, bo tam różnica milimetra to przepaść w podciśnieniu i jakości pracy na jałowych.

Link to post
Share on other sites
Przy regulacji wałków, to jeszcze należy przynajmniej jeden cykl wykonać obracając wałem. Napinacza nie trzeba ruszać. Blokady muszą być dobre, bo tam różnica milimetra to przepaść w podciśnieniu i jakości pracy na jałowych.
Czyli popusczamy koła zębate wałków, blokujemy wałki i obracamy wałem jeden obrót, tak mam to rozumieć?

A co do blokad to po przeczytaniu tego wątku wychodzi ze En-48366 zielone z allegro powinny być właśnie dobre

Wysłane z mojego D5803 przy użyciu Tapatalka

Link to post
Share on other sites
3 godziny temu, Giro_GSi napisał:

Czyli popusczamy koła zębate wałków, blokujemy wałki i obracamy wałem jeden obrót, tak mam to rozumieć?

Nie... No jak chcesz obracać wałem na zablokowanych walkach? Przecież tłoki się o zawory oprą. Zakładasz blokady, ustawiasz wał ma znak dokręcasz koła na walkach demontujesz blokady i wtedy obracasz wałem. Potem znów zakładasz blokady i patrzysz czy wszystko się zgadza.

 

3 godziny temu, Giro_GSi napisał:

A co do blokad to po przeczytaniu tego wątku wychodzi ze En-48366 zielone z allegro powinny być właśnie dobre

Blokady mają być oryginalne, a nie kopie z allegro. Wszystkie kopie, które miałem okazję testować były niedokładnie wykonane i nie można było na nich dobrze rozrządu ustawić. 

Link to post
Share on other sites

No fakt przecież jak popuszczę koła od wałków to wałem nie obkręcę.

A co do tych blokad to jak się nie mylę "valvy" (jak dobrze pamiętam ) to pisał że właśnie oryginalne i te z allegro z pod Katowic można brać bo są dobre, ale to było z 1.5 roku temu to teraz może już ich nie ma.

To chyba muszę znaleść kogoś w mojej okolicy co by miał oryginały,

Wysłane z mojego D5803 przy użyciu Tapatalka

Link to post
Share on other sites

Zależy co do kogo jest dobre. Dla mnie jeżeli mogę po przykręceniu blokady ruszać wałkiem, to takie blokady nie są dobre. Może jemu trafiły się lepiej wykonane.

W razie czego mam oryginalne na sprzedaż. Chyba nawet są jeszcze w handelku wystawione.

Link to post
Share on other sites
Zależy co do kogo jest dobre. Dla mnie jeżeli mogę po przykręceniu blokady ruszać wałkiem, to takie blokady nie są dobre. Może jemu trafiły się lepiej wykonane.
W razie czego mam oryginalne na sprzedaż. Chyba nawet są jeszcze w handelku wystawione.
To te za 650 zł, trochę drogo jak dla mnie,

Wysłane z mojego D5803 przy użyciu Tapatalka

Link to post
Share on other sites

Drogo, niedrogo. Zależy jak na to patrzeć. Jeżeli chcesz kupować kopie na allegro, to lepiej moim zdaniem, żebyś podjechał sobie do mechanika, który ma odpowiedni sprzęt i Ci to ogarnie jak należy. Nie wiem, kto tam w Twoim regionie działa. Na pewno możesz się zwrócić do RafalG. Spróbuj podpytać w forum oddziałowym, może ktoś ma namiar na sprawdzonego mechanika.

Link to post
Share on other sites



Drogo, niedrogo. Zależy jak na to patrzeć. Jeżeli chcesz kupować kopie na allegro, to lepiej moim zdaniem, żebyś podjechał sobie do mechanika, który ma odpowiedni sprzęt i Ci to ogarnie jak należy. Nie wiem, kto tam w Twoim regionie działa. Na pewno możesz się zwrócić do RafalG. Spróbuj podpytać w forum oddziałowym, może ktoś ma namiar na sprawdzonego mechanika.


Tak jak mówisz,
Dzięki. Pozdro

Wysłane z mojego D5803 przy użyciu Tapatalka

Link to post
Share on other sites
  • 1 year later...

Może to komuś coś pomorze, jestem w fazie testów ale wygląda że będzie mały sukces, trzeba sprawdzić dokręcanie kolektora ssącego, u mnie dało się niemal ręcznie odkręcić śróby 😕

Link to post
Share on other sites
  • 1 month later...

Panowie odgrzeję temat. Mam takie wartości w polifcie (obroty biegu jałowego 850rpm):

Przepływomierz 3,8g/s

Ciśnienie bezwzględne w kolektorze 0,27-0,29kPa

Z tego co wiem ciśnienie powinno wynosić 0,3-0,33kPa, a przepływomierz ok. 3g/s. Według mojej logiki może oznaczać nieszczelność w dolocie lub wypalone zawory (głowica z gorszymi zaworami). Dobrze kombinuję czy jednak szukać przyczyny gdzieś indziej?

Edited by 3mil
Link to post
Share on other sites
  • 2 months later...

Koledzy podpowiedzcie czy KM6362.. Wzięte z Opla Gdynia mogą być?? 

Czy czekać na zamówione Ori zielone ( od kolegi z forum wypożyczenie)?? 

 

Edited by tomascor
Link to post
Share on other sites
  • 1 year later...

Witam wszystkich mam właśnie taki problem jak w temacie dzieje się to tylko na lpg i tylko na biegu jałowym,takie pojedyńcze "pyrkanie"  co chwilę z wydechu, czuć to też siedząc w fotelu.Co najdziwniejsze do zaczyna pracować idealnie po włączeniu klimatyzacji.Zaczelo się to po wymianie rozrządu zaznaczę że na dobrych blokadach (robione u znanego z forum kolegi). Najbardziej mnie dziwi że klimatyzacja wszystko normuje.prosze o jakąś radę.

Edited by DaroVP
Link to post
Share on other sites

Kolego @DaroVP temat przeniosłem do istniejącego. Możesz jeszcze tu poczytać

 

Link to post
Share on other sites

Jeśli na benzynie jest dobrze to nie jest to wina rozrządu. Szarpanie na wolnych obrotach najczęściej spowodowane jest wkrętkami w kolektorze zamocowanymi jak dla obcego albo problemem z wtryskami. Może są już rozklepane lub zaklejone albo źle dobrane są dysze i ciśnienie. Najlepiej pokaż jak wchodzą wkrętki w kolektor. Jest też opcja małej nieszczelności w kolektorze. Dobrze byłoby gdybyś wstawił jakieś screeny albo film z parametrów pracy silnika

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...
UP