Jump to content

W dniu dzisiejszym został odblokowany i oddany z powrotem do użytku garaż dla klubowiczów VKP

Znajdziecie go w menu pod nazwą Garaż lub pod linkiem:

https://forum.vectraklub.pl/garage/

Pozdrawiam Admin

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

talib1990

SKRZYNIE AUTOMATYCZNE PROBLEMY KOSZTY ITP. VADEMECUM WIEDZY !!!!!!

Recommended Posts

Witajcie, 

Próbuje dojść do ładu i składu ze skrzynia AF33 w Signumie Z32SE. Silnik pracuje idealnie. Skrzynia pracuje przez dosłownie parę sekund po uruchomieniu silnika. Potem tak jakby się wyłącza, lewarkiem można mieszać P, R, N, D i na ręczny wybór i nic się nie dzieje. Błędów na kompie nie ma, sprawdzane op-comem. Dodam, że olej jest brązowy - a z tego co wiem powinien być lekko czerwony. Na bagnecie było widać, że jest go za dużo więc, zlałem do poziomu COLD. Odpalilem auto, czekalem az sie nagrzeje, zgasilem, sprawdzam poziom i niestety nie zmienił się, a problem dalej jest. Wymiana oleju pomoże? Auto już takie kupiłem, sprowadzając z Niemiec. Od czego zacząć szukanie, skoro błędów na kompie nie ma?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jest juz po skrzyni. Prawdopodobnie plyn chlodniczy dostal sie do oleju. Tez tak mialem, bledow brak, olej brazowy, a auto nie jedzie. Moim zdaniem wymiana oleju to strata kasy.

A czy przed utrata napedu skrzynia szarpala? Czy miales ubytki plynu chlodniczego i nie mogles zlokalizowac zrodla wycieku?

 

W moim przypadku naprawa wygladala tak:

Kupilem sterownik, tarczki do koszy sprzeglowych i uszczelnienia skrzyni. Wyjalem skrzynie rozlozylem na czynniki pierwsze, oczyscilem z korozji, wymienilem czesci kupione i skrzynia lata dalej. A dzieki temu, ze zrobilem sam to zaoszczedzilem przynajmniej 2000zl.

Edited by lookee86

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Płyn chłodniczy nie dostał się do oleju, olej jest brązowy nadaje się jedynie do wymiany. Aktualnie skrzynia wyciągnięta, wsadzam drugą używaną z anglika - podobno sprawdzona i nie szarpała i wszystką z nią niby ok. Co do samej skrzyni tej poprzedniej to nie mam pojęcia, signum dopiero sciągnięty z niemiec z uszkodzoną skrzynią, chwile jezdzil przod tyl ale jedynie przez pare sekund. Dalej ni cholery. Zadnych wyciekow nie bylo, wszedzie sucho.

Co do wymiany wszystkiego co wymieniłeś.. robiłeś sam, więc musiałeś się jakimiś serwisówkami posiłkować. Masz może dostęp do tych informacji? Chce rozłożyć skrzynie obadać co było uszkodzone i to wymienić. Prawdopodobnie filtr zapchany i pompa oleju raczej padła.
Mógłbyś podać koszty zrobienia tej skrzyni? W sensie to co Ty wymieniłeś?
Z góry dzięki!

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Skąd ta pewność, że się płyn nie dostał? Opisze ci jak to u mnie wyglądało. Signum 2.2 automat aw55-50 przestał jechać. Po załączeniu D lub R jechał kilka metrów i tyle. W warsztacie zapłaciłem 100zł za analizę oleju pod katem wody - wyszło, że nie ma wody. Wyjąłem skrzynie i dokładnie tak jak ty kupiłem z anglika i ją włożyłem. Auto jeździło przez dwa tygodnie ok po czym zaczęło szarpać. Poczytałem w sieci o wadliwych chłodnicach Valeo made in Poland i jak się okazało w moim aucie taka jest. Rozłożyłem starą skrzynie. Ukazał się obraz nędzy i rozpaczy. Wszędobylska korozja, odklejone tarczki cierne. Korozja zabarwiła olej na brązowo. Nie czekałem biernie. Wyjąłem skrzynie z auta puki nie było za późno. Po zdjęciu osłony bloku elektrohydraulicznego ukazały się oznaki korozji, a więc znowu woda/glikol. Tym razem już nie bawiłem się - na pierwszy ogień chłodnica. Potem wziąłem się za skrzynie. Uznałem, że zrobię jej pełną regeneracje. Rozłożyłem ją na czynniki pierwsze dokumentując wszystko aparatem z którego zdjęcia były moimi serwisówkami. 

Koszt regeneracji skrzyni:

Tarczki cierne - 600zł

Uszczelnienia skrzyni - 600

Panewki - 600

Ślizgi - 80

Taśma hamulcowa - 400

filtr oleju - 60

Regeneracja sterownika - 1500

Olej - 200

 

SUMA - 4040zł

Share this post


Link to post
Share on other sites

szę o pomoc poszukuje takiego fachowca dobrego fachowca jak został opisany  KAMIL z Zielonej Góry ale w województwie łódzkim

Mam takie obawy przy rozgrzanym silniku bieg  2-3 wzrastają obroty bieg wypadł i po chwili jest szarpnięcie i sa zmniejszone obroty i bieg wskakuje  i raz miałem taką samę sytuacje 1-2  auto pochodzi z belgi i ma 165 tyś

1.9 ctdi 150 km rok 2006

Jeśli ktoś z forumowiczów zna dobrego fachowca z łódzkiego i może się podzielić namiarami bardzo proszę o pomoc , użytkuje dopiero 1 miesiąc auto  i mimi trudności nadal che zostac posiadaczem VB

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Czy olej kiedykolwiek w skrzyni zmieniany?

Czy na zimnej skrzyni objawy występują?

Share this post


Link to post
Share on other sites

Nie był wymieniany olej 

Na zimnej skrzyni nie zauważyłem takich sytuacji jakie opisałem

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Prawdopodobnie sterownik juz pokazuje oznaki zuzycia. Tym bardziej jest to mozliwe w przypadku braku wymiany oleju. W niektorych przypadkach sama wymiana oleju problem rozwiaze jednak nie ma tu 100% pewnosci, bo jesli doszlo juz do uszkodzen to konieczny bedzie remont skrzyni. Niestety fachowcow od skrzyn nie ma wielu dlatego  sobie sam robie wymiany oleju i remonty. Wbrew pozorom nie taki straszny diabel. 

Share this post


Link to post
Share on other sites

Też stawiam na sterownik skrzyni :)

Aż tak daleko z łodzi do zielonej nie masz :)

Aczlolwiek przebieg totalnie nie pasuje do uszkodzeń...  Masz hak?

sterownik zazwyczaj pada po 200+ jak auto dużo jeździło po mieście, jak były większości trasy to naweet 300 wytrzymuje

no i wiadomo... kwesta serwisów olejowych skrzyni zawsze na + do życia :)

Share this post


Link to post
Share on other sites

Mam hak, już jestem umówiony do zielonej gory

Innego wyjścia nie mam Kamil też powiedział że sterownik najprawdopodobnie

Share this post


Link to post
Share on other sites

hak mógł pomóc w szybszym zużyciu :)

Jak aktualnie wyglądają terminy? długo trzeba czekać?

Share this post


Link to post
Share on other sites

Witam panowie.
Chciałbym spytać, czy ktoś z was miał problem, który mnie dotyczy bądź wie co może być przyczyną. Skrzynia to oczywiście AF40.

Przebieg 188 tyś, olej wymieniany przy 180 tyś. Jeśli chodzi o samą pracę skrzyni to biegi wchodzą bez najmniejszych szarpnięć czy prześlizgów, również nie ma żadnych problemów i szarpnięć przy redukcji, natomiast skrzynia nagle sama z siebie zaczęła wchodzić w tryb awaryjny, na początku raz na 2-3 tygodnie przez miesiąc, teraz już niestety cały czas. 
Kody błędów to:
Z silnika:

P0700 - Układ regulacji pracy skrzyni biegów (zadanie zapalenia lampki MIL) - Nieprawidłowość - stałe
P1700 - Zadanie wykonania przeglądu serwisowego ze sterownika skrzyni automatycznej - Nieciągle

Ze skrzyni biegów:

P0753 - Zawór wyboru biegu 2 - Sygnał wejściowy zbyt wysoki - Nieciągle (w innych opisach znalazłem do opisu tego błędu jeszcze 'usterka elektryczna' )

Moje pytanie brzmi, czy to będzie objaw uszkodzenia sterownika elektrycznego (selektora), czy raczej będzie to uszkodzony zawór 2 w sterowniku hydraulicznym? 
Nie chciałbym się narazić na niepotrzebne koszty, bo jak wiadomo sterownik hydrauliczny swoje kosztuje....

Z góry bardzo dziękuje za pomoc.

Edited by andzyy

Share this post


Link to post
Share on other sites

Najbardziej prawdopodobna jest usterka zaworu. Przy czym pewnosci nie ma. Nalezalo by sprawdzic opór elektryczny na tym zaworze. Ale najpierw mozesz potraktowac jakims kontaktem zlacze na wiązce elektrycznej do skrzyni. 

Share this post


Link to post
Share on other sites

Sterownik zdemontowalem, rozkręciłem i wyczysciłem wszystkie luty i styki kontaktem, tak samo wtyczki, niby było dobrze przez kilka km ale później znów to samo. Mógłbys podpowiedzieć jak sprawdzić ten opór na zaworze? Rozumiem, że nie obejdzie się bez wyjęcia sterownika? 

Edited by andzyy

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ogolnie to musisz miec dostep do zaworu. Wiec bez wyjecia bloku elektrohydraulicznego sie nie obejdzie. A opór mierzysz multimetrem przykladajac sondy do stykow zaworu. Opornosc powinna miescic sie w przedziale od 5 do 5.6 Ohm. 

Share this post


Link to post
Share on other sites

W takim razie w sobotę wyciągnę sterownik i sprawdzę. Jeśli okaże się, że zawór to masz może namiary (lub ktoś inny) gdzie można taki kupić? 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Zawor kupisz na stronie midparts.pl

Share this post


Link to post
Share on other sites

PAcjent AF40 w 3.0 CDTI 184 KM. Skrzynia działała ok, zaczęło schodzić do 10-13 stopni na dworze. Zaczęły się lekkie poszarpywania na 3 lub 4 biegu ( między 50 a 65 km/h). Wina oleju czy bardziej usterka mechaniczna? Na dniach chciałem wymieniać olej statycznie, czeka na półce.

Na ciepłej skrzyni żadnych szarpnięć. Oprócz tych szarpnięć skrzynia działa poprawnie, nie przeciąga biegów itp.

Share this post


Link to post
Share on other sites

Pany mam problem. Skrzynia AF33 podczas wrzucania biegu z 3na4 ślizga się tzn jakby długo wrzucała 4 bieg obroty rosną po czym lekko spadają i wtedy zapina się bieg i jedzie już do kolejnej zmiany na 5. Skrzynia nie szarpie płynnie zmienia biegi (prócz tego opisanego wyżej) Czy winny może być elektrozawór? Olej zmieniany 5k temu, chłodnica nowa także nie ma problemu mieszania się wody z olejem.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jesli olej byl niedawno wymieniony(dynamicznie czy statycznie?) to problem za pewne tkwi w bloku elektrohydraulicznym. Zuzycie elektrozaworow(obstawiam zawory SLS i SLT) jest najbardziej prawdopodobna przyczyna takiego zachowania sie skrzyni. Jesli to tylko zawory to naprawa nie jest specjalnie skomplikowana. Mozna sie do zaworow dobrac bez wytargania skrzyni(osobiscie juz takie naprawy wykonywalem) :D. Koszt kompletu zaworow regulacji cisnienia to okolo 1000zl. Ewentualnie świeży olej wymieniony najlepiej metoda dynamiczna. 

 

Edited by lookee86

Share this post


Link to post
Share on other sites

Może ktoś mi podpowiedzieć jak podłączyć chłodnice oleju od 3.0?? Nie mogę nic znalesc na ten temat

Share this post


Link to post
Share on other sites

Najlepiej jak kupisz chłodnicę z AF40 razem z przewodami i wtedy podłączasz bez problemu.

 

I na forum jest temat dotyczący montażu chłodnicy z 3.0.

Share this post


Link to post
Share on other sites

Witam,
samochód Signum z19dth 2005r. af40 tf-80sc.

w ciągu kilku lat po nabyciu samochodu żałowałem decyzji o automacie. wciąż się ślizgały biegi i tracił na dynamice. po pół roku od wymiany oleju zaczął szarpać przy wrzucaniu wstecznego. W sierpniu po kolejnym szarpnięciu i wyjeżdżaniu z parkingu włączył się tryb serwisowy i na 2 (inny bieg nie działał) odstawiłem auto pod dom. W Poznaniu gdzie mieszkam za samą diagnozę uszkodzenia skrzyni wołano 2 tys. lub jeśli zdemontuję i przywiozę samą skrzynie to 800 zł. Podstawiłem samochód do znajomego znajomego, który miał się podjąć wyjęcia i naprawy jednak cena 4,5 tys. za naprawę mnie odstraszyła. Wziąłem samochód z powrotem.
Następne wyliczenia w wyspecjalizowanych zakładach były na 6 i 8 tysięcy za naprawę.

Po miesiącu pytania i szukania pewien mechanik zdeklarował się, że jeśli kupię używkę to mi poprzekłada co trzeba i ją zmontuje za 1000 zł.
Że powinienem się zamknąć w kosztach rzędu 2400 zł.
Wyciągnął cały silnik ze skrzynią. Porobiłem zdjęcia i zacząłem szukać.

Przedział cen za używki 700 do 3.000 zł. 4 miesiące trwało i znalazłem skrzynię za 1120 zł z przebiegiem 120 tys.km o tym samym oznaczeniu kodowym 55559861A. Wstawiona i jeździ. Bez adaptacji. Bez błędów.

Po 1. mechanik miał miejsce żeby trzymać otwarty samochód tyle czasu. Po 2. ja miałem swój drugi samochód do jazdy.

W tej chwili po przejechaniu 7 tys. km nic się nie dzieje. Zmienia biegi płynnie, bez szarpnięć. Prawie jak nowy.

Share this post


Link to post
Share on other sites

Witam,

silnik Z22YH (2.2 Direct)

rok 2005

skrzynia AF23 - 55-50SN TJ

przebieg 220 tys. 

Objaw początkowy: auto co jakiś czas wchodziło w tryb awaryjny (zostawała 2 i 5 do jazdy - z 2 zmieniał na 5 i odwrotnie)

Objaw na dzień dzisiejszy: auto nie jedzie - na 1, 2 potrafi się stoczyć do tyłu jak nie dodaję gazu, najlepjej rusza na czwórce po lekkim naciśnięciu gazu)

Sterownik: wymieniony przy 180 tys. km na nowy

Koncepcja: wymienić na używaną (prośba o wyjaśnienie różnicy między JC a TC w oznaczeniu skrzyni). 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...