Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Miły

Fotostory - wymiana termostatu w silniku Z20NET

Polecane posty

Z tego co zauważyłem, ma to wpływ jedynie na temperaturę. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok. Dzięki za odpowiedzi. Temperaturę będę obserwowal dalej, za opcomem też się rozejrzę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to wczoraj miałem wqrw, akurat na drodze z Zakopca do Bukowiny zepsuł się termostat...oczywiście złośliwie na maxa - BO NA ZAMKNIĘCIU!.

Rodzinę posłałem taryfą, a sam z telepałem się dobre 3 godziny do Białki....ci co znają trasę to wiedzą, że tam w zasadzie cały czas pod górkę do Bukowiny....a później to już .. zgórki.

Mając przy sobie kluczyk 10 i śrubokręta - wywaliłem ten za***ny termostat - i tu zonk, bez termostatu niestety obudowa jest nieszczelna, musiałem pomóc sobie silikonem.

W przyszłym tygodniu projekt nowy termostat - ale raczej zakombinuje jakiś w rurę na dolocie do chłodnicy,... jak coś wyjdzie dam znać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

a co miałeś włożone, jakiej firmy był ten wkład?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

TOPRAN - 82 stopnie.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Termostat wymieniony na GM. Zrobiłem paten jak na zdjęciu. 

Koniec problemów z zapowietrzaniem.

Minus, trochę grzeje się chłodnica przy nagrzewaniu - ale to jest baaardzo mały minus.

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak Ci się zapowietrza to musisz mieć coś nie tak :mysli: 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mi się też tak wydaje. Dużo ludzi pisze o tym jak trudno jest neta odpowietrzyć. Nigdy nie miałem z tym kłopotów. Ostatnio musiałem wymienić termostat też, bo oryginalny przepuszczał na zamkniętym i bez kłopotu odpowietrzyliśmy układ.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie zapowietrza, tylko po wymianie termostatu się ciężko odpowietrza, mam lpg, więc układ jest zaburzony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

I co z tego? haha nie przesadzaj- ściągasz węża z trójnika od bloku i trzymasz dotąd aż zejdzie powietrze i się przeleje- najlepiej troszkę niżej zbiorniczka wyrównawczego- i po tym nie ma szans żeby było powietrze ;) ja już 3 razy tak robiłem i jest git

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

a jak z temperatura jak już troche pojedziesz? Ile trzyma?

Edytowano przez siwy1538

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W trasie 85 stopni.

Jak zjeżdżam z góry hamując silnikiem, 82 stopnie.

Miasto - standard - do 99 i wiatrak zbija do 89.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie jestem po wymianie termostatu bo Gates odmówił i tak niedoskonałej współpracy. Kupiłem Wahler, ale otwiera się już przy 76st. Kupiłem nie taki czy jest jakiś wadliwy?

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/applications/core/interface/imageproxy/imageproxy.php?img=https://dl.dropboxusercontent.com/s/byt0t140ucji4mb/2017-09-29%252017.17.44.jpg&key=4dfbad942c62f5b433c0dbfdd60fe86b4c51ae8d3b0ac1b992357dc723f8e0bf" width="1024" />
2017-09-29%2017.18.11.jpg

Korci mnie przetestowanie termostatu Polskiego producenta MERA. Kiedyś w x16xel wymieniałem i tylko oni mieli sam wkład bez obudowy, sprawował się bardzo dobrze. W katalogu posiadają pod z20net.

W katalogu MERA 1338007  otwarcie 82st. rys. 135
MERA_Z20NET.jpg
Ten sam proponują do Z22YH, Z18XE,  Z22SE i X25XE ale do saaba już proponują inny. Zapytam podpytam może zamówię.

Edytowano przez maras78
Fotki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

obrazków nie ma.

do z20net kupujesz przecież sam wkład, bez obudowy.

Co do samego termostatu - polecam ci model od saaba, na 82 stopnie - taki co ma ten cypcyk do odpowietrzania.

Ten wahler, to zmierzyłeś kiedy się otwiera, czy tak był opisany? (może widać to na fotkach - których nie widać).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Fotki poprawione Wahler otwiera się przy 76 (pomiar) pomimo opisu 82. Oczywiście, że sam wkład do neta. Czekam na odpowiedź z MERA

edit

No i zamówiony termostat Tv-182.82stC MERA. Jak przyjdzie zdam relacje.

Edytowano przez maras78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No i dotarł termostat. 

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/applications/core/interface/imageproxy/imageproxy.php?img=https://dl.dropboxusercontent.com/s/xm9s13chi3i2ieo/2017-10-11%252016.10.26.jpg&key=7678c60fbfbed12d61db5a6e24e9ecd1dedc367446ddf1d876aef3926c25bc08" width="1024" />

2017-10-11%2016.10.49.jpg

2017-10-11%2016.11.12.jpg

Ogólnie gdyby nie brak wycentrowania rdzenia powiedziałbym, że wykonanie niezłe (lepsze na oko jak Wahler). Ale zabrałem się za testy. Dla porównania "gotowałem" razem z wyciągniętym niedawno Gates.

Gates puszczał już przy 75-76st (jak był w aucie otwierał się przy 73st). Mera puszcza bączka przy 85st. Jeśli miernik zawyża 2-3st. to mera otwiera się właściwie.   Przy 88st. obydwa są maksymalnie otwarte ale Mera ma ze 2x większą szczelinę. Gates przy jeździe miejskiej prawdopodobnie miał zbyt mały przepływ i auto szybko wchodziło pod 100st. 

Po kilkukrotnym schładzaniu i grzaniu mera się ładnie wycentrowała, na początku myślałem, że rdzeń będzie się przycierał i zacinał.

2017-10-11%2021.43.55.jpg

2017-10-11%2021.44.01.jpg

Dzisiaj Wahler w trasie nagle podbił temp. do 85st i tak sobie trzymał między 85-88 przez kolejne 20km. W mieście zachowywał się właściwie. Może dopiero się układ w pełni odpowietrzył. Jutro rano się przekonam. Jeśli będzie trzymał 76. Wylatuje i testuje Mere.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dziwnie niskie masz te temperatury w trasie (te 76 st) , ja jak jeździłem bez termostatu, to dałem radę dojść do 100 - co prawda w korku, ale zawsze. Trasa bez termostatu to ok 80-85st. ale to była zakopianka i trochę turbo ciepła produkowało.

Temp. sprawdzasz na wskazówce czy w ukrytym menu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Temp. Podaje zawsze z menu wskazowka raczej malo dokladna jest. Trasa plaska jazda spokojna temp otoczenia nie przekraczala 10st. . Jak jade z przyczepa latem to 90 mam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć Panowie. Ja mam taką sytuację:

Kupiłem VC z20net miesiąc temu  za małe pieniądzie (ok 50% ceny rynkowej). Nie bita (jedynie mała obcierka prawy tylni błotnik), kilka niegroźnych rdzawek od  kamyczków lekko popękany zderzak, nie działa tempomat, trzeba przelutować potencjometr od siły nawiewu  itp. drobne tematy kosmetyczne. Ktoś auto trochę zaniedbał z zewnątrz. Mechanicznie też było pare pierdół ale nie o tym mowa.

Główny problem z tym samochodem dotyczy termostatu. Jak go kupiłem nagrzewał się do niecałych 90st. a na trasie spadało do 74. Mechanik wymienił mi termostat na wahlera. Teraz w czasie jazdy łapie 73-76 jak sie go troche przepałuje to wbije z 80 ale zaraz spada do 73.

Od chwili zakupu auto połyka moim zdaniem nieco za dużo benzyny. Jeżdżę  w tej chwili 90% po mieście ale spalanie 18L/100km to chyba trochę za dużo... Przy jeździe "na emeryta" zejdzie do 17L

Teraz zamówiłem w ASO ori termostat ale czytając ten wątek zastanawiam się czy nie zlecić im też wymiany żebym w razie dalszych problemów mógł do nich jechać z reklamacją. Termostat 120zł a wymiana w aso 200zł.

Doradźcie Panowie świeżakowi.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Taka temperatura to walniety wkład termostatu miałem to samo. Wymiana wkładu powinna pomóc. U mnie po wymianie 85-90stopni czyli normą. Co do spalania to jest coś nie tak i to bardzo nie tak :) takie spalanie ma mój sąsiad w jaguarze 4.2 v8 . Ale to raczej nie natura problemu z termostatem chyba ze masz dogrzewanie silnika .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Mi tu na termostat nie wygląda no ale może i nowy być walnięty. Ja zmieniałem parę razy ale miałem zapowietrzony układ- Miałem Wahlera, GM i teraz poszedł jakiś Vernet za 32zł i już mam spokój  spokój ;) 

Zobacz jak masz podpięta instalację LPG może jest wpięta nie tak jak powinna :mysli: 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie często słyszałem ze Nowy wkład i może być walniety. A może też być przepuszczajaca obudowa termostatu. Musiał być obejrzeć czy nie ma gdzieś wycieku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Jak jest nieszczelność to temp. idzie w drugą stronę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Przepuszcza obudowa - czyli płyn omija termostat i masz duży obieg. Przy takich spadkach temp. to wygląda, jak by w ogóle termostatu nie było.

Mi to bardziej wygląda na źle wpięty układ LPG, może w chłodnice oleju - wtedy robi tak, że przez reduktor płynie duży obieg.

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

 Zrób zdjęcia jak masz węże podpięte do reduktora.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No pierwsze to właśnie to pomyślałem :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chcesz dodać odpowiedź ? Zaloguj się lub zarejestruj nowe konto.

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to bardzo łatwy proces!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×