Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

mazak23

Opcom i logowanie radia i CID.

Recommended Posts

Hej.

Czy opcomem da radę zalogować do auta radio i wyświetlacz które nie są parą?

Czy najnowsza wersja softu to Opcom 2010 china clone?

Share this post


Link to post
Share on other sites

Tym oprogramowaniem?

Jak to zrobic?

Czytalem posty Sigmana i jego tlumaczenia, ale nie ma tam konkretnie jak to zrobic w przypadku radia i wyswietlacza nie od pary i opcomem.

Share this post


Link to post
Share on other sites

oczywiście pod warunkiem, że są wylogowane z poprzedniego auta.

Reszte masz ładnie opisane w temacie Sigmana

Share this post


Link to post
Share on other sites

UWAGA, OPCOMY CZASAMI KŁAMIĄ !!!! Niby sie udało ale jednak NIE.

Na wyświetlaczu musi pojawić się w głownej zakładce takie info:

Share this post


Link to post
Share on other sites

WYŚWIETLACZ:

Wyświetlacz loguje się do auta - to raz

Podczas logowania radia do wyświetlacza wyświetlacz zapisuje sobie tą informację i powstaje para - to dwa.

cytat z tematu Sigmana

Skoro masz wyswietlacz i radio nie od pary(wylogowane jak radio tak i wyświetlacz),to może najpierw zaloguj wyswietlacz do auta wchodząc w DIS (informaje i rozrywka) włącz zabezpieczenie antykradzieżowe,a potem w EHU zabezpieczenie antykradzieżowe radia i powinna powatać para

Tak tylko dumam expertem nie jestem

Edited by srd

Share this post


Link to post
Share on other sites

Ja cida nie musiałem logowac śmiga wszystko.

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Dobra.

Czyli tak:

Wyjmuje CD30 i TID nic wcześniej nie robiąc opcomem.

Zaluzmy, że sprzedaje komplet albo zostawiam sobie żeby spowrotem wlozyc przed sprzedaniem auta.

Wkladam CID i CD70 za jednym razem.

Podlaczam opcoma i wlaczam zabezpieczenie antykradziezowe najpierw dla CID a później dla radia i tyle?

Jeszcze aktywacja BC ale to jakby inny temat.

I to wszystko?

Na anglojęzycznych forach czytalem, ze trzeba znać komponenty/moduly auta żeby je updatowac czy cos podobnego.

Edited by mazak23

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

wydaje mi się że najpierw musisz własnie wylogowac stary zestaw bo inaczej nie zalogujesz nowego

Share this post


Link to post
Share on other sites

No wlasnie, wychodzi na to, że nikt nie robili tego co ja mam zamiar, ale każdy twierdzi, ze się da.

Czyli co, nawet jak chce kiedys uzyc stary zestaw w tym aucie to i tak muszę go wylogowac?

Please login or register to see this quote.

takie: ???

Share this post


Link to post
Share on other sites

niby stary powinien być wylogowany ale jak zmieniałem wyświetlacz na CID to starego nie wylogowywałem tylko włożyłem nowy pózniej logowanie tech2 i po sprawie ,kiedyś sprubowałem włożyć poprzedni wyświetlacz i niestety tzreba było go na nowo logowac mimo że nie był wylogowany ale to normalne bo przeciez radio i cid to para , tak z innymi modułami w aucie nigdy starego nie wylogowywałem tylk ood razu wkładałem nowy i nigdy nie było problemu

Share this post


Link to post
Share on other sites

Właśnie byłem próbować coś zdziałać w aucie ale chyba mój opcom nie daje rady.

Raz jakby było przez chwilę dobrze ale po chwili znów DISPLAY SAFE.

To samo chyba mam z tempomatem, mam nadzieję, że to tylko wina opcoma, więc pojadę na Techa i powinno być dobrze..

Jeszcze jutro spróbuję wylogować stary sprzęt i później zaloguję nowy.

Możliwe, że coś źle robię, no nie wiem - po prostu nie rozumiem czegoś widocznie.

Dzięki wszystkim za odpowiedzi.

Edited by mazak23

Share this post


Link to post
Share on other sites

Ja u siebie wymieniałem GID-a na CID-a. Najpierw wyjąłem poprostu swojego GID-a i podłączyłem CID-a. Na ekranie miałem Display Save. Pojechałem na opcoma i co się dowiaduję że muszę ponownie podłączyć swojego GID-a bo go niewylogowałem czyli wyłączyć funkcję antykradzieżową, podłączyć ponownie CID-a i następnie włączyć funkcję antykradzieżową. Dopiero w takiej konfiguracji mogłem zmienić ekran na nowy. Tak samo jest z radiem. Ja miałem CID-a wylogowanego. Oczywiście można podłączyć i niewylogowane elementy ale trzeba mieć carpassa samochodu dawcy i przejsc najpierw tą procedurę z danymi dawcy a później swoimi.

A jeżeli ktoś wkłada u siebie części i odrazu działa to tak mi się wydaje że ma poprostu wyłączoną funkcję antykradzieżową.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Z tego co mi się wydaje taka sytuacja skutkuje pikaniem w głośnikach w przypadku radia i napisem DISPLAY SAFE... ale mogę się mylić.

PS

już zrobiłem to co potrzebowałem, okazało się , że mój CID właśnie nie był wylogowany.

Edited by mazak23

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Są Gidy bez logowania przedlifty, sterowane z manetki.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No właśnie to się pojawia tylko wtedy kiedy podłączasz coś co co nie jest zalogowane pod twojego carpasa. Czy to wylogowane czy nie. Jeśli masz włączoną funkcję antykradzieżową to nie podłączysz nic co nie jest zalogowane pod dane twojego samochodu. Ale ja nie jestem znawcą w tym temacie. Ostatnio to przerobiłem więc z tąd mam taką wiedzę

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Właśnie nie do końca to rozumiem, ale zapewne masz rację.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

chyba Wojtek Ci to robił bo jakbym czytał swoje słowa:P

Share this post


Link to post
Share on other sites

No Wojtek. A przy okazji sam się czegoś dowiedział o swoim radyjku tzn. czego nie zrobił

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Ja też walczę z CID ale chyba czas się poddać. Kupiłem nie wylogowany CID do ncdc 2015. Po podpięciu Display safe. Po wylogowaniu starego kompletu czyli wyświetlacza, radia, zmieniarki i telefonu i podpięciu Cida - CID działa. Zmieniarka, radio, cd , telefon podają komunikaty safe oraz wydają pojedyńczy pisk. Cid działa jednak świeci bardzo słabo pomimo regulacji kontrastu i kręcenia potencjometrem od podświetlenia deski. Dzisiaj włączę ponownie zabezpieczenie antykradzieżowe z Cidem na pokładzie i spodziewam się że zmieniarka i reszta gratów będzie działać a wyświetlacz wywali Display safe. Mam kod do radia i kod do cida i mimo to nie da się tego do kupy złożyć jak nie był display wylogowany.

Share this post


Link to post
Share on other sites

A skonfigurowałeś wyświetlacz do auta ? wpisałeś właściwe kody audio i wybrałeś właściwe wyposażenie w opcjach wyświetlacza ? a jak tego nie zrobiłeś to wyświetlacz będzie pikał !

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witam

Co do wyświetlacza CID do przedliftów jeśli kupiłeś nie wylogowany to masz problem. Z tego co wiem ciężko jest go wylogować jak już jest poza samochodem, w którym był zalogowany. Uderz z tematem do SALVADO, myślę, że Ci pomoże.

pozdrawiam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Udało się zalogować . Sposób z forum ( nie pamiętam którego). Najpierw wylogowałem komplet z GID. Następnie wsadziłem CID (niewylogowany z innego zestawu) i zalogowałem kodem CID-a (kod uzyskałem dzięki pomocy Tomcata. Powtórzyłem logowanie kodem z radia. Wszystko niby działa. Problem jedynie z jasnością wyświetlacza. Przy mocnym słońcu nic na nim nie widać. Natomiast nie pika radio, nie pika zmieniarka, nie pika cd i nie ma problemów z telematic. Nie pojawia się napis safe.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jeżeli chcesz aby w dzień po włączeniu świateł nie przełączał się w tryb nocny to musisz sobie ustawić wariant świateł dziennych np 4. Wtedy wyświetlacz masz włączony w tryb dzienny a światła z zewnątrz też świecą. Podświetlenie deski włączasz dopiero wieczorową porą pokrętłem do świateł jak już nie widzisz licznika. Wadą niestety tego rozwiązania jest to że nie można wyłączyć wogóle świateł na włączonym silniku

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">. Ale przynajmniej nie trzeba włączać i wyłączać za każdym razem świateł. Są cały czas włączone. Ja tak mam u siebie dzięki czemu w dzień wszystko w ten sposób widać.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...