Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

sdfsdf.jpg

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

hetek

Spalanie...zużycie paliwa na l/h

Recommended Posts

Witam...mam problem z wskazaniami komputera w zużyciu paliwa na biegu jałowy.Mianowicie komputer wyświetla jakieś 28,4 l/h -+ a po dodaniu gazu spalanie spada nawet do zera

Please login or register to see this image.

/emoticons/default_mysli.gif" alt=":mysli:">.

I zastanawiam się co jest uszkodzone lub przestawione...Czekam na odpowiedzi Pozdrawiam

Share this post


Link to post
Share on other sites

podczas jazdy też tak wskazuje??? podczas postoju to normlne że pokazuje l/h natomiast w czasie po przekroczeniu chyba 10km na godzinę powinien przełączyć się na l/km.

Jeżeli w czasie jazdy równiej jednak jest l/h to nie masz komunikacji na kabelku czrwono-niebieskim sygnał prędkości.

Najprościej pobrać go z licznika, odetnij uszkodzony kabelek od wtyczki mida i w końcówce która Ci zostanie zamontuj przeprowadzony przez Ciebie nowy kabelek pomiędzy midem a licznikiem.

Share this post


Link to post
Share on other sites

Podczas jazdy jest tak samo ale czy pisze l/h czy k/h to już nie pamiętam.. to tylko brak łączną miedzy licznikiem a mid???a mid to gdzie dokładnie się znajduje??w bezpiecznikach???

A chodzi też o wskazanie ilości spalania...że tak duże pokazuje spalanie 28,4 a jak dodam gazu spada do zera.To jest nie normalne zt ego co szukałam na forum i u innych spalanie na biegu jałowym było 2 z groszem

Share this post


Link to post
Share on other sites

MID to jest właśnie ten komputer na którym wyświetla Ci się ta informacja.

A jesteś pewnie że masz dobrego MIDa tzn zaprogramowanego pod Twój silnik??

Ten problem miałeś od początku jak kupiłeś auto, czy pojawiło się w między czasie.

Podejrzewam że ktoś wymienił Ci wyświetlacz i masz zły wsad zaprogramowany, dlatego Ci przekłamuje.

Share this post


Link to post
Share on other sites

Taki już był jak kupiłem...a są jakieś znaki szczególne na tym midzie numer seryjny czy coś innego co mogło by świadczyć zastosowawszy pod dany rodzaj silnik ??a jest jakaś jeszcze inna możliwość (czujnik) co by miało wpływ na dane w skazaniach spalania

Share this post


Link to post
Share on other sites

Przytrzymaj oba przyciski na manetce i podaj tu kody które się wyświetlą. Zobaczymy od jakiego silnika jest MID

Share this post


Link to post
Share on other sites

Panowie podłączam się do tematu. W mojej VB X20xev manual Wymieniłem mid 26 pin żółta kostka na drugi zakupiony na allegro po przytrzymaniu są w nim takie numery:

014 3

14972

dodam, że pojawia mi się błąd automatic getribe

Chce wiedzieć od jakiego silnika zakupiłem mid

czy pokazuje wiarygodnie spalanie itd...

czy będzie pokazywał komunikaty obsługowe takie jak spalona żarówka, za mało oleju czy tam płynu spryskiwaczy.

Edited by czaro_1990

Share this post


Link to post
Share on other sites

Jeżeli masz poprowadzoną instalację oraz odpowiednie czujniki to będzie, rozumiem że zakupiony mid jest na 26 pinów?

Jeżeli na zółtą to masz mida z 96-97r z silnika x25xe zaprogramowany pod jeden z tych rozmiarów opon 195/65/15; 205/60/15; 205/55/16

Edited by JarekS

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Czyli nie dobrze bo mam x20xev więc parametry spalania, zużytego paliwa, zasięg itd nie są prawdziwe?? jeszcze do tego ten błąd automatycznej skrzyni :/

Edited by czaro_1990

Share this post


Link to post
Share on other sites

Dokładnie tak.

Musisz jechać na techa w celu przeprogramowania.

Share this post


Link to post
Share on other sites

Szkoda bo u mnie w okolicy nikt mi tego nie zrobi a ja sam elmem ani wcale.

A jeśli już są błędne to pokazuje większe spalanie czy mniejsze?

Share this post


Link to post
Share on other sites

Raczej większe

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Dzisiaj znalazłem trochę chwili i sprawdziłem te numery Mida

011.......... 4

....... 14972

Proszę niech koś je rozszyfruje

Edited by hetek

Share this post


Link to post
Share on other sites

Silnik x25xe opony 195/65/15; 205/60/15; 205/55/16

Share this post


Link to post
Share on other sites

To znaczy że tylko przeprogramowanie mida pomoże naprawić te złe wskazania mida???A gdzie to można zrobić ??tylko w servisie??

Please login or register to see this quote.

Czy wystarczy do jakiegoś machera z kompem i portem

Share this post


Link to post
Share on other sites

Zwykły mechanik nie posiada techa tylko jakiś uniwersalny interfejs do sprawdzania błędów.

Techa mają w ASO oraz kilka osób od nas z forum.

Share this post


Link to post
Share on other sites

Hej też się wbiję w temat jeśli mogę.

Kuzyn ma kabel opelcom (lub opelkom) i oprogramowanie opel skaner.

Czy mając te dwie rzeczy damy radę przekodować MID'a?

Jeżeli tak to jak to zrobić?

Pozdr./

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie da rady.

Share this post


Link to post
Share on other sites

...moze zimne luty na sterowniku ABS , mi pomoglo przelutowanie sterownika

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

OpCOMem rozumiem też nie da rady przeprogramować???

Share this post


Link to post
Share on other sites

ale po co ?

masz zmine luty na sterowniku jak nic nie bylo kombinowane z midem

Share this post


Link to post
Share on other sites

Please login or register to see this link.

A gdybym kupił coś takiego to da radę ?

Share this post


Link to post
Share on other sites

Bez wyciągania to tylko techem.

Share this post


Link to post
Share on other sites

Witam. Dołącze się do tematu. Mam Vectre B polift z silnikiem x25xe w automacie i chciałbym mieć polski jezyk w midzie. Znajomy ma do sprzedania mida z polskim jezykiem ale od silnika 2.2 w dieslu. i teraz pytanie czy da sie do niego wgrać mój mój silnik i to że jest to automat bo z manualem wiem że nie byłoby problemu. Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...