Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

jump23

błąd p0170 i wartości napięcia sondy lambda nr 1

Polecane posty

witam byłem dziś na regulacji lpg ponieważ wyskoczył mi check okazało sie bład p0170, czytałem o tym trochę i z gazownikiem stwierdziliśmy ze to 1 sonda na wolnych obrotach pokazuje na niej wartość ok 0.035 przy gazowniu wartość rośnie i chciałem zapytać czy to faktycznie uszkodzona sonda czy może coś innego, skasowaliśmy bład narazie nie wyskakuje, wczesniej też mi sie sam zapalił a za kilka godzin sam zniknał dodam jeszcze że ten błąd wyskoczył na pb jak i na lpg, a po skasowaniu i ponownej jezdzie z podłaczonym komputerem to ten bład pokazywał sie w oczekujących ale na desce jeszcze nie wyskoczył czy ktoś potwierdzi że to uszkodzona 1 sonda?

Edytowano przez jump23

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A przewód od sterownika lpg podpięty jest pod lambdę? Jeśli tak odepnij go i wtedy sprawdź jak sonda oscyluje. Warto też sprawdzić czy kolektor wydechowy jest szczelny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sterownik lpg nie jest podpięty pod lambdę bo pytałem a kolektor jest szczelny nie widać żadnych nieszczelności nic też nie slychać ani nie czuć spalin a z tego co czytałem na tym i innych forach to dosyć popularny błąd na pb jak i na lpg u mnie widnieje on w oczekujących jak narazie raz mi wyskoczył po kilku godzinach sam zniknał nie wiem czy sie tym przejmować

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź jeszcze jak sonda zachowuje się w czasie jazdy i spójrz na połączenia elektryczne czy wszystko jest ok. Jazda z niesprawną sondą to większe spalanie i szybsze dobicie kata więc jeśli jest problem to trzeba go rozwiązać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

podczas jazdy odczyt z sondy oscyluje im wiecej gazu tym wieksza wartość co do połaczenia nie mam zastrzeżen kable nie sa wygięte ani nie poprzecinane wygląda to ok spalanie jakoś nie wzrasta teraz pali mi ok 10-11 lpg po mieście

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

to źle, zbyt mało jak na same miasto.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ale u mnie miasto nie jest zbyt duże nie ma jakiś dużych korków i nie jeżdzę też super szybko nie pałuję silnika raczej uprawiam ecodriving a na trasie katowice-jastrzebie drogą przez żory mikołów nie a1 spalił mi 10l lpg przy jezdzie ok 130-150km

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

właśnie także spalanie myślę że jest w normie z tego co czytałem o spalaniu tego silnika i jest to już moje drugie auto na lpg i zawsze spalanie lpg było większe o ok 15% w stosunku do Pb a co do błedu w dalszym ciągu mi nie wyskoczył

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Nie będe zakładał nowego tematu, napiszę tutaj. Silnik 1.8 122 km + GAZ . Wyskoczył check i komputer pokazuje 2 błędy P0170 i P0302. Samochód na wolnych obrotach pracuje nierówno i w czasie jazdy szarpie co jakiś czas silnikiem. Co ciekawe na postoju jak dodaję gazu to na obroty wchodzi płynnie. ( Obiawy na benzynie i na gazie) Wymieniłem świece , cewkę zapłonową i nic to nie pomogło. Dodam jeszcze że nie ma katalizaora bo sie rozleciał. Proszę o podpowiedź gdzie dalej szukać przyczyny. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

odczytaj jeszcze ramkę zamrożoną, odnośnie błędów to przyczyn może być wiele na kilka dni zapomnij o lpg i jeździj na benzynie, błąd P0302 to wypadanie zapłonów na 2 cylindrze (liczy się od strony rozrządu) jeśli cewka nowa to może świeca? Zamień świece miejscami.

Może być też nieszczelność w dolocie ale żeby tylko na jednym cylindrze to raczej dziwne, może wkrętka gazowa jest nieszczelna. Jak coś dzwoń 600-827-446 może coś pomogę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za odpowiedź. Błędy odczytałem z hamulec+ gaz bo do op-coma nie mam dostępu. Świece nowe NGK dwu elektrodowe. Zmieniłem świece miejscami i zobaczę jak to bedzie. Dziwne jest że nieda sie wykasować błedów. Odpinam akumulator i błędy jak były tak są. Dzięki za numer będę dzwonił napewno. A może sonda lambda padła?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

znając życie jest sprawna, najpierw pojeździj z zamienioną świecą i tylko na benzynie i będziemy radzić dalej bo teraz to wróżenie z fusów

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zamieniłem świece z 2 cylindra na 1. Jesli teraz wywali błąd na 1 cylindrze to znaczy że ze świećą coś nie tak? Miłem kiedys taki przypadek w astrze G 1.8 kupiłem nowe świece beru dwu elektrodowe i po wymianie nie dało sie jeździć bo tarpało silnikiem. Potem gazownik wymienił świece na jedno elektrodowe i zmniejszył przerwe auto zaczęło jeździć jak potrzeba. Możę być wina swiec?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×