Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

graveler

z18xe - brak mocy na zimnym i szarpanie

Recommended Posts

Witam,

problem jak w temacie. Wymieniłem oleje, filtry, świece, i miałem jeszcze wymienić sondę (wywalało błąd na komputerze) ale mechanik doradził, żebym po wymianie w/w rzeczy pojeździ tak z 1000km na benzynie - no i było dobrze, obyło się bez wymiany sondy. Przełączyłem się więc na gaz i się zrobiła kiszka. Rano po odpaleniu auta (na benzynie) auto nie ma mocy, - dosłownie jakby go coś trzymało - gaz w podłodze a auto się muli, szarpie - jakby miało zaraz zgasnąć, aż strach się właczać do ruchu żeby mi ktoś w tyłek nie wjechał - dosłownie porażka. Jakby miał za dużo benzyny albo powietrza... Przełączyłem się na samą benzynę ale nadal muli na zimnym. Mam jeszcze do wymiany termostat ale to raczej chyba nie ma znaczenia po odpaleniu auta. Jak się rozgrzeje to jest ok. Czy to może jednak ta sonda jest do wymiany? Chociaż żadne błędy się aktualnie nie wyświetlają... Słyszałem że to mogą być "rozjechane mapy benzyny" albo cewka. Auto pali też stosunkowo sporo - 12l po mieście ale to może wina niedogrzanego silnika z winy termostatu (temp w trakcie jazdy ok 82st). Z góry dzięki za sugestie.

Edited by graveler

Share this post


Link to post
Share on other sites

Jest takich tematów już kilka,jeden nawet na następnej stronie pt "Rano szarpie i muli na PB" z tego co można się tam doczytać to wina gazu,trzeba dobrze zestroić instalacje.Ja mam ten problem już drugi miesiąc-jutro może podjadę do gazownika to może co doradzi.

Edited by adamg-85

Share this post


Link to post
Share on other sites

zanim podjedziecie do gazownika na regulacje należy pojeździć na benzynie min 50 km aby komputer benzynowy ustawił poprawnie mapy benzyny i wtedy dopiero gazownik może do nich stroić instalację gazową ! strojenie bez dobrych/poprawnych map benzynowych nic nie da problem szybko wróci ! dobry gazownik to wie i tego wymaga od klienta lecz nie ma ich zbyt wielu. W większości przypadków takie podejście do regulacji załatwia problem !

Share this post


Link to post
Share on other sites

Czyli jakbym powiedzmy jezdzil na gazie ale ostatnie ok 50 km jezdzil na benzynie przed zgaszeniem silnika to wtedy powinno byc z rana dobrze - tak? I powiedzmy ze teraz bede jezdzil tylko na beznzynie to problem nie powinien wystepowac? jaki minimalny dystans trzeba przejechac nie gaszac silnika zeby te mapy benzyny sie ustawily?

Share this post


Link to post
Share on other sites

Odłącz najpierw akumulator na pół godziny, potem pojeździj na benzynie i zobacz czy jest różnica. Nikt nie wie ile trzeba przejechać aby mapy się zebrały

Share this post


Link to post
Share on other sites

Zacznijmy od tego, że zanim pojedziesz do gazownika odpal auto na gazie, odepnij przewód z cewki (zwykle przy reduktorze) i poczekaj aż się sam na benzyne przełączy i tak zostaw do rana, jak problem nie ustąpi będziesz wiedział, że to nie jest wina kompomnetów instalalacji gazowej. Nastepnie nalezałby przejechać ok 150-200km na benzunie, jeśli problem nie wróci to masz do ustawienia gaz (to mało prawdopodobne sekwencje takich rozjazdów nie wprowadzają a jak już to trzeba by się bardzo postarać aby tak było) A jak problem będzie nadal trzeba diagnozowac dalej, ja stawiam na jakieś lewe powietrze albo coś w tym stylu to prosty silnik tylko w bublowatym wykonaniu ale przy odrobienie samozaparcia dojedziesz do tego

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> powodzenia

Please login or register to see this quote.

tutaj gaszenie nie ma nic do rzeczy, po prostu musi być jazda na benzynie w różnych warunkach

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> mapy ustawiajżą się szybko z z czasem się po prostu korygują i uśredniają i to trochę czasu zajmuje. Wstępne nastawy ecu ma zapisane na stałe.

Share this post


Link to post
Share on other sites

U mnie poranne nudności żona miała z powodu dupniętego czujnika temperatury silnika.

Share this post


Link to post
Share on other sites

to i ja mam problemik

na gazie brak objawów mocny w całym zakresie

na benie na zimnym szarpie i nie chce iść, jak załapie coś temperatury idzie ale ma małego muła przy 2 tys. obr na 2 i 3 i przy 90-110 km/h jak by słabiej idzie po 110/km/h odblokowuje się i ciągnie

gaz niby ustawiony, sterownik benzynowy resetowany ale to nic nie daje przy z18xe, filtr paliwa ma 7 tys. km świece BERU 7 tys. km, auto ma nie całe 60 tys. km, przejechałem jakieś 80 km na verwie, lałem denaturat bo może woda w paliwie była dalej to samo - jakieś pomysły ? Błędów brak z racji przebiegu pompa paliwa, cewka odpadają jak dla mnie

Share this post


Link to post
Share on other sites

Trzeba sprawdzić ciśnienie na listwie bo coś z układem paliwowym się dzieje, warto podejrzeć korekty długo i krótkoterminową, to trochę więcej powie na ten temat.

Share this post


Link to post
Share on other sites

Witam,

Mam bardzo podobny problem. Na zimnym silniku przy dodawaniu gazu przymuli sie az w koncu ruszy, Kiedys pomagalo odlaczenie akumulatora na noc i rano po podlaczeniu bylo wszystko ok. Teraz juz to nie pomaga. Swiece wymienione, przeczyszczona przepustnica. Po przejechaniu jakis 3 km na PB wszystko wraca do normy. Prosze o pomoc:) (jakies sugestie co moglbym zrobic, sprawdzic) Jak juz sie auto przelaczy na gaz jest idealnie.

pozdrawiam i z gory dziekuje za podpowiedzi

Edited by kaczorek1979

Share this post


Link to post
Share on other sites

tak tylko nie wszystkie Z18XE mają EGRa, moja nie ma a problem identyczny po około 3 km jeździ jak powinien, a jak wcześniej się przełączy na LPG to na nim chodzi bardzo ładnie, przełączę na PB (nie ujechało auto jeszcze 3 km) i jeszcze nie chodzi jak trzeba -> na LPG ładnie

zatanawiam się jeszcze nad pompą paliwa i przepływką która na LPG nie ma nic do gadania

Edited by Buluś

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Przepływomierz podobnie jak na benzynie cały czas bierze udział, pompa paliwa nie. Sprawdź ciśnienie jakie daje pompa może jest zbyt małe po prostu.

Edited by szabrownik szrotów

Share this post


Link to post
Share on other sites

tylko czemu po odstaniu długim tylko i czemu przez dosłownie 5 minut ?

Share this post


Link to post
Share on other sites

Tak jak mowi Boluś, dlaczego tak dzieje sie przez doslownie 5 min. Pozniej smiga az milo. Mysle ze jakby pompa paliwa nie domagala to caly czas by czkal. Boluś powiedz mi czy wymieniales filtr paliwa? Zastanawiam sie czy nie wymienic wlasnie jego. Nie wiem czy moze miec to zwiazek.

Edited by kaczorek1979

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

filtr paliwa wymieniony, filtr powietrza także, świece też, zatankowane z 30 litrów 98 dolany STP nic się nie zmienia

ogólnie dużo sprawdzania nie ma:

pompa, oblukać stan paliwa w baku, przewody raczej nie mają nic do tego, wtryski, regulator ciśnienia ale regulator by inne efekty dawał, auto przyspiesza ale około 2 tysięcy gwałtowne wciśnięcie gazu go zadławia, spokojnie wciskanie umożliwia wzrost obrotów. OGólnie zauważylem że ostre skręcenie na drodze lub zawrotka na rondzie powoduje praktycznie zadławienie auta, tak jak by praktycznie paliwa nie dostawał a tu już pompa nie ma nic do tego tak jak by w baku nie było paliwa prawie..

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A jak zachowuje się korekta krótkoterminowa w danej chwili gdy zaczyna zamulać?

Share this post


Link to post
Share on other sites

dzieje się tak gdy jest ogólnie zimno po nocy jak odpale z rana i potem po 10 godzinach wieczorem to spoko już

co do korekty ciężko powiedzieć bo mój laptop bez gniazdka nie żyje a techa nie mam swojego

na zdrowy rozum w chwili przechyłu tylko paliwo lata po baku może jednak coś z pompą że ma problemy z poborem paliwa

Edited by Buluś

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

dobrze by było wiedzieć, bo jeśli korekta by rosła oznacza, że za mało paliwa dostaje i wydłuża czas wtrysku, a że paliwa nie dostaje to szarpie.

Share this post


Link to post
Share on other sites

w jaki sposob mozna sprawdzic korekte, mozna to sprawdzic op-comem? jakie powinny byc wyniki?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ja używam skanera obd i podglądam parametr STFT, jeśli nagle korekta rośnie oznacza to, że do silnika nie dochodzi wystarczająca ilość paliwa lub jest spora nieszczelność w dolocie, system wydłuża czas wtrysku aby zniwelować te różnice.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

U mnie po roku wreszcie wyleczone dziecko. Wymiana uszczelki pod głowicą oraz wymiana pękniętego zaworu przywróciły wszelkie funkcje życiowe. Przy okazji dowiedziałem się, że silniczek jest jeszcze w b. dobrym stanie mimo nalatanych 225 tys km

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

u mnie już wiadomo z czym problem

krótkoterminowa adaptacja w normie około 3% ale długoterminowa coś pod 12% a to chyba przesada i ponoć z rana strasznie uboga mieszanka jest z tego powodu, do czasu aż nie ustawi sobie sterownik poprawnej więc niby by się zgadzało.

Teraz pozostaje problem jak to naprawić.. trzeba zrobić wgranie nowego softu ale soft jest nowy.. 2010 nie wchodzi, 2011 nie wchodzi, 2012 ponoć lipny jest, aso rozkłada ręce.. jak zresetować mapy w tym simtecu ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

jak masz pewność, że wszystko z silnikiem jest ok, dolot szczelny, wtryski nie zwalone, przepływka i sonda sprawna to pozostaje tylko pojeździć i korekta wróci do prawidłowych wartości, ale nawet teraz nie widzę powodu do zmartwień.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...