Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

mateusz62

Problem z przyciskiem ECO

Polecane posty

Witam wszystkich forumowiczów.

Mój problem polega na tym że w VB przed liftem mam klimatronik który nie działa tak jak powinien. Otóż przyciskiem ECO nic nie da sie zrobić (był podmieniany na inny i dalej to samo). Zauważyłem natomiast że sprężarkę klimatyzacji włącza się przyciskiem od ogrzewania tyolnej szyby i w zależności od tego czy sprężarka działa czy nie odpowiednio na przycisku ECO pomarańczowa dioda się świeci albo gaśnie. Podejrzewam ze jest coś z kablami bo zauważyłem że w panelu klimatronika nie ma kostki w moim przypadku 22 pinowej tylko (prawdopodobnie poprzedni właściciej tak zrobił) są przewody pojedyńczo wsuniete za pomocą wsuwek<załamka>. Przewody te były przedłużane od oryginalnej wiązki tyle tylko że są jednego koloru(totalna masakra). Dostałem sie do oryginalnej wiązki tam gdzie były dolutowane i zauważyłem ze sa przewody o takich samych kolorach i nie wiem za bardzo co z tym zrobić. Szukam kostki oryginalnej i chcialem to zrobić tak jak książka pisze tylko jak te przewody podłączyć.

Poza tym klimatronik działa bez zarzutów i też nie wiem czy szukac problemu w panelu i podłączeniu czy przy przycisku ECO.

Bardzo proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kolego rzeźba jak nie wiem. Ale tak jak piszesz jeśli chcesz mieć wszystko tak jak należy to należało by zdobyć taką wtyczkę tylko z kawałkami przewodów i uporządkować jak należy. Przycisk w zimie od szyby będziesz używał często natomiast climatronic działać nie będzie jak temperatura będzie niższa niż 5 stopni Celsjusza. Ale w lato będzie odwrotnie climatronic będzie chodził a po co ma szyba grzać dodatkowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zagadaj do kogoś w dziale sprzedam kto rozbiera angliki. Kupisz kawałek bądź całą wiązkę. Będziesz miał wtyczki odrazu z odpowiednimi kolorami. Weź odrazu z tym kawałkiem do przycisków

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem właśnie że to rzeźba jak nie wiem. Tylko ja już się dostałem do oryginalnych przewodów. I zauważyłem że są z tego co pamiętam 2 szarożółte i chyba 3 czarno białe i podejrzewam ze to coś tu jest pomieszane

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ponownie.

Problem rozwiązany. Zakupiłem od jednego z Forumowiczów wtyczkę i okazało się ze przewody były pozamieniane. Wszystko śmiga tak jak trzeba. Dziękuję za zainteresowanie.

Zamykam temat

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×