Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Janikusz

Prędkościomierz i licznik kilometrów

Recommended Posts

Drodzy klubowicze jestem posiadaczem Opel Vectra B 1.6 16V X16XEL. ECOTEC. Mój problem to niedziałający prędkościomierz i licznik kilometrów. Wszystko zaczęło się od tego, że w gniazdku zapalniczki nastąpiło zwarcie. Spalił się bezpiecznik 37(oznacz. na schemacie). Wymieniłem go i z zapalniczka jest dobra. Natomiast przestał działać prędkościomierz i licznik. Czy to jest następstwo zwarcia czy poprostu zbieg okoliczności? W dodatku zaczęła zapalać się pomarańczowa kontrolka CHECK ENGINE. Może znajdzie się ktoś kto spróbuje coś podpowiedzieć?

Edited by Janikusz

Share this post


Link to post
Share on other sites

Sprawdz bezpiecznik F22.

Było już kilka tematów o tym

Share this post


Link to post
Share on other sites

Sprawdziłem stan wszystkich bezpieczników na płycie znajdującej sie w schowku znajdującym się na dole kolumny kierownicy Wszystkie są dobre. Na złączu diagnostycznym zrobiłem zworę między 5 i 6 pinem. Odczytałem następujące mignięcia 5-3-10-10-5-10-10-1-5-3-10-10-5-10-10-1.........Mignięcia zaczęły sie powtarzać. Wnioskuję, że kody usterek to: 5300 i 5001. Proszę o pomoc w odczytaniu tych kodów..

Edited by Janikusz

Share this post


Link to post
Share on other sites

Grodek, możesz określić gdzie znajduje się bezpiecznik F22? Czy on znajduje się w schowku na dole kolumny kierownicy?

Edited by Janikusz

Share this post


Link to post
Share on other sites

Kolego bez jaj.

Share this post


Link to post
Share on other sites

policz jeszcze raz te mrugniecia

bo cos pokreciles z tego co widze

rozpiska bezpiecznikow tez juz jest na forum ;

Share this post


Link to post
Share on other sites

Sory za ten bezpiecznik ale chciałem się upewnić gdyż na schemacie jest oznaczenie cyrowe. A co do mignięć kontrolki to nic nie pokręciłem. Sprawdzałem kilkanaście razy i zawsze to samo. O jakiejkolwiek pomyłce nie ma mowy.

Za każdym razem kiedy włączyłem stacyjkę zaczynało się od 5-ciu mrugnięć lecz zawsze najdłuższa pauza była w następujących miejscach: 5-3-10---10-5-10-10---1-5-3-10---10-5-10-10. Czy prawidłowe kody to 0500 i 1530? Tu przynajmniej wiadomo, że 0500 to czujnik prędkości własnej pojazdu i 1530 to przekażnik klimatyzacji. Tu chcę zaznaczyć, że klima działa dobrze a czujnika prędkości nie ma.Jak wiadomo prędkościomierz dostaje impulsy z abs-u. Na razie chcę rozwiązać problem z prędkościomierzem i licznikiem kilometrów.

W dniu dzisiejszym zmierzyłem rezystancję we wtyczce odpiętej z gniazda przy sterowniku abs Pomiaru dokonałem dwoma miernikami i oto wyniki: koła przednie

pin 14 i 25 - 1442(1368)

pin 12 i 13 - 1410(1338)

koła tylne:

pin 22 i 23 - 1032(982)

pin 9 i 10 - 1034(983)

oraz masy na 16,19 i 26 - 0

Czy uzyskane pomiary świadczą o tym, że czujniki są dobre? Czy można sprawdzić sam sterownik?

Edited by Janikusz

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak nie chodzi predkościomierz to i stan kilometrów sie nie bedzie zmianiał.

A abs ci działa.

Chwilowo mam problem z opel scannerem (no win8 nie chodzi) bo czesto bywam w pulawach to bym ci zczytał błedy.

Share this post


Link to post
Share on other sites

Kontrolka ciągle się świeci i abs nie działa. Byłem na komputerze u mechaniora. Komp nie mógł się połączyć ze sterownikiem abs. Wychodzi na to, że sterownik padł.

Po wymontowaniu sterownika poprawiłem wszystkie luty pokazane w poradzie. Założyłem na próbę. Kontrolka abs-u nie zapala się po uruchomieniu silnika a także przed. Pomyślałem, że spaliła się żaróweczka kontrolki lecz gdy ponownie odłączyłem sterownik zaczęła się palić. Przejechałem się kilkaset metrów i stwierdziłem, że abs nie działa i prędkościomierz również. Może ktoś podpowie gdzie dalej szukać usterki.

Edited by Janikusz

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A błąd sie pojawia czy nie .Masz taki sam sterownik co ja i po poprawieniu lutów pracuje 2 lata.

Share this post


Link to post
Share on other sites

Żadna kontrolka się nie zapala(próbna jazda kilkaset metrów). A na kompa nie jeżdziłem.

Share this post


Link to post
Share on other sites

Skoro kontrolka sie nie swieci to powinno byc ok. Moze pojed wiecej niz kilkaset metrów.

Sygnał na predkosciomierz jest z lewego przedniego koła.

Share this post


Link to post
Share on other sites

Michalm83, kiedy ruszyłem i jechałem z pewną prędkością to prędkościomierz powinien coś pokazać, a tu nic. Czy tak powinno być? Według wcześniejszych pomiarów wyszło, że czujnik lewego koła jest dobry.

Edited by Janikusz

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No niby fakt. Ale to dziwne ze po poprawieniu kontrolka błedu zgasła a ABS dalej nie działa.

Share this post


Link to post
Share on other sites

W czasie jazdy po jezdni pokrytej dużą ilością liści ostro zahamowałem i abs nie zadziałał a koła zablokowało. Wyczytałem, że jest jakiś bezpiecznik abs-u w pojemniczku tuż za aku. Może tam coś znajdę.

Dzisiaj zamontowałem sterownik ponownie. Odpalam......kontrolka abs zgasła......cofam- jest reakcja prędkościomierza. Jadę do przodu prędkościomierz pokazuje!!!!! Ogromnie się ucieszyłem lecz nie na długo bo ponownie zapaliła się kontrolka abs. I co teraz?

Edited by Janikusz

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wyglądaa na to ze jakies styki nie stykały dobrze. Ale kontrolka sie swieci i licznik działa tak.??

Edited by michalm83

Share this post


Link to post
Share on other sites

Tak teraz licznik działa i świeci sie kontrolka abs.

Share this post


Link to post
Share on other sites

Widać coś mogłeś słabo luty poprawić i coś dalej nie styka

Share this post


Link to post
Share on other sites

Starałem się wykonać lutowanie poprawnie. Wszystkie poprawki wyglądały dobrze. Czy teraz można sprawdzić sterownik dokonując pomiarów albo podłączając komputer?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Można zczytac i wykasować błedy , moze pomoże.

Share this post


Link to post
Share on other sites

Na forum wcześniej gdzieś wyczytałem, że błędy się wykasują po 30-to krotnym włączeniu stacyjki. Czy to prawda?

Edited by Janikusz

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tego to nie wiem bo zawsze kasuje kompem. ale spróbuj odłaczyc akumulator wtedy sterownik sie resetuje ale czy bład sie usunia to tego nie wiem.

Share this post


Link to post
Share on other sites

Błedy z pamięciu komputera kasują się po 30 uruchomieniach auta bez ponownego wystąpienia błędu. Jeżeli błąd nie jest aktywny tto po 30 uruchomieniach znika z pamięci, tyle że jak jest nieaktywny to nie pali się kontrolka check. Jeżeli świeci to błąd nadal występuje.

Share this post


Link to post
Share on other sites

Kontrolka CHECK ENGINE teraz się nie zapala, tylko ABS.

Share this post


Link to post
Share on other sites

To znakiem tego masz coś z ABS'em nie tak.

Samo z siebie to nie zniknie, musisz na kompie odczytać co to za błąd i go wyeliminować.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...