Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

RamzesxD

Vb 1.6 16v benzyna+lpg

60 posts in this topic

Posted (edited)

Witam, mam problem iż moja machina nie chce odpalić sprawdzałem pompkę paliwa daje bo jak perę razy przekręcę kluczykiem to słyszę jak działa i szczela z gaźnika, jakoś 2-3 miechy temu kupiłem nowe świece. Nie mam pojęcia co to może być. Parę dni temu jak go zapalałem strasznie w nim trzęsło to może być powiązane? teraz jak staram się go odpalić przez chwile silnik łapię 500 obrotów i sam się kręci i po chwili silnik zdycha. Napiszcie mi co mam sprawdzić i jeśli czegoś nie napisałem to napiszcie a na pewno wam dam odp .

Edited by RamzesxD
0

Share this post


Link to post
Share on other sites

Mam gaz tak zwany II włącza się dopiero przy 3 tyś obrotów.

0

Share this post


Link to post
Share on other sites

To spróbuj go odpalić w trybie awaryjnym. Może trochę dłużej pokręcić. Jaką masz tą instalke?

0

Share this post


Link to post
Share on other sites

W trybie awaryjnym? Instalację mam 2 generacji.

Jakieś propozycję?!

0

Share this post


Link to post
Share on other sites

2gen. też była przez kogoś wyprodukowana. Spróbuj przy wyłączonym zapłonie trzymać przycisk od przełączania i trzymając włączyć zapłon lub na zapłonie przy włączonym trybie PB trzymać przycisk przez kilka sekund. Po którymś z tych sposobów centralka powinna przełączyć się na tryb awaryjny (tak jak by samochód chodził na gazie). Spróbuj wtedy odpalać. Zazwyczaj trzeba pokręcić dłużej niż na benzynie. Napisz czy odpalił

0

Share this post


Link to post
Share on other sites

kole3go jak wygląda twój przełącznik od gazu to ci napisze jak go przełączyć w tryb awaryjny, nawet sekwencje da rade odpalić z gazu awaryjnie.

0

Share this post


Link to post
Share on other sites

Posted (edited)

wygląda tak : ... światełko LPG cały czas miga ale nie udało mi się tego złapać

Please login or register to see this image.

Edited by RamzesxD
0

Share this post


Link to post
Share on other sites

Ciężko zobaczyć co to za przełącznik. Jest na nim nazwa producenta? Spróbuj może tak: przełącznik na gaz,zapłon wyłączony. Włącz zapłon i przełącz na PB a potem na gaz. Jeśli kontrolka od lpg zaświeci się na stałe to będzie rozruch z gazu

1

Share this post


Link to post
Share on other sites

Landi renzo .Kolego włącz zapłon przełączgo gaz -benzyna-gaz i próbuj zapalić tryb awaryjny

1

Share this post


Link to post
Share on other sites

Ok zapalił, musiałem trochę dłużej kręcić

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Nie 100%. Sprawdź czy ciśnienie na listwie wtryskowej jest

0

Share this post


Link to post
Share on other sites

100% wyciągnij pompkę i zobacz w jakim stanie jest sitko.

0

Share this post


Link to post
Share on other sites

Witam rowniez mam problem z tym silnikiem a mianowicie jezeli silnik ma ok 70/80 stopni za ch*j nie chce odpalic mam 2letnia sekwencje BRC co moze byc przycyna?zastanawialem sie ze to moze byc wina kompa ale niewiem

0

Share this post


Link to post
Share on other sites

Posted (edited)

Please login or register to see this quote.

Zobacz czujnik połozenia walu .Wtyczka moze byc zalana olejem.

Edited by Krzysiek23c
0

Share this post


Link to post
Share on other sites

A więc zrobiłem lipę bo nie napełniłem butli i teraz nie zapale

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

wyciągnąłem pompkę sprawdziłem sitko, trochę wyczyściłem wedle możliwości i wygląda tak :

image.jpg

image.jpg

założyłem z powrotem, co sądzicie nadaje się jeszcze ? w baku też trochę wyczyściłem bo były jakieś syfy ale nie wszystko bo jest paliwo i nie dało się w 100% wyczyścić.

Napiszcie mi czy dobrze założyłem, bo nie zapamiętałem jak szły przewody :

huphupa.jpg

Filtr paliwa dopiero jutro sprawdzę.

I jeszcze chciał bym, żebyście mi jeszcze powiedzieli co mam jeszcze sprawdzić.

0

Share this post


Link to post
Share on other sites

Tak jak napisałem, pomijając filtr paliwa, sprawdź czy masz ciśnienie na wtryskach. Filtr możesz odrazu wymienić a nie sprawdzać

0

Share this post


Link to post
Share on other sites

Posted (edited)

Paliwo dochodzi do wtrysków, ale auto po wymianie filtra dalej nie chce zapalić, jak myślicie może psiknąć Plak-a i złapie ?

i powiedzcie mi jeszcze co to jest, bo jak widać ta wtyczka jest urwana i dopiero dzisiaj to zauważyłem jak wisiała, wsadziłem ją z powrotem ale auto dalej nic a już miałem nadzieję

Please login or register to see this image.

Edited by RamzesxD
0

Share this post


Link to post
Share on other sites

A błedy ci jakieś wyswietla ? tzn pali cie check ?

0

Share this post


Link to post
Share on other sites

No to plak w rekę i napisz jakie będą efekty.

0

Share this post


Link to post
Share on other sites

Posted (edited)

OK, byłem nawet przed chwilą upewnić się czy mi się nie świecie check ale nie

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Edited by RamzesxD
0

Share this post


Link to post
Share on other sites

A czy zaświeca się i gaśnie czy wogóle nie działa?

0

Share this post


Link to post
Share on other sites

ta instalacja ma emulator potrzebny do działania

jak jest uszkodzony przekażnik w emulatorze to na pb też nie odpali.

sprawdz czy jest iskra , wykrec swiece i połuż na islniku i kręć i patrz. zobacz czy dochodzi zasilanie na listwę wtryskową pb

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.