Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Killaz

Klimatyzacja - działa czy nie?

Recommended Posts

Witam,

Mam problem z klimatyzacją, otóż nigdy wcześniej nie miałem w aucie klimy i zaczynam mieć obawy, że i w aktualnym nie działa. Ustawiam na 17 stopni albo na LOW, bo niżej się nie da, mam nadzieję, że to normalne, ustawiam nawiew albo klikam auto, klima zaczyna syczeć jak zwykły nawiew, nie odczuwam zmiany temperatury, jedynie co to miło nawiew wieje -.- Czy to norma, czy coś jest nie tak? Sprzedawca zapewniał, że klima jest nabita i odgrzybiona, ale że jestem całkowitym laikiem, to i nie sprawdzałem tak dobrze.

Share this post


Link to post
Share on other sites

AUTO-dostosowuję temperaturę do ustawienia,w razie konieczności zwiększa lub zmniejsza poziom nawiewu (aby szybciej schłodzić lub ogrzać wnętrze pojazdu)

MANUAL-cały czas podaję temperaturę którą ustawisz,(LOW - najmniejsza) (HI - najwyższa ) a pomiędzy 16-28 stopni podajże.

Najefektowniej odpalić nawiew dać na LOW,zamknąć obieg po kilku minutowym chłodzeniu w kabinie,jednak wszystko zależy co kto lubi.Przy około 21stopni na zewnątrz,klima na LOW i zamkniętym obiegu powinna dawać bardzo mrozne powietrze,gdy temp na zewnątrz wynosi ponad 30 stopni efektywność się zmniejsza.

Oczywiście "kompresor" (włączona klima) obciąża,zużycie paliwa i moc silnika,odczujesz podczas jazdy w mieście ale to normalny objaw.

Share this post


Link to post
Share on other sites

Czyli wszystko jest OK? Na zewnątrz było dziś 33-34 stopnie, a klima jakoś tak niechętnie chłodziła, lepszy efekt dało otwarcie drzwi i zrobienie przeciągu ...

Share this post


Link to post
Share on other sites

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Musi chłodzić jeśli jest aż tak zle to coś jest nie tak.Musi dawać chłodne powietrze nawet na 35stopniach,jeśli brak efektów jedz na przegląd.Najpierw jednak przejedz się dalej,daj jej małą trasę i zobacz.W kabinie powinno być przynajmniej 12stopni mniej niż na zewnątrz.

Share this post


Link to post
Share on other sites

Po pierwsze powiedz czy jak włączysz klimę w taki upał to czujesz jakby to powietrze z kratek robiło się takie suche, a w aucie jest duszno i cały czas gorąco, bez zmian? Jeśli tak to prawdopodobnie nie działa klima, u siebie miałem tak samo (było widać w chwili włączania spadek na obrotach ale nic poza tym). Po jej włączeniu było jak w piekarniku. Proponuje otworzyć maskę na odpalonym samochodzie, wsiąść do środka i włączyć klimatyzację przyciskiem ECO, jeśli usłyszysz z okolic silnika takie lekkie cyknięcie (włącza się sprzęgło sprężarki) to znaczy, że sama klima powinna działać i wtedy trzeba szukać dalej, jeśli czegoś takiego nie ma to znaczy że sprężarka nie pompuje.

Jeśli chodzi o syczenie to u mnie słychać je przez chwilę w momencie uruchamiania klimy, ale z tego co czytałem może to być spowodowane zmniejszoną ilością czynnika chłodzącego.

Edited by krystian_rad

Share this post


Link to post
Share on other sites

Zaraz sprawdzę, ale u mnie po prostu dyszy jak z nawiewów, na poziomie 9 nie idzie rozmawiać bo jest taki syk. Wydawało mi się, że klima, choćby w pociągach w KM, powoduje, że jest naprawdę chłodno i przyjemnie, a tutaj powietrze w oczy mi wieje ale jakoś nie odczuwam żeby robiło się tak bardzo chłodno.

Share this post


Link to post
Share on other sites

na 9 to normalne, że jest tak głośno, 9 nie oznacza tu tak konkretnie wydajności klimatyzacji (od tego jest 1 regulacja z temperaturą, ta po lewej

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">), 9 oznacza tu moc nawiewu, tak to mniej więcej można określić. W taką pogodę, przy sprawnej klimatyzacji ustawionej na Low, już przy prędkości 5, może 6 powinno być znacznie chłodniej niż na zewnatrz.

Edited by krystian_rad

Share this post


Link to post
Share on other sites

Niestety, włączając ECO nie słychać żadnego cyknięcia, tylko jak nawiewy ruszają.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No nie wiem czy tak ok. U mnie na manualnej wieje odczuwalnie mocno zimne powietrze przy takiej temperaturze na zewnątrz. "niechętnie" to chłodzi na skraju ciepłego i zimnego

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Zrobiłabym przegląd na twoim miejscu, po to masz klime żeby z niej korzystac

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

to jeśli na pewno nie ma tego cyknięcia, tzn. że sprężarka się nie uruchamia.

w przypadku mojego samochodu było tak, że wiązka idąca przy chłodnicy do sprężarki miała uszkodzony przewód, odkryłem to przypadkowo gdy ruszyłem tą wiązką.

U Ciebie przyczyn może być wiele np. za mało czynnika w układzie, uszkodzone sprzęgło w sprężarce, czujniki ciśnienia, uszkodzona wiązka :/

Jeżeli się mylę niech ktoś mnie poprawi z forumowiczy.

Share this post


Link to post
Share on other sites

typowy przykład niesprawnej klimy

brak czynnika - trzeba znaleźć powód jego braku

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ja znam powód

ulotnił się przez dziurę

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Jeżeli było wszystko ok z czynnikiem to po odpaleniu klimatyzacji powinno w przeciągu kilkunastu/kilkudziesięciu sekund lecieć wyraźnie zimniejsze powietrze. Skoro piszesz że masz tylko powiew tzn że czynnik lata już sobie po atmosferze. W dzisiejszych czasach każdy sprzedawca zapewnia, że klima jest nabita i odgrzybiona. Być może i była nabita ale nieszczelność zrobiła swoje.

Jeszcze taka uwaga z mojego doświadczenia - po włączeniu klimy wentylatory startowały ale chłodzenia już nie było, pojechałem na majstrów, odzyskali mi 215 g czynnika. Wydawało mi się że taka ilość (skoro całość to 750g) powinna jeszcze chłodzić a tu lipa, więc sprawdzanie czy sprężarka sie załącza to też chyba nie jest do końca miarodajne, chyba że tylko ja miałem taki przypadek. Jeżeli jest wszystko ok to ma chłodzić aż palce po przyłożeniu do kratki robią się sztywne:)

Share this post


Link to post
Share on other sites

chyba troche wiecej wchodzi tego czynnika

w taka temp to po 3 minutach i przejechaniu 4 km z pracy w samo południe klimatronik wyłacza sie i lekko już dmucha przy temp 18-19C. także poprostu szukać nieszczelności nabić i cieszyć sie z jazdy w chłodzie. a naprawde jest chłodno - zapeniam cię

Share this post


Link to post
Share on other sites

Sprostuje tylko jedną rzecz: naciskając przycisk ECO sprężarka klimy nie uruchamia się. Klimatronik dąży wtedy do schłodzenia powietrza w kabinie wykorzystując chłodniejsze powietrze z atmosfery z zewnątrz. A więc przycisk ten wykorzystujemy, gdy temp. na zewnątrz jest niższa od tej którą chcemy uzyskać w środku auta.

Masz albo za mało czynnika, albo w ogóle go nie masz. Albo też masz niesprawny zawór rozprężny lub osuszacz powietrza (wymienia się go minimum co 2 lata) Podjedź do speca niech sprawdzi szczelność układu. Sprzedawca zrobił Cię w balona.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

to jak inaczej uruchamiasz klimatyzację? o.0

ECO świeci - klima wyłączona, powietrze bierze z atmosfery (jak to nazwałeś)

ECO nie świeci - sprężarka uruchomiona, działa klimatyzacja

czyż nie?

Share this post


Link to post
Share on other sites

Dokładnie jak napisałeś teraz. Przyciskiem AUTO uruchamiasz klimatyzację czyli sprężarkę. Gdy naciśnięsz ECO to sprężarka się wyłancza.

Edited by marcinek180

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dokładnie,jest to nie w jednym modelu (mam to w Caravelli) i świetna sprawa żeby dmuchnąć w kabinę bez kompresora.ECON ma być wyłączony żeby klima chodziła a dla lepszego efektu obieg zamknięty.

Share this post


Link to post
Share on other sites

może i ja sprostje coś chocby dlatego że przyciskiem ECO tez włacza sie klimatyzacę!!!! tylko jedna zasada - przycisk ECO jak świeci to klimatyzacja nie działa a jak nacisniemy ECO i dioda zgaśnie to klimatyzacja się włącza. tylko chłodzi taka temp jaka jest ustawiona i w trybie ciągłym . Natomiast AUTO rozumie sie juz samo przez sie.... tak dla wyjasnienia bo kolega może tak włacza klimę ... może ma nie działający przycisk ECO lub dioda mu sie nie pali i nie wie co i jak. to tyle. hej

Share this post


Link to post
Share on other sites

Różnie to bywa w różnych samochodach,w Mercedesie W202 akurat właśnie jak świeci to kompresor nie działa jak gaśnie to działa,bez spekulacji i domysłów trzeba "sprawdzić szczelność klimatyzacji" w razie potrzeby nabić i usunąć usterkę,najprościej będzie podjechać do warsztatu i krótko mówiąc "Proszę uruchomić mi klimatyzację"

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...