Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

buczenie subwoofera;/


jasiu112
 Share

Recommended Posts

witam,

jak w temacie, mam problem z buczeniem suba. jak całkowicie wyciszę radio lub gra cicho, to dość głośno słychać buczenie <szumienie> subwoofera;/ o co tu może chodzić? radio jakie posiadam to kenwood dnx 5220BT, sub sony xplod 1500 w

Edited by jasiu112
Link to comment
Share on other sites

Sprawdz kable sygnalowe moze ktorys jest uszkodzony a jak sa ok to zmien ich ulozenie moze ci sie jakies zaklocenia z instalacji auta laduja jak masz mozliwosc podepnij inne kable i bedziesz wiedzial czy to ich wina.

Link to comment
Share on other sites

tu mam problem. wcześniej miałem "złej" jakości kable, teraz mam nowe, podwójnie ekranowane<czy jak to się tam mówi> i te kable śmigały dobrze, przez jakieś 2 tyg. dzisiaj odpalam autko, załącza się sprzęt i nagle takie szumienie, buczenie że szok;/ ale spróbuje ponownie przełożyć kable. a jak to nie wina sygnałówek, co dalej?

Link to comment
Share on other sites

Możliwe że masz źle podłączony minus (masę) zasilania wzmacniacza, i cały prąd ci idzie po "masie" czinczy (do masy auta) - prędzej czy później uszkadza kable lub wzmacniacz.

Link to comment
Share on other sites

podłączyłem całkowicie inny wzmacniacz. ten co buczy to rockford fosgate, ten drugi to "no name". wzmacniacz muszę sprawdzić u brata w aucie

co do masy, to mase mam wziętą z bagażnika, jak jest lampka oświetlająca, tam jest dziurka, to sobie przymocowałem mase.

Edited by jasiu112
Link to comment
Share on other sites

dobrze ze nie kosztował mnie tak dużo jak normalnie w sklepie. bo kosztuje trochę ponad tysia...mam nadzieje że to wina kabli, i jakoś "nie pasowały" do piecyka, i wszystko z nim ok....

Link to comment
Share on other sites

  • 3 months later...

czas odgrzać kotleta... wczoraj ponownie podłączyłem rockforda<ten który buczy> w swoim samochodzie ale pod inne radio, o dziwo jest CISZA... czyli wzmak działa jak należy. co może być winą że na moim radyjku buczy??

Link to comment
Share on other sites

Jeśli zaczął buczeć bez powodu, po podmianie radia przestaje, to prawdopodobnie masz gdzies problem z masą. Sprawdź, czy kable nie łapią gdzieś po drodze zwarcia (zmierz miernikiem rezystancję na wtyczkach po podłączeniu osobno do radia i do wzmacniacza) - generalnie rzecz biorąc posprawdzaj połączenia, upewnij się że izolacja na kablach jest ok na całej długości przewodów. Pisałeś, że buczenie pojawiło się po zmianie kabli - może kładąc te nowe któryś przyciąłeś jakąś ostrą krawędzią, która spowodowała połączenie masy z przewodu RCA z karoserią?

Jeśli masz samoróbki, sprawdź czy w którejś wtyczce przypadkiem nie zrobiło się zwarcie.

Sprawdź też, czy przewód masowy podłączony do wzmacniacza jest dobrze zamocowany (mocno przykręcony do czystej blachy). Najłatwiej to sprawdzisz mierząc napięcie między nim a kablem zasilającym.

Zakładam, że przewody sygnałowe nie idą równolegle obok zasilającego?

Edited by fun_tha_mental
Link to comment
Share on other sites

Przewody jakie masz?

Jeśli zaczął buczeć bez powodu, po podmianie radia przestaje, to prawdopodobnie masz gdzies problem z masą. Sprawdź, czy kable nie łapią gdzieś po drodze zwarcia (zmierz miernikiem rezystancję na wtyczkach po podłączeniu osobno do radia i do wzmacniacza) - generalnie rzecz biorąc posprawdzaj połączenia, upewnij się że izolacja na kablach jest ok na całej długości przewodów. Pisałeś, że buczenie pojawiło się po zmianie kabli - może kładąc te nowe któryś przyciąłeś jakąś ostrą krawędzią, która spowodowała połączenie masy z przewodu RCA z karoserią?

Jeśli masz samoróbki, sprawdź czy w którejś wtyczce przypadkiem nie zrobiło się zwarcie.

Sprawdź też, czy przewód masowy podłączony do wzmacniacza jest dobrze zamocowany (mocno przykręcony do czystej blachy). Najłatwiej to sprawdzisz mierząc napięcie między nim a kablem zasilającym.

Zakładam, że przewody sygnałowe nie idą równolegle obok zasilającego?

przewody są dobre, podwójnie ekranowane RCA, kabel prądowy 10mm, masa 12mm. nie robi nigdzie zwarcia... mówisz że problem z masą, to czemu na innym radiu działa bez zarzutu mimo, że nie ruszam masy?? jutro pożyczę miernik od znajomego i posprawdzam jakie są wartości. spróbuje też bezpośrednio puścić masę od akumulatora i zobaczę czy coś się zmieni.

kable oczywiście idą osobnymi progami, spotykają się na wzmaku.

i jeszcze jeden problem. jak ruszam kablami RCA to także słychać buczenie-co by wskazywało że są uszkodzone. ale tak samo było przed położeniem kabli w progi, gdy kable położyłem "na szage" przez środek samochodu...

Link to comment
Share on other sites

mówisz że problem z masą, to czemu na innym radiu działa bez zarzutu mimo, że nie ruszam masy??

Oto odpowiedź na Twoje pytanie:

i jeszcze jeden problem. jak ruszam kablami RCA to także słychać buczenie-co by wskazywało że są uszkodzone. ale tak samo było przed położeniem kabli w progi, gdy kable położyłem "na szage" przez środek samochodu...

Dlatego właśnie obstawiam, że to problem z masą/jakością połączenia. Masz dwie masy: masa wzmacniacza (wynikająca z karoserii) i masa w torze audio, która jest zupełnie inną masą niż ta dla wzmacniacza. Jak je ze sobą połączysz, tworzy się pętla masy i masz brumienie w głośniku.

Link to comment
Share on other sites

że co?????: ) a możesz jaśniej? jak to ogarnąć???

Brzmi może zawile, ale sprowadza się do tego, że jeśli przewód masy idący do wzmacniacza (a więc zakładając, że jest podłączony do karoserii, to dowolny jej element) zewrze się z masą przewodu sygnałowego RCA (lub "minusem" jak to niektórzy nazywają), wtedy powstanie buczenie w głośniku. Tak więc jeśli np. kabel RCA został przygnieciony jakąś ostrą metalową krawędzią, przecięty metalową spinką, w przewód "minusa" przypadkiem trafił jakiś wkręt mający kontakt z karoserią lub w dowolny inny sposób elektrycznie się ze sobą spotkały, prawie pewne będzie pojawienie się brumienia w głośniku.

Dlatego właśnie skupiłbym się na dokładnym prześledzeniu jak idzie przewód, może nawet wyjąłbym go zupełnie na wierzch i wtedy sprawdził czy nadal słychać buczenie. Piszesz, że buczenie pojawia się i znika przy miętoleniu kabli przy wzmacniaczu - więc równie ważne jest sprawdzenie, czy kable są dobrze zamocowane, czy wtyczki RCA nie są obruszane itd. Generalnie chodzi o dokładnie sprawdzenie połączeń, bo na 99% to w nich leży przyczyna.

Link to comment
Share on other sites

Generalnie chodzi o dokładnie sprawdzenie połączeń, bo na 99% to w nich leży przyczyna.

jutro kupię nowe kable i sprawdzę jak wcześniej pisałem "na szage" przez środek samochodu.

ale i tak wydaje mi się to dziwne... dlaczego na jednym radiu szumi, a na drugim nie???

Link to comment
Share on other sites

Zanim polecisz po nowe kable, zrób prosty test: podłącz do wzmacniacza na krótko jakiś odtwarzacz przenośny i zobacz czy buczy. Jeśli nie, to znaczy że coś nie tak z połączeniem między piecykiem a radiem.

Radio raczej nie ma tu nic do rzeczy - sam napisałeś, że problem nie pojawił się po wymianie radia, tylko 2 tygodnie po położeniu nowych kabli.

Link to comment
Share on other sites

sam napisałeś, że problem nie pojawił się po wymianie radia, tylko 2 tygodnie po położeniu nowych kabli.

dokładnie tak. problem pojawił się po wymianie kabli. i w tą sobotę ponownie podłączyłem ten wzmacniacz, do tego samego samochodu ale POD INNE RADIO. i wszystko jest ok,zmieniam radio na to które ciągle ze mną jeździ- SZUMI;// tego nie pojmuje. ale oczywiście wszystko sprawdzę jeszcze raz. nawet zamienię kable, prąd puszcze prawym progiem, rca lewym...

Link to comment
Share on other sites

bo w jednym radiu masz uwaloną masę RCA a w drugim dobrą ... na moje sygnałówki nie mają z buczeniem nic wspólnego.

tego się obawiałem... ;//

ale zaraz zaraz... jeżeli mam popsutą masę rca w radiu, to jakim cudem na innym wzmacniaczu wszystko gra pięknie- zero szumienia...

Edited by jasiu112
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP