Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Guest slawass

Problem z zegarami po ich odłączeniu

Recommended Posts

Guest slawass

Witam, mam taki problem. Mianowicie zakupiłem ramki do zegarów dla Vectry C z 2002 r, otóż żeby je zamontować odłączyłem wtyczkę którą podpięte były zegary. Całość rozkwieciłem, zamontowałem ramki i złożyłem, niby ok. No właśnie niby;D Podpiąłem wtyczkę ponownie przekręcam kluczyk i nic. Zegary martwe. Silnik pracuje wszystko działa, kierunkowskazy pikają a na tablicy nic.

Czy coś zepsułem czy konieczna jest wizyta na kompie?

Pozdrawiam

Share this post


Link to post
Share on other sites

może źle kostkę podpiąłeś , żaden komputer , a po drugie pochwal się jakie ramki założyłeś

Share this post


Link to post
Share on other sites
Guest slawass

Kolego tam chyba nie ma opcji żeby tę kostkę źle podpiąć. No a pochwalę się jak zegary ożyją póki co nie wypada publicznie trupa okazywać

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

odłączałeś aku przed zabiegiem?

Share this post


Link to post
Share on other sites

wsadź kostke jeszcze raz, miałem to samo, nie była dociśnięta a niby ta dźwigienka zaskoczyła, no chyba że zimne luty na kostce....a po co aku odłączać do zdjęcia zegarów?

Share this post


Link to post
Share on other sites
Guest slawass

Kolego hdi było dokładnie tak jak napisałeś, odłączyłem kostkę, podłączyłem ponownie i o dziwo działa. Dziwne trochę bo wcześniej robiłem taki zabieg dwa razy i nic. No ale najważniejsze, że działa.

Dziękuję za pomoc.

Pozdrawiam

Share this post


Link to post
Share on other sites

No to teraz możesz wstawić zdjęcie i pokazać nam te ramki.

Share this post


Link to post
Share on other sites

moze bedziecie wiedziec dlaczego czasem u mojego kolegi nie pala sie dwa dolne wyswietlacze na zegarach. Mianowicie w przedlifatach sa dwa obrotomierz i predkosciomierz. Nie za kazdym razem mu sie pala a podswietlanie dziala

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

gdzie ty takie ufo znalazłeś

Please login or register to see this image.

/emoticons/default_woot.gif" alt=":woot:">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

w automacie

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

może też problemem jest kostka

Please login or register to see this image.

/emoticons/default_mysli.gif" alt=":mysli:">

Edited by haina1

Share this post


Link to post
Share on other sites

Niech podstawi inne i sprawdzi czy takie wodotryski się dalej pokazują.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jeszcze dwóch obrotomierzy i prędkościomierzy na tym samym liczniku nie widziałem nawet i w automacie no ale skoro widzieliście to

Please login or register to see this image.

/emoticons/default_piwoj.gif" alt=":piwoj:">

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ale sie czepiacie chodzilo mi "dwa" jako ze jest predkosciomierz i obrotmierz a w nich po wyswietlaczu...

kilometry i wyswietlacz np. otwartych drzwi

Jesli sie nie pala to co kostke odpiac wpiac...

Edited by Pampam69

Share this post


Link to post
Share on other sites

Tutaj były skuteczne porady jak rozwiązać problemy z licznikami:

Please login or register to see this link.

W skrócie:

- odłączenie aku i ponowne podłączenie,

- czyszczenie styków bezpieczników, złącza liczników (a przynajmniej kilkukrotne odpięcie/wpięcie bezpieczników i złącz),

- przelutowanie złącza na płytce liczników...

Please login or register to see this link.

Tak jak wspominał już Zubek73, warto sprawdzić bezpieczniki 17 i 26 (wskaźniki, wyświetlacz informacyjny) w komorze po lewej stronie deski rozdzielczej (widoczne po otwarciu drzwi kierowcy).

Czasami pomaga samo wyjęcie i poruszanie bezpieczników (zwłaszcza nr 26) - potrafią zaśniedzieć - wskazane jest przeczyszczenie styków.

Często trzeba też przejrzeć/przelutować złącze na płytce liczników. Przy złym kontakcie op-com może wtedy wskazywać wspomniany błąd:

U2116 - Brak komunikacji magistrali CAN z zestawem wskaźników

(00) - Obecny

Please login or register to see this link.

Please login or register to see this link.

Seba-s79 walczył

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> w styczniu z podobnym problemem z licznikami...

Wtedy pomogło:

"...wypiąłem kostkę od niego podłączyłem od nowa docisnąłem ją na maxxa i zegary ożyły..."

Please login or register to see this quote.

Wydaje się, że to tylko niewinny : dwukropek, a jaką potrafi zrobić różnicę...

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...