Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Guest MichalKrzykawski

Padł zegarek, termometr, podświetlenie kabiny, radio i awaryjne...

Recommended Posts

Guest MichalKrzykawski

Witam, podczas montowania zestawu do zdalnego sterowania centralnym zamkiem (fabrycznym) w samochodzie przestały działać następujące rzeczy :

- radio

- wskaźnik temperatury i zegarek (wersja cyfrowa)

- lampka oświetlająca kabinę

- światła awaryjne

Kierunkowskazy, światła i brzęczyk otwartych drzwi kiedy zapalone są światła działają.

Światła awaryjne po włączeniu nie migają, a na kontrolkach na desce rozdzielczej ikonka kierunkowskazów świeci się cały czas na zielono a nie mruga tak jak powinna przy awarynych czy kierunkowskazach. Co do termometra i zegarka - ekrany są podświetlone normalnie, natomiast nie ma na nich nic wyświetlonego, są puste. A co do lampki kabinowej i radia no to nie dają żadnego znaku życia.

Zestaw z pilotami zakupiony na Allegro, model BX10 polecony przez któregoś z kolegów z forum, podłączałem kable zgodnie z instrukcją z forum i z instrukcją producenta i po podłączeniu działało tylko zamykanie z pilota, natomiast otwieranie zamka nie. Zacząłem coś kombinować przy kablach i chyba przekombinowałem, mam nadzieję, że usterka którą spowodowałem nie będzie zbyt poważna.

Samochód to Opel Vectra A 1994 HB 1.8i, po lifcie.

Share this post


Link to post
Share on other sites

bezpieczniki sprawdź

Share this post


Link to post
Share on other sites
Guest MichalKrzykawski

Dzięki, bezpiecznik nr 8, na początku tak myślałem ale później wydawało mi się, że za rozległe usterki ale o dziwo jeden bezpiecznik odpowiada za to wszystko, dzięki raz jeszcze, mogę iść spokojnie spać

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

A tak na marginesie, ma ktoś pojęcie czemu z pilota (mimo dobrego podłączenia) nie chce się otwierać centralny zamek a zamyka się bez problemu ?

Edited by MichalKrzykawski

Share this post


Link to post
Share on other sites

Widocznie nie jest dobrze podłączony ,w samochodzie jest kilka kabelków o takim samym kolorze ,ale co innego znaczą.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Chłopie, to banalna sprawa w tym aucie. Tak jak Ci napisał kolega Pawlo2404, może pod zły przewód się wpiąłeś ? Poczytaj posty moje czy innych użytkowników. Już nie pamiętam, ale gdzieś podawałem sposób podłączenia centralki zdalnej. Aby centralka "chodziła" w trybie podstawowym, czyli zamknij i otwórz bez powiadamiania kierunkami i diodą, tudzież domknięciem szyb, potrzebne są 4 przewody.

Z oryginalnej centralki (prawy dolny próg, w nogach pasażera) jest KIEKERT. Tam potrzebujesz:

czerwony - czyli +12V

brązowy - czyli masa auta

brązowy z białym - czyli "otwórz"

brązowy z czerwonym - czyli "zamknij"

Sprawdź sobie przez kontrolkę, to łatwo dojdziesz i niczego nie skopiesz.

Share this post


Link to post
Share on other sites
Guest Tadekmaj

A tak przy okazji. Przepaliła się zaróweczka w panelu sterowania ogrzewania i nawiewu. Jak najlepiej się do niej dostać, tak ażeby przy okazji czegoś nie uszkodzić.

Please login or register to see this image.

/emoticons/default_haha.gif" alt=":haha:">

Share this post


Link to post
Share on other sites

Please login or register to see this link.

- prosze bardzo, od a do z. Najlepiej odrazu wymien na diody, albo indiglo.

Share this post


Link to post
Share on other sites
Guest Tadekmaj

Dzięki za pomoc. Będę chciał poprawić trochę podświetlenie panelu nawiewów i zastosować ledy, tylko jak to zrobić, aby to miało ręce i nogi i dawało porządany efekt wizualny.

Share this post


Link to post
Share on other sites

Trochę wiercenia, lutowania i kombinowania i będzie gotowe

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> wszystko można znaleźć w poradach ;P

Please login or register to see this link.

Share this post


Link to post
Share on other sites
Guest Tadekmaj

Napewno wygląda to lepiej bo obecnie to klęska z tak słabo podświetlonym panelem.Faktem jest że dłubania trochę jest, ale warto. Dziękuję za poradę.

Share this post


Link to post
Share on other sites

Zeby uzyskac lepszy efekt przy wskazniku temperatury (Niebiesko - czerwony) diody ustaw tak zeby "patrzyly na siebie". Wtedy lepiej bedzie podswietlone.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

bardzo dobry pomysł - ja tak mam, fotka poniżej:

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Uzyles zwyklych diod, czy tez smd? Mnie caly czas kusi ten panel indiglo, tylko nie ma opcji zeby 0 oraz "wiatraczek" byl zrobiony ta metoda.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

zwykłe diody led 5mm superjasne + rezystor. W panelu mam ich 5. Dwie na przeciw siebie w suwaku i 3 w "ikonkach".

Share this post


Link to post
Share on other sites

Pawel, jeszce cos trzeba wymyslec zeby 0 i wiatraczek podswietlic. Swiatlo w sumie sie u mnie rozchodzilo po pleksi i bylo troche podswietlone, ale nie wystarczajaco. Jeszcze gdzies widzialem zrobione podswietlenie suwakow.

Share this post


Link to post
Share on other sites

Ja ostatnio robiłem to u siebie, 5 diodek 5mm na temperaturę i ikonki, 2 diodki 3mm na wiatraczek i 0, do tego opornik 910Ohm, bo takie akurat miałem pod ręką

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> Lepiej chyba założyć 1kOhm, bo wydaje mi się, że na tych się trochę za jasno świeci

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> Dla porównania takie zestawienie w zegarku

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Z góry sorry za jakość zdjęć, ale nie mam nic innego do dyspozycji niż telefon

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Please login or register to see this link.

Edited by gleepek

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dokładnie jak pisze gleepek. Widziałem rozwiązanie z dwiema dodatkowymi ledami 3mm na 0 i wiatraczek. Więcej zabawy ale i efekt ładniejszy, Ja mam 5 sztuk i ta plaksi dość dobrze rozprasza światło, zwłaszcza, że kupiłem LEDy 5 mm superjasne.

Share this post


Link to post
Share on other sites

Jedynym problemem jest to, że tam jest strasznie mało miejsca

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> Trzeba trochę się nakombinować, ja sam nie do końca zmieściłem się z kabelkami i trochę mi panel odstaje od dołu

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> ale wystarczy z głową trochę wyciąć trochę plastiku i będzie ok

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> ja muszę niestety to jeszcze raz rozebrać, ale tak to jest jak trzeba szybko wszystko poskładać bo auto jest potrzebne

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

A suwaki też się da podświetlić bo te małe białe paseczki na nich to jest pomalowana przezroczysta pleksi, więc jakby tam gdzieś wcisnąć diodki to też będzie świeciło, ale jak dla mnie to za dużo już zabawy z tym. Nie ma co robić już choinki

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Edited by gleepek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...