Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest lipton_tea

X20XEV jakie ciśnienie oleju?

Recommended Posts

Guest lipton_tea

Witam, mam taki problem, wymienilem silnik w swoje vectrze 2.0 16V, chodził pięknie, nic nie stukało klepało itp, po przejechaniu ok 30 km zaczęła hałasować hydraulika, do tego stopnia że aż zapaliła się kontrolka oleju, pod pokrywą zaworów sucho, oczywiscie autem nie jeżdżę, stoi.

Dzisiaj wykreciłem czujnik ciśnienia i na zimnym mierzyliśmy ciśnienie oleju, wynosiło niecałe 0,4 MPa, zalany olej to 10W40 GM-a

Pytanie co może być nie tak, jakie powinno być właściwe ciśnienie oleju, czy to pompa, czy może coś się zasyfiło, olej nie idzie do góry?

Edited by lipton_tea

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

edit: acha i ciśnienie mierzy się na rozgrzanym silniku minimum 90 stopni

Share this post


Link to post
Share on other sites

Albo smok zatkany albo pompa oleju padła jak silnik na gwarancji to oddaj a jak nie to ściągaj miskę olejową . Ciśnienie oleju przy temp. 80oC 0,3 bara przy obrotach 770-930 .Z tego co piszesz zachowuje się tak jak by miał za mało oleju ja obstawiam zawalony smok

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jeśli by był smok zawalony nie dawał by ciśnienia 0,4 MPa prawda?

Tylko niech kolega sprawdzi ciśnienie jeszcze raz na rozgrzanym oleju a nie na zimnym bo ciśnienie napewno spadnie. I sprawdź ciśnienie na jałowym i przy np 3tys obr. Chyba że silnik tak klepie, że lepiej nie odpalać wtedy odpada bo go zatrzesz.

Share this post


Link to post
Share on other sites
Guest lipton_tea

miska poszła w dół, smok nie jest zawalony, po sciągnięciu był czyszczony, pompa wyglada na ok, została rozebrana pod kątem rys, żadnych luzów itp ale teoretycznie może być niesprawna.

Hydraulika tak klepie, że boję się rozgrzewać go do temperatury roboczej jak tam jest sucho, wałki się po zacierają i dopiero będzie

Share this post


Link to post
Share on other sites

No jeśli brak oleju u góry to ewidentnie jest zapchane coś.

Share this post


Link to post
Share on other sites

Witam.Objawy mogą wskazywać na zawieszony zawór przelewowy.Spróbuj po odpaleniu przygazować gwałtownie do ok.5 tys.

obrotów ,ale uwaga tylko maksymalnie dwa razy. Powodzenia.

Share this post


Link to post
Share on other sites
Guest lipton_tea

dzisiaj podniosłem pokrywę zaworów, przedmuchałem od góry przez kanał olejowy, jest przelot idealny i coś mnie tknęło żeby sprawdzić popychacze (trzeba było to od razu zrobić) i co się okazało, tylko 3 na 16 byly sprawne, reszta rozklekotana. Przełożyłem wszystkie 16 szt ze swojego starego silnika gdzie były niemal idealne, jutro poskładam silnik do kupy, odpale i zobaczymy

Share this post


Link to post
Share on other sites

Zdejmij pompę i przeczyść zawór zwrotny. Ja tak przytarłem poprzedni silnik. Ciśnienie było ok ale czasami puszczał aż zaczęło mi grać. Zgasiłem ale na panewkach już złapał. Uwalony był zawór i cięśko było zdiagnozować. Ale niestety rozrząd do zrzucenia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...