Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest mipi

wentylator chłodnicy 1.7td

Recommended Posts

Guest mipi

witam

mam problem z wentylatorem chłodnicy załancza sie gdy silnik osiagnie temp 100st.wentykator klimy stoi.kilka razy zdarzyło sie ze przekroczyło 100st. a wentylator nadal stoi to chyba nienormalne?

Jak sprawdzić czy wszystko jest ok?dodam ze na forum jest wszystko pieknie opisane ale 1.7td brak.

z góry dziekuje pozdrawiam

Share this post


Link to post
Share on other sites

Ile Masz wentylatorów klimy jeden czy dwa, nie licząc oczywiście wentylatora silnika.

Przy Twoim silniku jest czujnik S66.

Zrób pierwsze trzy testy z tej porady i napisz jakie były wyniki.

Please login or register to see this link.

Share this post


Link to post
Share on other sites
Guest mipi

mam 2 wentylatory klimy

robilem testy i wentykator silnika chodzi tylkop na pierwszym biegu a wentylatory klimy stoja.

sprawdziłem bezpieczniki F50 i F52 sa ok.

gdzie teraz szukac przyczyny?

z góry dziekuje pozdrawiam

Share this post


Link to post
Share on other sites

Skoro są dwa wentylatory klimy, to Masz trzy bezpieczniki. F50, F52, F57.

W poście z testami jest zdjęcie dla silnika X17, a nad zdjęciem jest opis bezpieczników.

Czy na pewno robiłeś testy na włączonym zapłonie i wyłączonej klimie?

Jeśli nie, to zrób jeszcze raz.

Share this post


Link to post
Share on other sites
Guest mipi

tak zapłon włonczony klima tez tak jak w poradzie

ale chyba niemam bezpiecznika F57 to moze byc przyczyna?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sprawdź, czy na pewno zwierałeś odpowiednie piny we wtyczce S66.

Na pierwszym biegu wentylator silnika jest połączony szeregowo z jednym z wentylatorów klimy.

Czyli albo pracują oba, albo żaden.

Jeśli rzeczywiście pracuje tylko wentylator silnika, to albo jest gdzieś zwarcie, albo ktoś przerobił instalację.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...