Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Michał34

Pomocy nie działa wskazówka prędkości VB 1.6

Recommended Posts

Witam , mam problem dziś przez pomyłke pomyliłem kabelki , i przez przypadek połączyłem niebieski kabelek z kostki od sterowania radiem , z kablem zasilającym głosniki (wychodzącym z radia które było właczone ) , w efekcie wskazówka licznika podskczyła i opadła. Teraz w ogóle nie działa wskazówka prędkości , obroty , wskazówka rezerwy i cała reszta dziła prawidłowo. Na Midzie tak samo nie wyświetla prędkości. Co mogłem uwalić ? Dodam że połączyłem ich z byt długo max 5 sekund , pomyliłem je dlatego że kabel plusowy do głosnika jest tego samego koloru ;/ róznią się tylko grubością . Proszę o pomoc

Share this post


Link to post
Share on other sites

sprawdzałęś bezpieczniki

i czy masz prąd w gniezdzie zapalniczki

Share this post


Link to post
Share on other sites

Zapalniczka działa , bezpieczniki nie sprawdzałem . który konkretnie bezpiecznik jest odpowiedzialny za prędkościomierz?

Share this post


Link to post
Share on other sites

Sam zegar licznika nie jest zabezpieczy osobnym bezpiecznikiem.

Prędkościomierz dostaje sygnał ze sterownika ABS, który takie zabezpieczenie posiada. Jest nim bezpiecznik FV4 znajdujący się w komorze silnika w skrzynce za akumulatorem:

Please login or register to see this link.

Dodatkowo sprawdź jeszcze bezpiecznik F35 (czerwony - 10A - dolny rząd 7-my od prawej):

Please login or register to see this link.

Edited by simeone

Share this post


Link to post
Share on other sites

Dzieki za pomoć już , sprawdzę za 10 minut i dam znać .

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Niestety bezpieczniki ok , przy przekręcaniu zapłonu wskazówka lekko drży oraz słychać daw ciche kliknecia w okolichach włącznika świateł. Ktoś wie co może być ?

Licznik podmieniony z angola , wskazówka dalej w miejscu . Jak sprawdzić czujnik prędkości ?

Rezystencja czujnika 1,5 Ohm jak jest prawidłowa ? doczytałem sie ze ok 1ohm

Edited by Mihau34

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie bardzo wiem, który czujnik masz na myśli.

Prędkość na licznik jest podawana ze sterownika ABS, który dostaje informację o prędkości obrotowej z czujników ze wszystkich 4 kół.

Share this post


Link to post
Share on other sites

Podobno prędkość podawana jest z lewego koła i ten czujnik sprawdzałem. Sterownik jest zintegrowany z pompą? Trzeba cała pompe wymieniąć ? czy wystarczy sam sterownik ? Pompa z anglika raczej nie podejdzie?

Do dyspozycji mam tylko interfejs diagnostyczny z allegro i program opel-tech 2 w tym programie chyba nie ma opcji diagnostyki zegarów. Kontrolka ABS się swieci i wyswietla bład 0121 , jednak już wczesniej świeciła sie ta kontrolka i ABS raz dziłał raz nie .

Edited by Mihau34

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Pompy nie ruszasz.

Please login or register to see this link.

Czujnik prędkości pewnie jest ok. Ale żeby informacja o prędkości doszła do licznika musi przejść przez sterownik.

Share this post


Link to post
Share on other sites

Spoko porada , jednak w sobote wyjezdzam autem za granice i chyba nici z tego ;/ Bede szukał pompy u siebie , i wymienię cała, ewentualnie czy sam sterownik z anglika od tego samego silnika podejdzie? Bo pompa od angola chyba nie podejdzie?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sterownik z anglika będzie wymagał zmiany oprogramowania.

Pompy nie musisz wymieniać, tylko sam sterownik.

Share this post


Link to post
Share on other sites

Pompa kupiona numery te same , zmiana oprogramowania to chyba w przypadku przekładki z automatu na manual ? Ja mam z angola z 1.8 a moj silnik to 1.6 . Czy wymienie sam sterownik bez odkręcania przewodów hamulcowych ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wymienisz:

Share this post


Link to post
Share on other sites

Please login or register to see this link.

dzięki za pomoc .

Pompa wymieniona , wszystko wróciło do normy. Dodatkowo wczoraj jak jechałem po pompę to po około 10 km zaświeciła sie kontrolka silnika . Po powrocie odczytałm błąd 0500 . Sterownik podmieniony według porady , plusiki rozdane . Temat można zamknąć.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...