Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
kolos7

Pierwsze podłączenie OP-COM

Recommended Posts

Troszkę dla zabawy a może bardziej z ciekawości pierwszy raz był podłączony OP-COM do mojej Vectry. Interesowało mnie głównie sprawność poziomowania lamp i ewentualne inne błędy. Pokazało sie 7, 3 dotyczyły najpradopodobniej błędów dotyczących świateł przyczepy, jeden odnośnie świecy żarowej, która jest już wymieniona, jeden chyba odnośnie tego, że jest nie fabryczne radio i przyciski kierownicy nie działają oraz jeszcze 2, które pokazały sie ponownie po ich skasowaniu.

U2103-00 Brak komunikacji z magistralą CAN (duża szybkość) ........Nie występuje / za drugim razem na czerwono OBECNY

U2139-7F Nieprawidłowe dane z modułu ster. kolumny kierownicy (CIM)...........Nie występuje

Jeden z tych błędów to chyba coś związanego z ABS, TC ? ale powód może być prozaiczny bo wiem napewno, że jest urwany przewód od czujnika grubości klocków hamulcowych.? Na forum postów na temat jest wiele ale chciałbym usłyszeć coś konkretnie co te błędy oznaczają ? Dzięki z góry z odpowiedzi. A odnośnie poziomowania to wszystko było na OK. i dane jakieś przodu 98% i tyłu 56%. Niewiem co to znaczy a chętnie bym to "rozkminił"

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

To nie bedzie przez urwany przewod czujnika zuzycia klockow hamulcowych.

Share this post


Link to post
Share on other sites

Wrzuć cały odczyt z opcoma

Share this post


Link to post
Share on other sites

Kolega to podłączał a ja tylko zrobiłem fotkę ekranu z wypisanymi błędami. Może go poprosze aby jeszcze raz zabrał do mnie ten sprzęt i zrzuci jakiś wydruk. Na błedach człowiek sie uczy niewiedziałem, że taki zrzut sie przyda.

Share this post


Link to post
Share on other sites

W kturym module masz ten błąd bo jest on nie ciekawy jak w xenonie to masz z nim problem a dokładniej z samym modułem (ECM-ABS/TC-AHL-EHPS-CIM)

U2103-00 Brak komunikacji z magistralą CAN (duża szybkość) ........Nie występuje / za drugim razem na czerwono OBECNY

to masz w cimie i jakiś chwilowy wybryk

U2139-7F Nieprawidłowe dane z modułu ster. kolumny kierownicy (CIM)...........Nie występuje

Edited by xpirat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...