Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
myszor81

B3881

Recommended Posts

W czsie jazdy pokazal sie blad spalonej zarowki,po wymienie na nowa dalej blad,wiec zczytalem bledy Op-comem i jest nastepujacy blad,dodam jeszcze ze zarowka jest nowa-swieci ale pokazuje blad.Gdzie szukac rozwiazania?

B3881 - Przerwany obwód tylnego lewego światła pozycyjnego

(04) - Obecny

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tylne lewe światło pozycyjne ci działa

błąd jest obecny czy nie obecny

Edited by xpirat

Share this post


Link to post
Share on other sites

Błąd jest obecny i światło właśnie działa

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

nie da się skasować

i jesteś pewny że świeci (bo czasami przejmują tą funkcję inne żarówki)

żarówka odpowiednia nie jakaś ledowa

Edited by xpirat

Share this post


Link to post
Share on other sites

Nie chce sie skasowac,na 100% to jest ta zarowka (druga od gory) i jest normalna

Aaaa i jescze jedno,jak zagladalem tam pierwszy raz by wyciagnac te wszystkie zarowki to zniknelo podswietlenie kabiny,zegarow i bagaznika,wiec wymienilem bezpiecznik i oswietlenie kabiny wrocilo,ale dalej jest problem z ta postojowka

Po skasowaniu dalej powraca

Edited by myszor81

Share this post


Link to post
Share on other sites

sprubuj wyjac tą żarówkę i sprawdz błędy

wyczyść styki na żarówce i na kostce od lampy

wygląda jakbyś zrobił zwarcie i spalił się bezpiecznik i oby tylko on bo mogło się coś sfajczyć w rec

Sprubuj odpiąc aku na dłuzszą chwilę

jak to nie da rezultatu i wszystko sprawne (świeći) to chyba zostaje ci rec do wymiany

Co prawda vectra to jakieś zawiłe stworzenie raz padło mi grzanie lusterka

sprawdziłem i padło samo lusterko wiec zakupiłem nowe sprawne po podłączeniu dalej błąd i lusterko nie grzało nie było pradu na kablach wiec rozebrałem cały boczek wszystko sprawdziłem kable były sprawne kostki łączyły i wychodziło że moduł padł ale jakimś cudem wkoncu się uruchomiło wszystko i działa do dziś mam taką teorię że lustro nie działało dłuższą chwię i komp sobie sam wyłączył tą opcję a dopiero po dłuższej chwili jak było podłączone załączył spowrotem

Edited by xpirat

Share this post


Link to post
Share on other sites

Czy wystarczy sprawdzic tylko te bezpieczniki w bagazniku po lewej,czy te obok kierownicy tez?Przy wyjmowaniu bezpiecznikow trzeba odlaczyc akumulator?

Share this post


Link to post
Share on other sites

bezpieczników nie masz na te swiatła (za wszystko odpowiada rec)

odepnij aku żeby komp się zresetował

Edited by xpirat

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

jaki bezpiecznik masz/miales na mysli?

Jak odlacze akumulator to mozna bez problemu powyciagac te bezpieczniki i posprawdzac w bagazniku po lewej?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ten co wyżej pisałeś

do wyjmowania bezpieczników nie trzeba odpinać aku

skoro błąd obecny a lampa świeci to jest coś nie tak z rec (odepnij aku jak to nie da rezultatu to musisz zacząć szukać rec)

Edited by xpirat

Share this post


Link to post
Share on other sites

Oj nie kracz z szukaniem tego REC-a.Jutro zrobie tak jak mowisz odlacze aku na 1 godz,przeczyszcze styki i dam znac co i jak.

A jutro chcialem montowac czujniki parkowania i nie wiem czy robic czy odpuscic ze wzgledu na tego REC-a...ma to cos wspolnego?

Edited by myszor81

Share this post


Link to post
Share on other sites

nie ma nic wspulnego jak mowa o oryginalnych tylko aktywacja ale to opcom podoła , łącznie jakby padł rzeczywiście rec to opcomem to zrobisz sam

Share this post


Link to post
Share on other sites

czujniki parkowania made in China

Blad przepalonej zarowki pokazuje sie od razu po wlaczeniu zaplonu,a nie po wlaczeniu swiatel.

Jezeli jest spalona zarowka to kiedy pokazuje sie blad? Dopiero po wlaczeniu swiatel? czy po wlaczeniu zaplonu? bo moze tu twki problem...

Edited by myszor81

Share this post


Link to post
Share on other sites

Blad przepalonej zarowki pokazuje sie od razu po wlaczeniu zaplonu. (dlatego żarówki ledowe migają bo jest sprawdzany obieg nawet jak masz wyłączone światła)

tak ma być jakby była spalona a u ciebie coś nie tego z recem pewno

made in china też będą działać tylko nie zrób znowu gdzieś zwarcia bo od wstecznego znowu będziesz miał problem z komunikatem

mam pomysła

wyłącz światła i kabel co idzie do lewej tylnej postojówki zewrzyj do masy albo wsadz druta zamiast żarówki przekręć zapłon i sprawdz jakie będą błędy (tylko nie zapalaj świateł bo z reca tylko dym pujdzie)

powinien być błąd zamiast

B3881 Przerwany obwód tylnego lewego światła pozycyjnego

ten

B3881 Obwód tylnego lewego światła pozycyjnego, napięcie za niskie

Edited by xpirat

Share this post


Link to post
Share on other sites

Wlasnie wrocilem z garazu i po kilku godzinach problem rozwiazalem

Please login or register to see this image.

/emoticons/default_woot.gif" alt=":woot:">

Please login or register to see this image.

/emoticons/default_yahoo.gif" alt=":yahoo:">

Odlaczlem akumulator na ok 1 godz i w tym czasie przeczyscilem starannie wszystkie styki w lampie i w wtyczce oraz wymienilem wszystkie zarowki na nowe.Tak naprawde to nie wiem co pomoglo,czy aku czy styki ale najwazniejsze jest to ze nie pokazuje komunikatu o spalonej zarowce.Chinskie czujniki tez zamontowalem o odziwo sa bardzo dokladne

Dzieki xpirat za podpowiedzi + dla Ciebie

Edited by myszor81

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...