Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

chicken1983

nieszczęsny czujnik położenia wałka rozrzadu- problem po wymianie

Recommended Posts

Jakiś czas temu zaczęły sie problemy z moją Viki X18XE. Typowe objawy uszkodzenia czujnika wałka rozrządu: odcinka przy 4,5 tys obr. spadek mocy, większe spalanie, sprawdzałem metodą zwarkową błąd- 0340. Wymieniłem czujnik i dalej to samo. Myslałem że to czujnik wiek kupiłem nowy tym razem cały zestaw naprawczy razem z wtyczką, załozyłem i nic. dalej pokazuje błąd i sa objawy uszkodenia czujnika. Już nie wiem co to może być. czytałem o jakiej kalibracji, czy błąd trzeba kompem usunąć? prosze o odp. bo juz nie wiem co robić.

Share this post


Link to post
Share on other sites

Chicken, zamiast jakiejkolwiek kalibracji przejrzyj dokładnie instalację elektryczną bo prawdopodobnie masz gdzieś coś w instalacji nie tak

Share this post


Link to post
Share on other sites

no ale co tam może być pomieszane?? styki zasniedziałe czy co?? bo juz nie wiem gdzie i czego szukać. rozumiem jeden czujnik jakby był uszkodzony, ale nie dwa. ten przewód co idze od czujnika to gdzie on dalej biegnie??

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Te przewody od czujnika biegną do ECU na podszybiu. Rozbierz wtyczkę, zobacz czy tam jest wszystko ok. Tak samo rozbierz rynienkę na podszybiu i sprawdź izolację na przewodach - często bywa że tam właśnie gdzieś zwierają się przewody i przez to różne dziwne rzeczy się dzieją

Share this post


Link to post
Share on other sites

Pytanie nr. 1 Czy czujnik jest oryginalny? bo z tymi zamiennikami jest tak, ze nie chca dzialac, objaw po zalozeniu jest taki jak na uszkodzonym czujniku. jesli masz zamiennik kup oryginal i problem rozwiazany.

Share this post


Link to post
Share on other sites

dokladnie tak jak damian475 mowi... ja juz sie tak raz zrobilem z tym czujnikiem podruba i wiecej nie zamierzam... gdzies tez kiedys czytalem ale tylko czytałem,pewny nie jestem) ze czujnik polozenia walka razrzadu jest tam jakos powiazany z czujnikiem polozenia walu i jesli ktorys bedzie uszkodzony to ten drugi sobie nie radzi czy jakos tak i objawy podobno sa tez takie... zobacz moze ten czujnik polozenia walu tez...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...