Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

TheStachoo

Pogrzewane siedzenia - podświetlenie pokręteł

Recommended Posts

Witam,

Naszło mnie na montaż podgrzewanych siedzeń przed zimą, więc przetrzepałem forum i:

- wiążkę do podgrzewania siedzeń mam

Please login or register to see this image.

-Przyciski zakupione - ale niestety pomimo włożenia bezpieczników 15 i 16 nie działa podświetlenie oraz dioda głowna.

Jest jeszcze jakiś bezpiecznik odpowiedzialny za zasilanie przycisków?

- Maty (a w zasadzie całe siedzenia) czekają na przełożenie poszycia.

Teraz pytanko; o co chodzi z tymi przyciskami? Dlaczemu nie działa?

Od razu mówię, że instalacja jest pod zaślepkami oraz w RECu.

img00086201206141817.jpg

Przycisk alarmu który dokładałem podświetla się normalnie.

Bezpieczniki dołożyłem - więc?

Jakies pomysły?

Pozdrawiam

Edited by TheStachoo

Share this post


Link to post
Share on other sites

Kiedyś miałem podobny problem, ale tylko z przyciskiem podgrzewania fotela pasażera....nagłowiłem się strasznie, sprawdziłem wszystko, a okazało się że instalacja przycisku (te wtyczka która jest za zaślepką) wypadła z górnego mocowania i w efekcie tylko przycisk podgrzewania nie był podłączony, a np przycisk ESP był podłączony.

Share this post


Link to post
Share on other sites

zacznijmy od tego że nie dostaniesz odpowiedzi jeśli nie uzupełnisz w profilu jakie masz auto szczególnie rocznik , albo w pytaniu podajesz dane autka , jest to potrzebne bo były zmiany w instalacji , po drugie mammy ładnie rozbudowany temat o grzanych siedzeniach (proszę przeczytać regulamin a nie zaśmiecać forum pytaniem które już wielokrotnie padło i rozwiązanie jest na w/w temacie pozdro

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

OK. Zatem dopełniam formalności.

Vectra C Caravan 1.9 DTH 2007r.

Co do wątku - to nie wiem o którym piszesz - ale prześledziłem wiele i nie znalazłem odpowiedzi na moje pytanie4

Z tego co wyczytałem i posprawdzałem - instalacja jest; zarówno w RECu jak i tej kostce przy nogach kierowcy.

Please login or register to see this image.

img2784y.jpg

Więc co jest nie tak?

Pozdrawiam

Edited by TheStachoo

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nic, wszystko jest w porządku (prawdopodobnie).

Zaczynając sprawdzać od samych przycisków:

Please login or register to see this image.

- w brązowej złączce pod przyciskiem-regulatorem od podgrzewania masz sygnał (+) na pin nr5 (przedostatni z prawej) podświetlania na kabelku szaro-żółtym (taki sam kolor jak we wszystkich innych miejscach auta), i ten sygnał idzie razem do wszystkich przycisków, więc jak inne się podświetlają, to i tu będzie zapewne ok...

- w tej samej brązowej złączce masz masę przycisku-regulatora na kabelku brązowym... ALE ta masa nie idzie do masy pojazdu, tylko do złącza foteli - złącze ZF 40-3:

kostkafotela.jpg

pin nr 13, czyli drugi od lewej w części zaznaczonej na czerwono. Zewrzyj ten pin do masy auta jakimś drutem dla testu - i powinny ci się przyciski podświetlić.

Gdy będzie obecny już fotel, to w nim jest masa podłączona i wszystko zacznie działać.

Edited by Hrumque

Share this post


Link to post
Share on other sites

Takie rozważania a pisałem że bez fotela prrzyciski się nie podświetlą...

Share this post


Link to post
Share on other sites

Witam, ja mam juz te "cholerne" (brak instalacji) przekladki za soba, niestety musze sie jeszcze troche pomeczyc, grzeje mi tylko fotel kierowcy, pasazer po wlaczeniu powoduje przygasanie deski rozdzielczej i nie grzeje, a z tylu dziala tylko podswietlanie z lewej strony (wiem tyl trzeba jeszcze aktywowac).

Edited by danny_SRC-C723

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Serdeczne dzięki za rzeczową odpowiedź. Faktycznie, po włożeniu foteli działa i grzania i podświetlenie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...