Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
bugilodz

Wysokie spalanie vectra 2.0

Recommended Posts

Witam,

kupiłem Vectrę B 2.0 automat. Początkowo auto spaliło w trasie ok. 8l/100km.

nie sprawdzałem spalania w mieście, od razu założyłem gaz - sekwencja KME.

Auto pali jednak 20l gazu. Komputer pokazuje spalanie w mieście ok 16l/100km.

Jest również problem z obrotami (był od początku, przed założeniem instalacji gazowej) - są za wysokie - ok 1100-1300obr./min, komputer pokazuje spalanie na biegu jałowym 2,2-2,4l/h.

Po sprawdzeniu kodów błędów op-comem, pokazuje błąd P1110 "zawór 1 rury ssacej napiecie za niskie" - nie wiem czy to ma jakiś związek.

Może ktoś wie gdzie może tkwić przyczyna

Share this post


Link to post
Share on other sites

Witam

Uzupełni dane bo nie wiadomo nawet jaki masz silnik, ale przyczyną wysokiego spalania przynajmniej na benzynie może być :

1) sonda lambda tez da się sprawdzić przez sprawdzenia napiecia

2) uszkodzona przepływka tu masz link jak sprawdzić przepływke

Please login or register to see this link.

3) zapchany katalizator

W moim przypadku gdy moja paliła 14l/100km padla sonda

a co do obrotów to pewnie silniczek krokowy czyszczenie powinno pomóc

Please login or register to see this link.

Edited by mateusz1155

Share this post


Link to post
Share on other sites

Jest jeszcze jeden błąd - "brak sygnału prędkości pojazdu"

po skasowaniu błędu obroty są prawidłowe, ale wystarczy się kawałek przejechać i obroty znowu są za wysokie i błąd znowu się pojawia

Share this post


Link to post
Share on other sites

sprawdz wtyczke od pompy abs i zobaczy czy nie było tam nic grzebane i czy kable sa cale

Share this post


Link to post
Share on other sites

ale pompa abs może mieć jakiś związek z obrotami i wysokim spalaniem?

Share this post


Link to post
Share on other sites

Sorry pomyliło mi sie myslałem ze obrotomierz albo licznik ci przestal dzialac bo przy tym bledzie co podales ja mialem takie objawy pompa abs raczej nie ja bym sonde opstawial

Edited by mateusz1155

Share this post


Link to post
Share on other sites

to teraz pytanie czy uszkodzona sonda powoduje wysokie spalanie również na gazie? I czy nie pokazywałby się jakiś błąd w opcomie?

Share this post


Link to post
Share on other sites

Kolego LPG tez kozysta z sondy lambda wiec jak zele wskazuje na PB to i na LPG. Nie zawsze uszkodzona sonda wywali błod. U mnie padła sonda a błedu nie było.

Share this post


Link to post
Share on other sites

Najważniejsze jak wygląda praca sondy lambda w OPCOMIE, w blokach pomiarowych czy podczas pracy silnika na biegu jałowym napięcie zmienia się szybko. W przedziale od prawie 0V do blisko 5V ? Powinno szybko się zmieniać.

Share this post


Link to post
Share on other sites

Sonda jest ok, uszkodzony był przepływomierz, pokazywał 5000kg/h na biegu jałowym. Przepływka wymieniona na nową, zobaczymy jak ze spalaniem..

Jednak błędy P0500 i P1110 nadal są, w przyszłym tygodniu jestem umówiony z mechanikiem, może coś wyczaruje.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...