Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Bartolini

Sporadyczny błąd EGR - brak mocy

Recommended Posts

Witam,

Na wstępie zaznaczam, że przed napisaniem tematu przeglądałem forum i nie znalazłem jednoznacznego rozwiązania odpowiedzi na mój problem.

Auto: VB 2.0DTI Sport

Problem: Co jakiś czas podczas jazdy zapala się kontrolka pompy i auto traci moc na kilka-kilkanaście sekund. Nie ma reguły co do występowania błędu - występuje zarówno na niskich jak i na wysokich obrotach, na zimnym i ciepłym silniku. Są dni, kiedy błąd występuje raz a bywa i tak, że kontrolka zapala się co kilka minut. Ostatnio zapaliła się i nie chciała zgasnąć po ostrym hamowaniu z 90 do 0. Nie gasła nawet po wyjęciu kluczyka. Wartości na EGR sprawdzane na postoju jak i podczas jazdy mieszczą się w normie (podczas diagnozowania ani razu nie wystąpił błąd jak na złość).

Komputer wykazuje cały czas błąd P0400 i nie pojawił się żaden inny.

Co już zrobiliśmy: Czyszczenie zaworu EGR i kolektora oraz klap zaworowych, wymiana elektrozaworu vacum.

Proszę o pomoc, już kończą mi się pomysły...

P.S Podejrzewam pompę vacum?!

Edited by Bartolini

Share this post


Link to post
Share on other sites

Temat (niestety) nadal otwarty. Wczoraj z moim mechanikiem spędziłem nad P0400 kilka godzin i mam nowe ustalenia:

-Pompa Vacum Sprawna (podmienialiśmy)

-Przepływka sprawna (podmiana)

-Elektrozaworki - wszystkie (sprawne)

-Zawór EGR sprawdzony, wyczyszczony..wygląda na sprawny.

Układ sprawdzany wakuometrem, wszystko w normie (choć vacum jakoś powoli nabija podciśnienie po nadepnięciu kilkukrotnie na pedał hamulca?). Może to serwo? (pedał lekko gumowy...ale na moc hamulców nie narzekam). Kończą mi się pomysły..może to usterka elektryczna?

Edited by Bartolini

Share this post


Link to post
Share on other sites

A może jednak EGR?

Objawy pasują, a to że jest czysty jeszcze o niczym nie świadczy. Może blokować się grzybek.

Share this post


Link to post
Share on other sites

EGR sprawdzony (podmieniony), to nie on broi. Jestem już prawie pewien usterki elektrycznej.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak się potoczyły sprawy dalej ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Winowajcą była nieszczelność generowana przez regulator obwodu obiegu cieczy. Został on pominięty tymczasowo. Moc wróciła.

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Auto zostało zdiagnozowane przez Pana Mariusza z Goodhope w ramach wgrywania chipa (obecnie 122,4KM i 247Nm) - seria 101,4KM i 207,9Nm. Dodatkowo P0400 został wyłączony w nowym programie. Jestem pełen podziwu dla profesjonalizmu tego człowieka i polecam jego usługi w 100% każdemu, kto myśli o chipie w swojej Viki lub czymkolwiek innym. Dobra Nadzieja w tym wypadku jest naprawdę nie płonna

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> wracając do Poznania banan nie schodził mi z twarzy!

Edited by Bartolini

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...