Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Jasiek

po regeneracji turbo, wciąż nie ma mocy

Recommended Posts

witam jak w temacie, turbina zregenerowana, IC wymieniony, przewody i uszczelki również .... co to moze byc. EGR, zapchany wydech, wtryski? pomóżcie, bo 2tysie pekły na darmo - bylem dzis jeszcze raz na kontroli i wykluczyli "uklad turbinowy" i dalej nic nie ciagnie - mieliscie podobny problem?

Share this post


Link to post
Share on other sites

regenerowane turbo = wywalona kasa

przekonałem się o tym wielokrotnie

Share this post


Link to post
Share on other sites

u mnie w 2,0 tdi po rozkręceniu do 2 000 obrotów wyskakiwał check i auto traciło moc. Pracowało jak zwykły diesel bez turbiny. Zaczęłam sprawdzanie od przewodów paliwowych, wymieniłam i śmiga. Mówia jeszcze o przewodach podcisnienia. Ja wolałam zacząć od najtańszych rzeczy

Edited by CaMiZzA

Share this post


Link to post
Share on other sites

robert - to teraz mi o tym mowisz:) zaplacilem tylko 600zl bo mialem uszkodzone lekko kolo kompresji, lopatki byly ok. ale IC 600zl, wąż 225zl, uszczelki 250zl, i wyjecie 350zl i to daje porzadna sume.

Camizza - nie mam zadnego kompa (co sobie cenie) - nie slyszalem nigdy o przewodach ale tez zaczne od najtanszych rzeczy, drogie takie przewody? trudno wymienic? sam nie wiem co to moze byc ale musze zrobic bo za duzo pije a szkoda bylo tej kasy jak nie efektow

a duzo roboty przy tych przewodach i drogie to? co do reszty moich problemow to podobno w isuzowskim 1.7 nie ma egr-a? prawda/falsz?

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Prawda 1.7 nie ma EGR'a

Share this post


Link to post
Share on other sites

Olej poszedł w wydech ?

Share this post


Link to post
Share on other sites

jeszcze nie patrzylem w wydech - na pewno pokazal sie olej (niewiele) w odmie. a jak z tymi wtryskami? bo to w sumie byloby najdrozsze, jak sprawdzic czy mglą a nie leją? ladnie odpala i taka dalej ale pewnosci nie ma, czy to ma wplyw na brak mocy w aucie (a jest cos, jakis odpowiednik egr-a w tym silniku).

Share this post


Link to post
Share on other sites

Jakby wtryski lały to za Tobą by się ciągnęła czarna chmura w czasie jazdy , olej potrafi skutecznie zalepić wydech i osłabić samochód .

Share this post


Link to post
Share on other sites

ale to gdzie sprawdzic - od zlaczki elastyczniej czy jeszcze glebiej (w kierunku silnika) - moze kolektory dziurawe, ale je tez nie wiem za bardzo jak sprawdzic

Share this post


Link to post
Share on other sites

Najlepiej rozkręcić na pierwszej złączce i zobaczyć czy samochód odżyje .

Share this post


Link to post
Share on other sites

czyli w sumie przy samym turbo bo tam mam pierwsza zlaczke, jak sie nie uda to najwyzej sprawdze kolektory - moze ktorys jest pekniety

sprawdzilem przy koncowym tlumiku spaliny ladnie wylatuja choc nie wiem jak jest normalnie,

Share this post


Link to post
Share on other sites
Guest michal06

kolego wyczysc EGR i sprawdz czy sie otwiera i zamyka swobodnie. i spotkałem sie jeszcze w passacie ze była zatkana siatka na przepływce od filtra powietrza i ni ciula nie chciał jechac jak wyczysciłem to wtedy tirbo chodziło. a znowu ssab ma silnik 2.2 z opla to wyczysciłem Egr i wszystko ok jak potrawisz i kumasz troche to sam to zrobisz potrzeba ci trochę benzyny extrakcyjnej smar najlepiej mobila niebieski i pare kluczy.

Share this post


Link to post
Share on other sites

michal, we wczesniejszych postach zauwazysz ze w 1.7 nie ma egr-a (sam nie wiedzialem), przewód od powietrza byl sprawdzony - w tym tygodniu odkrece ten kolektor od powietrza moze tam jest jakis syfek, sprawdze tez przewody podcisnienia - moze tam cos - na razie szukam w tych najtanszych rzeczach.

michal, we wczesniejszych postach zauwazysz ze w 1.7 nie ma egr-a (sam nie wiedzialem), przewód od powietrza byl sprawdzony - w tym tygodniu odkrece ten kolektor od powietrza moze tam jest jakis syfek, sprawdze tez przewody podcisnienia - moze tam cos - na razie szukam w tych najtanszych rzeczach.

Share this post


Link to post
Share on other sites

podobno jeśli turbo ok i intercooler tez to w grę spadku mocy i ciśnienia (turbo pompuje) wchodzą zawory a dokładniej ich rozregulowanie/nieszczelność - w sobotę zobaczymy....

Share this post


Link to post
Share on other sites

Ja bym stawiał na elektrozaworek ten przy turbince. Też tak miałem że wogóle nie miał mocy samochód. Podmięń go z tym od klapek zawirowań spalin koło akumulatora i sprawdź czy moc jest z tobą;p

Share this post


Link to post
Share on other sites

Adam - jesteś pewien że 1.7 TD ISUZU sa eletrozawory ?

Share this post


Link to post
Share on other sites

O sorka nie doczytałem że to 1.7.. Pomyślałem o 2.0 dti..

Share this post


Link to post
Share on other sites

Zawory sprawdzone - luzy katalogowo - nie wiem co to, niby spaliny czarne ale wielkiej chmury nie ma, czyzby to jednak wtryski albo pompa ... odpala na dotyk. Moze mial ktos podobny problem? regeneracja wtryskow 600zl kpl a pompy to nie wiem 500zl?

Share this post


Link to post
Share on other sites

po głębszych oględzinach i wykluczaniu po kolei kolejnych usterek ... nasuwa się tylko jedna myśl ... czyżby koniec silnika ...

Share this post


Link to post
Share on other sites

wymienilem wydech (poczatek i środek) i dalej d..a, zaraz cały silnik rozkręce i nic nie znajdę

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...