Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest SieKieR1

Z19DTH dziwny wielki problem

Recommended Posts

Guest SieKieR1

Witam kolegów. Mam co prawda Astrę H ale piszę na forum Vectry ponieważ tutaj prawdopodobnie są bardziej zorientowane osoby w silnikach 1.9 CDTI 2005 r. (Z19 DTH).

Mam spory problem.

Samochód potrafi zgasnąć podczas jazdy, nie zależy to od temperatury silnika, temperatury zewnętrznej, właściwie bez żadnej reguły. Czasami chwile po uruchomieniu, czasami po calym dniu jazdy.

W po tym jak zgaśnie, świecą się kontrolki, kontrola trakcji, ciśnienie powietrza w kołach i reszta, przez kilkanaście sekund nie gasną i nie można wyłączyć zapłonu (przycisk start/stop), następnie przy próbach samochód nie chce kręcić rozrusznikiem, po włączeniu zapłonu słychać pyknięcie z komory silnika, dzwięk jak z przekaźnika, (normalnie go nie słychać) na pewno nie jest to przekaźnik ze skrzynki pod maską, wydaje mi się że z okolic ECU. Nie zauważyłem dziwnego zachowania kontrolki z kluczykiem, raczej nie chodzi o immo bo nei uruchamia się rozrusznik.

Komputer nie wyświetla żadnych błedów, sprawdzałem tylko metodą hamulca i gazu. Samochód zapala jakby nie było żadnego problemu po kilkudziesięciu minutach.

Ktoś spotkał się z takimi cudami? Może komputer silnika padł?

Dzięki z góry a pomoc

Pozdrawiam

Share this post


Link to post
Share on other sites

Bardzo podejrzana sprawa - trzeba zaczac od normalnego czytania bledow interfejsem diagnostycznym a pozniej dopiero myslec o co chodzi.

Sprawca moze byc ECU ale moze byc tez milion roznych rzeczy - ciezko na odleglosc Ci pomoc

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A cóż to za pokemon, może jakaś domowa kombinacja powodująca problemy z elektryką ?

Zczytać błędy komputerem a nie pedałami.

Share this post


Link to post
Share on other sites

Jabolkg - Astra montowala czasami taki wynalazek na zyczenie - tak jak np. w lagunach - ze nie przekrecasz kluczyka tylko wciskasz przycisk Start

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tyle tego przeszło przez moje ręce a jeszcze nigdy na taka nie trafiłem. Kolejny gadżet, który może paść

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

jak jestes z okolic woli to podjedz na kompa do mnie.

chyba ze blizej masz tarchomin a tam kolege knorskiego z kompem albo modlinska i warsztat doktora PI

Share this post


Link to post
Share on other sites

Wpadnij do mnie przynajmniej ja widziałem przycisk StartStop w Astrach H i Zafirach B

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> .Kompa też mam

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest SieKieR1

Please login or register to see this quote.

EE to raczej nie jest problem tego gadzetu.

A co do przycisku start/stop to jest fabryczny wynalazek, calkowite key free + klamki zamykane na dotyk

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Astra 2005 rok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...