Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
weynrob

Wskaźniki i reszta -nic nie dziła:/ help !!

Recommended Posts

witam

dzisiaj zgasły mi wszystkie kontrolki na desce nie chodzi predkosciomierz itp itd---swieci sie tylko kontrolka silnika-cholera wie czy to silnik-na dole po prawo-reszta padla włacznie ze wskaxnikiem paliwa itd

samochod pali normalnie i jedzie OK co jest grane--czy to jakis bezpiecznik czy cos innego??

czekam na konstruktywne podpowiedzi

pozdr

Share this post


Link to post
Share on other sites

Podjedź na kompa i sprawdź błędy....

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

mam op-coma ale nie wiem czy tedy droga

Share this post


Link to post
Share on other sites

odłącz aku na parę minut

no i sprawdzenie bezpieczników

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

a co da odlaczenie aku??

ktore bezp sprawdzic bo jest ich od cholery

Share this post


Link to post
Share on other sites

.

Edited by Sławo

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

nie bawilem sie niczym

zamykanie gaszenie itp nic nie daje ciemno jak w czarnej d*pie--pomiojajac ta kontrolke ala-silnika na dole po prawo

Share this post


Link to post
Share on other sites

A może podepnij do opcoma, sprawdź błędy - może to jakiś błąd wyświetlacza.

Edited by Sławo

Share this post


Link to post
Share on other sites

Łączna ilość kodów: 1

U2116 - Brak komunikacji magistrali CAN z zestawem wskaźników

(00) - Obecny

reszta bledow to jakies bzdety

ten chyba jest istotny

co z tym zrobic????

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

może nic nie dać ale czasem pomaga na zwiechy elektryki

bezpieczniki... zacznij od nr 17(15A) i nr 26(7,5A)

Please login or register to see this link.

Share this post


Link to post
Share on other sites

wstaw wszystkie kody błędów (skasuj wszystkie błędy i mozesz sprubować tak jak koledzy doradzają odpiać aku jak nie pomoże to wykreć licznik i poruszaj kostką na nim i jak to nic nie zmieni to walnięty jest licznik i musisz szukać nowego )

Edited by xpirat

Share this post


Link to post
Share on other sites

kolego zrób tak wyjmij licznik roboty 5min odłącz wtyczkę od licznika wepnij s powrotem i będzie działać

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Tak jak wspominał już Zubek73, warto sprawdzić bezpieczniki 17 i 26 (wskaźniki, wyświetlacz informacyjny) w komorze po lewej stronie deski rozdzielczej (widoczne po otwarciu drzwi kierowcy).

Czasami pomaga samo wyjęcie i poruszanie bezpieczników (zwłaszcza nr 26) - potrafią zaśniedzieć - wskazane jest przeczyszczenie styków.

Często trzeba też przejrzeć/przelutować złącze na płytce liczników. Przy złym kontakcie op-com może wtedy wskazywać wspomniany błąd:

U2116 - Brak komunikacji magistrali CAN z zestawem wskaźników

(00) - Obecny

Please login or register to see this link.

Please login or register to see this link.

Opis wyjęcia liczników:

Trzeba (tylko z wyczuciem) odciągnąć dwie listwy ozdobne (nad włącznikiem świateł i nad radiem/schowkiem - można go otworzyć i dodatkowo uchylić drzwi - łatwiej chwycić listwy - mocowane są na blaszane elastyczne klipsy --> zacząć od listwy nad światłami, żeby zobaczyć jak wyglądają te klipsy),

- zsunąć gumowe osłony od dźwigni wycieraczek i kierunkowskazów,

- po skręceniu kierownicy i opuszczeniu jej w dół - z górnej osłony kierownicy odkręcić 2 ukryte za zaślepkami śruby (krzyżak) z części pionowej,

- wysunąć (do góry i do siebie) osłonę górną elastyczną kierownicy (ma 2 zaczepy ukryte za listwami ozdobnymi),

- odkręcić 2 śruby (uwaga - mogą spaść) pod licznikami (torx T20), odpiąć wtyczkę i wyciągnąć zegary.

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:">

Powodzenia!

Seba-s79 walczył

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> w styczniu z podobnym problemem z licznikami...

Wtedy pomogło:

"...wypiąłem kostkę od niego podłączyłem od nowa docisnąłem ją na maxxa i zegary ożyły..."

Share this post


Link to post
Share on other sites

Koledzy ciekawe zjawisko jest takie że kolo pisze że nie działa mu ały czas a nie tylko na chwilę wiec podejrzane jest to bo wiadomo zimne luty to tylko chwilowo by rozłączało (ale dla pewności jak porusza tą kością co wpina się w licznik to wszystko wyjdzie )

Share this post


Link to post
Share on other sites

Please login or register to see this link.

napisał, że problem pojawił się raptem dzień wcześniej i w sumie to nie wiemy jak by się liczniki zachowywały po dłuższym okresie...

Jakby nie patrzeć, trzeba się dostać najpierw do bezpieczników. Sprawdzić czy dobre i przynajmniej wypiąć/wpiąć kilka razy i sprawdzić efekt.

Później trzeba dotrzeć do kostki licznika i powtórzyć wpinanie oraz wypinanie. Dodatkowo można poprawić lutowanie kostki do płyty liczników.

To nic nie kosztuje, a efekt może być natychmiast widoczny.

Niekontaktujące kostki/gniazda i zimne luty zdarzają się też w innych miejscach, chociażby w panelu klimatyzacji czy gniazdach oświetlenia lamp samochodu.

Share this post


Link to post
Share on other sites

dzisiaj cos powalcze zobaczymy jaki bedzie tego efekt

dzieki wszystkim za rady

pozdr

Share this post


Link to post
Share on other sites

Częsta usterka, za to dość prosta do naprawy. Po prostu wiesza się komunikacja CANa z zestawem wskaźników, nawet po podłączeniu opcoma nie wykasujesz tego błędu jedyny sposób to odłączenie zasilania na chwile. Mi taki numer zdarza się średnio raz w roku bez wyraźnej przyczyny i z tego co wiem wiele osób tak ma, dzieje się tak bez wyraźnej przyczyny, chociaż niektórzy wskazują, że częściej podczas występowania wyższych temperatur.

Share this post


Link to post
Share on other sites

bingo!!!!!!!!!! wyjąłem i włozyłem wspomniane bezpieczniki - były OK - wlozylem kluczyk i wszystko gra

Please login or register to see this image.

/emoticons/default_yahoo.gif" alt=":yahoo:"> dzieki wszystkim za pomoc

Edited by weynrob

Share this post


Link to post
Share on other sites
Guest sweestak2

Witam,

mam taki sam problem wynienilem bezpieczniki,odlaczylem akumulator i nic z tego ,chyba bedzie potrzeba zdjecia deski i sprawdzenia kostki?jakie sa koszta wyminy kostki?a jezeli to nie kostka to co?

na komputerze pokozalo blad napiecia czy podswietlenia tablicy rozdzielczej:((

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

żadnej deski nie trzeba zdejmować tylko osłonę górna z kiery i pod licznikiem 2 wkręty i gotowe (5 minut i zegar wyjęty)

Podaj dokładniej jaki błąd masz

Share this post


Link to post
Share on other sites
Guest sweestak2

bład był taki: złe zasilanie podswietlenia zegarów

bład był taki: złe zasilanie podswietlenia zegarów

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

W czym to miałeś IPC/BCM

i dokładniej kod i opis musi być

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...