Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Quler

Nie włącza się wiatrak chłodnicy VC 1.8

17 posts in this topic

Witajcie.

Mam problem z wiatrakiem chłodnicy... Samochód to Vectra C 1.8 2003r. Ostatnio zagotowała się w trasie/mieście (w każdym razie po dłuższej trasie i wjeździe do miasta) i wyrzuciła płyn chłodniczy. Dzisiaj zrobiłem test zapaliłem ją i zostawiłem aż złapie 100 stopni i czekałem... ale sytuacja zaczęła się powtarzać... nie załączył się wiatrak. gdzie szukać przyczyny ? jak sprawdzić go "na krótko" ? może padł jakiś bezpiecznik/przekaźnik ? Proszę o pomoc.

Pozdrawiam.

0

Share this post


Link to post
Share on other sites

Please login or register to see this link.

0

Share this post


Link to post
Share on other sites

No ok. Tylko to mi nic nie daje... Da się sprawdzić OP-COMem. Ok.. ale ja chce na sucho zobaczyć czy działa... ten samochód jakiś dziwny jest... wolę w 100% bardziej serwisować moją VB...

Przepraszam za post pod postem, ale... wyciągnąłem wiatrak i sprawdziłem na "sucho" (podłączyłem bezpośrednio wiatrak pod aku.) i działa. więc diagnozuję że to ta skrzyneczka na zdjęciach poniżej jest winna. czy można to kupić oddzielnie ? można to jakoś zdiagnozować czy to jest sprawne czy nie ? dodam że przy ponad 100 stopniach wentylator się nie włączył... (prawie pod czerwone kreski pochodziło...) moja VB przy tylu stopniach rozerwała by już wiatrak, a tu zero reakcji...

fotki:

Please login or register to see this link.

Please login or register to see this link.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sprawdz najpierw czy do tej skrzyneczki dochodzi napiecie. Moze czujnik temp. umarl?

0

Share this post


Link to post
Share on other sites

Hmm na desce mam normalne wskazanie... więc czujnik wykluczam...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Please login or register to see this quote.

Dla tego koniecznie sprawdz napiecie na tej czarnej skrzyneczce. Krok po kroku wykluczaj elementy na odcinku do wentylatora. Oczywiscie tez sprawdziles bezpiecznik wentylatora

Edited by matoslaw
0

Share this post


Link to post
Share on other sites

Posted (edited)

Ja ostatnio tez mam problem z 1.8 sri u mnie wentylator wlancza sie przy 108 stopniach (ukryte menu) a na desce mam ok 92 stopnie. Dodam ze zauwazylem ze cos jest zle bo w czasie jazdy na desce skakala mi temperatura miedzy 90-80 (test mode pokazywal 80-92 wentylator sie nie zalaczal) pierwsze co wymienilem termostat (360 zl) i temperatura pracy jest 102 stopnie jak postoje dluzej 108 i zalacza sie wentylator, a na dece niby wszystko oki

Edited by porosiu
0

Share this post


Link to post
Share on other sites

Hmm nie mam czym sprawdzić... nie mam aktualnie miernika... z resztą nie wiem na których stykach sprawdzać, jakie ma być napięcie i przy jakiej temp. Masa na tej czarnej skrzyneczce z tyłu wygląda na przy topioną...

0

Share this post


Link to post
Share on other sites

Please login or register to see this image.

dhicz.jpg

0

Share this post


Link to post
Share on other sites

No i niech Ci Bóg w dzieciach wynagrodzi

Please login or register to see this image.

/emoticons/default_yahoo.gif" alt=":yahoo:"> Okazał się tylko bezpiecznik... a za chiny nie wiedziałem który to... i w którym miejscu się znajduje. Temat wyczerpany

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Może już niedługo

Please login or register to see this image.

/emoticons/default_yahoo.gif" alt=":yahoo:">

Cieszę się że mogłem pomóc

0

Share this post


Link to post
Share on other sites

Panowie a przy jakiej temperaturze załącza się wiatrak chłodnicy.Szukałem ale niestety nie znalazłem.

Silnik 1.8 Z18XER.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

W tym silniku termostat otwiera się dopiero przy 105sC a wentylator włączać się przy 108sC (sprawdzisz to w ukrytym menu).

0

Share this post


Link to post
Share on other sites

GieniomaN Podziękował, co do ukrytego menu to niestety ale u mnie chyba nie aktywne

Please login or register to see this image.

/emoticons/default_bad.gif" alt=":bad:">

Pozdro.

0

Share this post


Link to post
Share on other sites

A jaki masz wyświetlacz komputera?

0

Share this post


Link to post
Share on other sites

Kurde nie bardzo wiem. No jest godzina i data, pokazuje sie nazwa stacji radiowej.Hehe Nie bardzo wiem jak ci to opisac. Wąski.Jak wciskam setting to po kilku sec jest ( BIB) i jak wcisnę BC to wyskakuje NO FUNCTION

0

Share this post


Link to post
Share on other sites

Mam ten sam problem które bezpieczniki sprawdzić te w kabinie przy kierowcy po otwarciu drzwi czy te pod maską?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.