Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

furgus

Komunikat o błędzie - Brakelight switch check

Recommended Posts

Witam.

Pojawił mi się taki komunikat. Co on oznacza?

Tak jakby przerwany obwód przełącznika świateł, ale czy to to? Czy to może bardziej ogólny komunikat?

Jak ktoś coś wie - to czekam na doświadczenia

Please login or register to see this link.

Uploaded with

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Wydaje mi się że chodzi o klocki hamulcowe.

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sprwadź czy masz światła stop. Do sprawdzenia na początek stycznik hamulca przy pedałach.

Edited by shaqal

Share this post


Link to post
Share on other sites

Wszystkie światła są. Teraz zauważyłem też, że jak włączę zapłon to na chwilkę same włączają się światłą STOP - tak na około 2 sekundy.

Share this post


Link to post
Share on other sites

Podpowiedz

bezpiecznik F6 sprawdzałeś

Edited by xpirat

Share this post


Link to post
Share on other sites

Bezpiecznik F6 (światła hamowania) jest dobry

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

To trzeba kompa podpiąć i po błędzie powinno wyjść co go boli

Share this post


Link to post
Share on other sites

masz może hak w aucie? jeśli tak to napisz czy jak podpinasz przyczepkę to czy używasz jeszcze do tego przejściówki?

Share this post


Link to post
Share on other sites

Mam hak ale nie używam, nawet nie wiem czy potrzebna byłaby przejściówka.

Edited by furgus

Share this post


Link to post
Share on other sites

ja miałem taki komunikat jak ciągnąłem przyczepkę i przejściówka była źle wpięta ale skoro nie używasz haka to musi być coś innego

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

błąd ten jest podobnie jak samochód z kluczem 1500 problemów możesz mieć

Share this post


Link to post
Share on other sites

Dzięki....jutro wybieram się na serwis to się zobaczy

Share this post


Link to post
Share on other sites

Według instrukcji to jest komunikat od niesprawnego wyłącznika świateł stop ! ma on dwa styki zdublowane może z nim jest coś nie tak !

Share this post


Link to post
Share on other sites

Witam,

co jakiś czas mam problem ze święcącymi się na stałe światłami stop.

Dodatkowo pojawia się komunikat: "check brake light switch" czy coś podobnego.

Chciałbym wymienić ten przełącznik.

Niestety nie bardzo wiem jak się do niego dostać - w szczególności jak zdemontować plastiki (ten, który idzie do przełącznika świateł po lewej stronie).

Pomoże ktoś krótkim opisem?

Pozdrowienia

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A jesteś pewnien, że to przelącznik poszedł.

Ja miałem taką sytuację w aucie że tez co 30 km zapalł mi się ten komunikat i nie miałem świateł stopu (żadnego), okazało się że po przypadkowym zwarciu w aucie, spaliły się bezpieczniki od świateł stopu.

Jeden bezpiecznik jest po lewej stronie kierownicy (tam gdzie bezpieczniki w kabinie) i u mnie był spalony,

a drugi jest w bagażniku, tam gdzie schowek apteczki.

Okazało się, że w kabinie przejrzałem wszystko i przeoczyłem jeden przepalony, w bagażniku znalazłem spalony i wymieniłem. Nadal wyskakiwał komunikat.

Dopiero przejrzałem ponownie kabinę i po wymianie wszystko wróciło do normy. A już właśnie dzwoniłem do sklepu zapytać ile czujnik kosztuje.

Jak nie masz stopu z tyłu to popatrz w bezpiecznikach i jeszcze jak Ci tempomat nie działa.

U mnie było tak jak miałem te bezpieczniki popalone, że nie było stopu i tempomat nie działał.

Chyba, że to nic nie da i masz uszkodzony włącznik świteł stop, to czeka Cię tak:

1. demontaż krótkiej listwy nad wlącznikiem świateł,

2. demontaż długiej listwy,

3. odkręcenie całej osłony pod kieronicą na 5 torx (ta co jest pod kieronicą, a nad pedałami),

4. wyjęcie włącznika

Jak wyjąć osłonę pod kieronicą masz tu:

Osłona mocowana na 5 torx (2 we wnęce pod kolumną kierownicy i 3 od dołu nad pedałami)

Please login or register to see this image.

/emoticons/default_haha.gif" alt=":haha:">

Edited by FOTON

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dzięki za odpowiedź.

Stawiam na ten czujnik z tego powodu, że u mnie ten komunikat pojawia się co jakiś czas.

Poza tym mam też chwilowe problemy z ciągle świecącymi się stopami.

EDIT: OP-COM też pokazuje błąd czujnika.

Poza tym światła stopu działają normalnie.

A te listwy to jak zdemontować? :-)

Edited by MO

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

podwarzasz śrubokretem są na zatrzaskach

włacznik wciskasz na max pokrętło od swiateł i przekęcasz wcisnięty tak jakbyś włączał światła

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

podziekowania dla Ciebie xpirat - zwłaszcza, że już raz wydatnie mi pomogłeś :-)

Please login or register to see this image.

/emoticons/default_thx.gif" alt=":thx:">

P.S Mistrzem demontażu plastików to ja nie jestem, ale przynajmniej spróbuję

Please login or register to see this image.

/emoticons/default_mysli.gif" alt=":mysli:">

Share this post


Link to post
Share on other sites

Witam jakiś czas temu ten komunikat miałem na wyświetlaczu też ja( i kiedyś przed wymianą klocków też)


myślałem że czas na wymianę klocków bo przecierać zaczął się czujnik... zapalił mi się jeszcze kilka razy ten komunikat i przestał wyskakiwać wczoraj wymienione zostały klocki z przodu i z tyłu zrobiłem autem kilkanaście kilometrów a dziś podczas jazdy na wyświetlaczu pojawił się znowu już parę razy raz ten sam komunikat jak sądzicie co to może być???


Please login or register to see this quote.

czy na pewno żeby wyjąć włącznik należy zdemontować krótka listwę nad włącznikiem świateł oraz zdemontować długą? bo u mnie być może też jest czujnik do wymiany bo zapala mi się Brakelight Switch i nie wiem czy zacząć od sprawdzenia bezpieczników czy nie spalone?czy może to czujnik pedału hamulca czy ten włącznik świateł?

Edited by DANIELLO

Share this post


Link to post
Share on other sites

Krótko na bank i włącznik świateł bo pod nom nasz śrubę

Jak zdejmiesz osłonę to miernik w dłoń czujnik zdiagnozowany

Edited by xpirat

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

sam to zauważyłeś?czy ktoś Ci powiedział

Share this post


Link to post
Share on other sites

Sam zauważyłem w garażu.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ja dziś podczas jazdy znowu na wyświetlaczu Brakelight Switch więc zatrzymałem się od razu i lecę do tyłu sprawdzić czy STOP mi się sam nie świeci ale światły były ok nie świeciły mi się światła STOP ...następnym razem jak nie będę sam jechał sprawdzę jak pojawi się komunikat czy jak pedał hamulca wcisnę czy światła STOP świecą

Share this post


Link to post
Share on other sites

U mnie problemem był ten przełącznik pod pedałem hamulca - kupiłem nawet drugi na wymianę (mam do sprzedania jak go znajdę).

Ale okazało się, że on sie jedynie przesunął na swoim mocowaniu i powodował, że pedał hamulca nawet pozycji zwolnionej go lekko dociskał i włączał światła.

U mnie wystarczyło lekko ręką go przesunąć w dół i problem znikł.

Powodzonka w diagnozie.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

u mnie raczej na 99,9 % coś jest z tym czujnikiem właśnie pod pedałem hamulca dlatego bo wczoraj jak siedziałem na parkingu w samochodzie naciskałem sobie pedał hamulca raz wciskałem mniej raz mocniej i zauważyłem że jak wcisnąłem pedał delikatnie i przytrzymałem nogę nieruchomo nie paliły się stopy tylko np: "załapały" po 2-4 sekundach a jak deptałem mocno to było ok (komunikat Brakelight Switch zapalił mi się ze 3-4 razy jak bawiłem się pedałem hamulca) więc wydaje mi się że ten czujnik już się wyeksploatował i dlatego mam problem z tym błędem bo już nie styka tak jak powinien

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...