Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Alan 102


Danek89
 Share

Recommended Posts

Witam, wyciągnąłem z szuflady "stare" radio ALAN 102 podłączam i zonk. Co prawda radio włącza się ale tu pojawia się problem, otóż nie ma odbioru i nie nadaje. rozkręciłem je i oblukałem luty itd wydaje się być w porządku ale dlaczego nie działa tego już nie wiem.

może jakaś mądra głowa poradzi coś w tym temacie :)

Edited by Danek89
Link to comment
Share on other sites

W 109 zimne luty sie zadko zdazaja obstawiam uszkodzony kabel mikrofonowy sprawdz we wtyku do radia czy sie kable nie pourywaly. Czy jak wciskasz nadawanie to na radiu cos sie dzieje ?

Link to comment
Share on other sites

nie nic nie dzieje 0 reakcji, ale dziwne jest to że nie działa nawet odbiór myślałem że głośniczek padł ale podączyłem z innego i też nic regulacja pokretłem nic nie daje

Link to comment
Share on other sites

Zacznij od sprawdzenia mokrofonu bo przez niego masz tez zalaczany odsluch mozesz tez wyjac wtyk z radia i zrobic czyms zwarcie na 2 gornych bolcach w gniezdzie mikrofonowym jak zacznie szumiec to masz pewne ze grucha padnieta ;)

Edited by he_niu
Link to comment
Share on other sites

zrobiłem to zwarcie tak jak radzisz ale nic żadnej reakcji nie ma, jeśli połączę drucikiem wtyki lewy górny i prawy dolny to reakcja radia jest taka jakbym nadawał ale dosłuchu nie mam

Link to comment
Share on other sites

rozebrałem wtyk od mikrofonu i fakt trzeba kabelki polutować to ogarnę. A powiedz mi czy jak odłączę gruche od radia to będę miał odbiór na nim?

Link to comment
Share on other sites

czaję, ale teraz tak podłączyłem na 100% sprawną gruchę i nie ma na radiu nawet szumów na squelech'u odkręconym na maxa i nie słyszę jak mówi się do mnie

Link to comment
Share on other sites

A rf gaina jak masz ?

Czy jak podepniesz antene to na wskazniku sygnalu cos sie pojawia ?

Witaj, a stroiłeś antenę do radia?

A od kiedy stroimy antene do radia ? i co to ma do problemu :P

Link to comment
Share on other sites

A rf gaina jak masz ?

Czy jak podepniesz antene to na wskazniku sygnalu cos sie pojawia ?

A od kiedy stroimy antene do radia ? i co to ma do problemu :P

Cześć he_niu źle się wyraziłem (potocznie używa się określenia: "strojenie anteny") a chodzi mi o strojenie anteny CB z użyciem miernika SWR, może też by warto sprawdzić

pozdrawiam

Link to comment
Share on other sites

A rf gaina jak masz ?

Czy jak podepniesz antene to na wskazniku sygnalu cos sie pojawia ?

rf gaina nie ma antena na pewno sprawna. ale nie ma takiego czegoś w tym radiu jak wskaźnik sygnału

Link to comment
Share on other sites

No tak mi sie caly czas zdawalo ze ty o alanie 109 mowisz :dash: niewyspany czlowiek i cyferki sie myla :P

Jesli to jest wersja ze starsza plyta glowna (nie smd) to faktycznie moga byc zimne luty na plycie

Link to comment
Share on other sites

Takie :D

8997ce2377a0cb197bfb1cf1ca947f49.jpg

czyli co raczej nieopłacalne inwestowanie czy może są jakieś miejsca gdzie te zimne lutu nagminnie się zdarzają ?

//edit:

jakieś tam pojęcie o lutowaniu mam więc jakbym wiedział które miejsca są feralne w tym sprzęcie to bym je reanimował, przydałoby się do busika

Edited by Danek89
Link to comment
Share on other sites

Odkrec gorna pokrywe podepnij antene i ponaciskaj plyte jak zacznie gadac przy naciskaniu to znaczy ze zimne luty a znajdziesz je patrzac tak jak teraz na fotce to beda z prawej strony od gory na wysokosci otworow w ktore wkrecasz te srubki trzymajace radiu w uchwycie

EDIT: sry ale juz mi sie strony placza eraz jest poprawnie ide spac :P

Edited by he_niu
Link to comment
Share on other sites

Zalezy co mu dolega ale mysle ze to raczej cos drobnego jak nie masz w okolicy zaufanego serwisu podeslij go do mnie i sie zobaczy ;)

no tutaj raczej nie zrobie go, jak będzie mi potrzebne to podeślę do Ciebie :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP