Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

xpirat

Poradnik do OP-COM

Polecane posty

U mnie nie udalo sie wejsc w warianty w ecc. Uzywasz opcoma czy vauxa? Jaka wersje masz kabla i jaki fw?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

A pojawila sie zakladka ogrzewania w ecc?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

ja mam normalnie uruchomione webasto przez oryginalny opcom, tylko jak mi go gość ustawiał to mu powiedziałem ze bez pilota, bo myślałem że tak musi być skoro go nie mam... a teraz chciałem ten wariant zmienić bo okazało sie że tak może być (z pilotem nawet gdy go sie nie ma... ;) ), a zamiary na pilota chodzą... próbowałem to przestawić samemu bo mój też czasem w programowanie wchodzi, a jak sobie przestawie to 5 dych w kieszeni zostanie  ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kto ma działającą wersje OP pod Win10? moja 08.2010 nie chce odpalić :( image.png.980fdbaa4014305d841dad0fa2108684.png

przy próbie instalacji sterownika mam taki komunikat:

image.png.74423b5fcfe4263af46f8cd9b2a1229a.png

Edytowano przez winiak61

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdzał ktoś czy tym cudem da się coś zrobić w vectrze, jakieś programowania, warianty...

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Delphi to takie do wszystkiego i do niczego. Błędy odczyta coś tam zaprogramuje. Ale do vc tylko opcom

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

ok, dzięki tak tylko pytałem orientacyjnie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

 

Witam. Ja mam działająca wersje chinola na win10.  Z tym sterownikiem jest tak ze najlepiej XP albo 7 do nich. Jeżeli chcesz to uruchomić na 10 musisz wyłączyć w win instalowanie driverów bez podpisu cyfrowego ;) i wtedy bez problemu win 10 zainstaluje Driver do op-c**** ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Nie na każdej wersji W10, to zadziała. Już to Kolego próbowałem. W pracy naW10 mi bangla, a w domu cuda robiłem i nic. Dałem na spokój, bo jednego uwaliłem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie lepiej zainstalować podpisane?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A nie można w W10 założyć wirtualnej maszyny (VMJ na przykład) i w ten sposób nie mieć problemów ze sterownikami?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pewnie można, ale mając 2 lapa z W7 ja się nie bawiłem już z W10.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pewnie ze można wirtuala tylko pytanie czy dany lapek pociągnie wirtuala

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/uploads/emoticons/default_wink.png" />
Ja wyłączyłem na 2 laptopach z win10 podpis cyfrowy i zainstalowało bez problemu . Wiec mi działało na 2. Jeżeli kolega mówi ze nie na wszystkich tak idzie to być może, nie będę się spierał.
Jeszcze najlepiej połączenie z netem wyłączyć ;)


Wysłane z iPhone za pomocą Tapatalk

Edytowano przez Unlock

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

postawiłem ostatecznie W7 na pendrivie, jak potrzebuje użyć opca to odpalam W7 z dongla  ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

hej, włączyłem wczoraj komputer pokładowy i dodałem tempomat w VC, a straciłem możliwość "odbijania" kierunków...

Programowanie poszło gładko jak po sznurku według instrukcji. Faktycznie CIM do wymiany??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coś naprawdę dziwnego. Jak masz pamięć  szeregową to może i się uratuje taki cim

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

modrzey, jak sprawdzić rodzaj pamięci? dziś może będę miał chwilę to chcę zejść i sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak masz polifta to na pewno jest do ogarnięcia. Ale jednak Cim  do zaprogramowania od nowa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pierwszy raz słyszę taki przypadek, w BCM nie grzebales? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czołem!! Czy ktoś z Was orientuje się czy jest już chińska wersja opcoma pod auta z 2016 roku? Mam INSI B20DTH opcoma 1.99 ale softu brak :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Tak się dzieje, jak jest nieskalibrowany czujnik kąta skrętu, zobacz w opcomie w cimie jak wygląda kalibracja, czy głupot nie pokazuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podczas problemów rozruchu na zimnym silniku, na jakie wartości (wykluczając błędy) należy zwrócić uwagę w opcomie?

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam.
Miałem IDS+ i go wywalilem. Znajomy zajal sie kontrolką i cos tam porobił ze już sie nie wyświetla ale oczywiscie błędy sa zapisane i aktywne.
Zauważyłem że gdy przekręce kluczyk i powinny sie podswietlic wszystkie symbole/kontrolki to ta od zawiecha sie nie podswietla i to mi nie przeszkadza...ale nie podswietla sie tez ta ktora ma mnie poinformowac o małej ilosci plynu chłodniczego. Czy Tak to powinno wyglądać?
Czy te kontrolki sa jakos powiązane?
Jak moge "cofnac ruch" w opcomie mojego znajomego? ...szukac tego w zegarach?
Dziękuję i pozdrawiam

Wysłane z mojego LG-H870 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

spytaj się go co właściwie Ci tam przestawił. 

jeśli wyłączył tylko ids w zegarach to nie ma nic wspólnego z kontrolką płynu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ehh no to musze zadzwonic bo to taki znajomy za pieniadze

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/uploads/emoticons/default_smile.png" alt=":)">
No ale chyba tylko wylaczyl kontrolke na zegarach...czyli rozumiem że moge sobie ja właczyc opcomem...on to robil techem.
A moze ta kontrolka płynu po prostu nie podswietla sie przy odpalaniu? Od świateł tez sie nie podswietlaja.

Wysłane z mojego LG-H870 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×