Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Followers 0
Arturoo

Nie działa podświetlenie zegarów

9 posts in this topic

Witam.

Przeczytałem wiele tematów dotyczącej tej usterki,ale u mnie sytuacja wygląda inaczej.Działa podświetlenie przebiegu,nawiewów,we włączniku świateł działa pokrętło ściemniania podświetlenia,działają też przyciski świateł przeciwmgielnych,działa podświetlenia Tid-a,działa brzęczyk włączonych świateł przy otwieraniu drzwi,działa podświetlnie tablicy z tyłu,bezpieczniki też są w porządku.Nie wiem czy może być coś związane również z radiem,bo przestało działać.Żarówki były wymieniane na LEDy.Jakiś czas temu była wymieniana kostka w stacyjce,po tym jak wcześniej przestało działać radio,czy ma to może jakiś związek?

Proszę o pomoc.

upek

nikt nie pomoże?

Please login or register to see this image.

/emoticons/default_unsure.png" alt=":unsure:">

0

Share this post


Link to post
Share on other sites

Trzeba sprawdzić czy na pinie 30 samego licznika masz +12V z multimetru. Najlepiej na rozjaśnieniu na full. Jeżeli jest to raczej same żarówki padły, te ledy do liczników liczone są na 12V zamiast na 14 i niestety szybko padają.

Jeżeli działa podświetlanie licznika oraz kontrolka drogowych i przeciwmgielnych to masa na pinie 9 licznika będzie. Zakładając dodatkowo że reszta podświetlenia sterowana multimetrem działa to na 99,99% ledy w liczniku do wymiany

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

1

Share this post


Link to post
Share on other sites

No właśnie jest tak,że samo podświetlenie obrotów,prędkości,paliwa i temp. nie działa.Wszystkie kontrolki,łącznie z drogowymi działają.Ledy też są dobre,bo były wyjmowane ponownie i sprawdzane.Całe podświetlenie działa razem z licznikiem km, z wyjątkiem samych obrotów itd.

Ok,sprawdziłem 30 pin i jest na nim 12V na ściemniaczu na full,czyli jest coś z licznikiem?

0

Share this post


Link to post
Share on other sites

Warto sprawdzić żarówki/ledy. Jeśli ledy padły to przy następnych zamontuj stabilizator napięcia

0

Share this post


Link to post
Share on other sites

Ledy są w porządku i już wiadomo co było przyczyną - spalony licznik

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Diody SMD nie były jak się okazało najlepszej jakości i spaliły licznik,licznik wymieniony,założone LEDy i wszystko działa jak należy

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Tak więc można zamknąć i dzięki za pomoc

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ktoś Cię wprowadził w błąd. Ledy podświetlenia nie są w żaden sposób w stanie spalić licznika. Jest to oddzielny obwód. Nawet jeśli miały by zwarcie, to wybiły by bezpiecznik ogólnego podświetlenia deski i nic więcej.

Skoro wszystko w liczniku działało oprócz podświetlenia, to była przerwana ścieżka na tylnej taśmie lub płytce. Cała naprawa to posztukowanie uszkodzonej ścieżki cyną. Oddaj to jakiemuś elektronikowi, a za kilka złotych będziesz Miał drugi sprawny licznik.

1

Share this post


Link to post
Share on other sites

Posted (edited)

Może się pobawię z nim jeszcze.Dzięki za podpowiedź

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

EDIT:

Nowy licznik i tak nabyłem za przysłowiowe zimne piwo,więc dużo nie straciłem

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Edited by Arturoo
0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Gdybyś mieszkał bliżej, to za to samo miał Byś naprawiony ten pierwszy.

Sprawdź czy coś się nie stało ze złączem między płytką a ścieżkami na folii.

0

Share this post


Link to post
Share on other sites

Jak będę miał czas to to obejrzę,a jak nie to oddam komuś kto się na tym zna lepiej

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.