Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Błąd P0120 i P1550 - VB


Recommended Posts

Witam,

jestem na tym forum nowy, szukałem już takiego wątku lecz nie znalazłem konkretnej odpowiedzi co do mojego problemu. Tak więc posiadam Vectre B po lifcie 2000r, 1.6 16V silnik Y16XE, podczas jazdy a czasem nawet od razu po odpaleniu samochodu zapala się kontrolka samochodu z kluczykiem, silnik wtedy nie reaguje na pedał gazu utrzymuje ciągle 1,5 tys obr, czyli przełącza się w tryb awaryjny. Ze posiadam interfejs do opla to podłączałem ją kilkanaście razy pod techa 2, no i wyskakują wciąż te błędy P0120 i P1550. Są to błędy przepustnicy i pedału gazu, nawet ostatnio udało mi się ją podłączyć pod CDIF-a 2 aby sprawdzić parametry, które wyszły rewelacyjnie, do tej pory nikt nie wie co jej jest. Ma ktoś może jakieś pomysły??

Edited by Cretux
Link to post
Share on other sites
Guest Serafin

Jeśli dobrze myśle to jeśli odłączysz wtyczke od potencjometru przepustmicy i odpalisz samochód a znowu wywali Ci te dwa błędy to prawdopodobnie padł Ci potencjometr. Chyba że się myle.

Link to post
Share on other sites

No właśnie ale czy to na pewno będzie sterownik silnika??

Nie wiem i nikt Ci tego nie odpowie. Najpierw poodpinaj wtyczki i wyczyść oraz spryskaj czymś poprawiającym kontakt. Sprawdź też kable, czy gdzieś przy wtyczkach nie są popękane, to tyle na początek. Potem to trzeba by schemat i przemierzyć wiązkę od tych urządzeń do ECU, jeżeli będzie OK, to podmiana sterownika z innego auta i test, nic innego chyba nie wymyślisz.

Link to post
Share on other sites

Co do odpowiedzi Serafina to się nie zgadzam, odłączenie wtyczki od przepustnicy pokazuje błąd brak sygnału przepustnicy a nie jak to wygląda u mnie zły sygnał. Co do wtyczek zostały one już spryskane preparatem Kontakt C, ale nic to nie pomogło niestety. A co do kabli to wyglądają jak nowe, tak więc nie wchodzi w grę niesprawna instalacja

Ma ktoś może jeszcze jakieś pomysły??

Temat do zamknięcia, problem rozwiązany

Edited by Grisza1711
Link to post
Share on other sites
  • 4 months later...
  • 7 years later...
7 minut temu, viki c 2.2 2004 napisał:

No wlasnie , to chlop pomogl😄

Takie właśnie jest podejście Nowicjuszy. Zapyta, poczyta, i jak zrobi, to pocałuj się Panie w doopę z informacją co zrobił. Traktują jak McDrive. Niestety....

Link to post
Share on other sites
1 minutę temu, Cretux napisał:

Takie właśnie jest podejście Nowicjuszy. Zapyta, poczyta, i jak zrobi, to pocałuj się Panie w doopę z informacją co zrobił. Traktują jak McDrive. Niestety....

Temat ma juz troche czasu,ale zapytam z ciekawosci miales jakies problemy tego typu?Bo mi sie podobny dzis objawil.

Link to post
Share on other sites
  • 1 month later...

Ja narazie problem rozwiazlem za 12 zl i 10 min roboty.Kupilem k2 kontakt spray ,Odpialem kleme z akumulatora, i nadupialem po wszystkich mozliwych kostkach stykach pinach itd.Sama przepustnice zalalem jak strazacy katedre w Gorzowie przetarlem jeszcze czysta szmatka dostepne piny, kostki. Zalaczylem aku i ponad miesiac cisza.Bledow nie wywala wszystko ok.Moje podejrzenie to wilgoc, i chyba dobrze myslalem.

Edited by viki c 2.2 2004
Link to post
Share on other sites
  • 2 months later...
  • 2 years later...

Witam serdecznie własnie coś się stało z autem i zostało unieruchomione. 

Usterka jest nietepująca.  Odpaliłem dzisiaj auto przed trasą odpalił normalnie chodził sobie ze się trochę nagrzał i nagle silnik przyspieszył i dziwna praca.

Wsiadam do auta ikonka trybu awaryjnego/serwisowego obroty na 1450-1500 buda się trzęsie reakcja na gaz tylko do 2tysiecy obrotów i nic więcej.

Nie pomogło oczywiście ogłaszanie akumulatora czy czyszczenie błędów opcomem 3 błędy zostały cały czas.
 

Łączna ilość kodów błędów:  3

P0120 - Korelacja czujników 1-2 pozycji przepustnicy
 (08) - Obecny

P1550 - Jazda Awaryjna- Elektroniczna regulacja przepustnicy Zarzadzanie Moca
 (0B) - Obecny

P1550 - Jazda Awaryjna- Elektroniczne sterowanie przepustnicy Ograniczone mozliwosci pracy
 (0A) - Obecny
 
Podczas bloków pomiarowych przepustnica jest otwarta na 13% nie otwiera się ani więcej ani mniej 13% i koniec.
Pomysły porady co robimy?
 
kod silnika y16xe
 
Link to post
Share on other sites
  • Cretux changed the title to Błąd P0120 i P1550 - VB

Moje pytanie jest zatem następujące jak sprawdzic na 100% ze to wina przepustnicy ( nie mając drugiej) tak aby sie nie okazało ze to ECU jednak a ja kupiłem na darmo przepustnice. 

Link to post
Share on other sites
Dnia 22.03.2021 o 18:45, vectrauser1992 napisał:

Moje pytanie jest zatem następujące jak sprawdzic na 100% ze to wina przepustnicy ( nie mając drugiej) tak aby sie nie okazało ze to ECU jednak a ja kupiłem na darmo przepustnice. 

Żeby nie iść w niepotrzebne koszta  to , znaleźć kogoś w okolicy z tym samym silnikiem i ustawić się gdzieś na chwilowa podmiankę . Ja tak zrobiłem jak miałem  VB i to pod biedronka podszedłem    do gościa i pytam jaki silnik? on  że  2.0 X20xev no to mam prośbę , 10 minut i wiedziałem ze mam uwalona przepływke 

Link to post
Share on other sites

Jak zaranie przeczyściłem kostki i działa. W samochodzie były już kiedyś naprawiane te dwie własnie rzeczy, ponieważ maja plomby.   

Edited by vectrauser1992
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP