Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

zeo

Wskaźnik poziomu paliwa - złe wskazania

Recommended Posts

Witam! Problem dotyczy wskaźnika poziomu paliwa. Wczoraj zajechałem na stację zatankować (wskaźnik poziomu paliwa działał normalnie). Po zatankowaniu do pełna także pokazał jak zwykle pełny bak. Po przejechaniu około 30 km wskaźnik spadł do zera (wskazówka leży) a na kompie zamiast zasięgu wyświetliła się literka F. Od czego zacząć sprawdzanie bo jazda bez tego wskaźnika jest trochę uciążliwa. Dodam, że wskaźnik padł na mocno dziurawej drodze ale nie wiem czy to może mieć jakiś związek. Paliwo z baku nie wyparowało bo z leżącym wskaźnikiem pogoniłem jeszcze 500 km. Autko - kombi.

Share this post


Link to post
Share on other sites
Guest riv11

Coś z czujnikiem w baku. Komputer i wskaźnik paliwa maja ten sam czujnik. Więc tam należy szukać problemu.

Share this post


Link to post
Share on other sites

najprawdopodobniej wtyczka sie wypiela albo kabel sie gdzies przetarl badz przerwal. radze szukac usterki po kablu pod samochodem i okolicy baku.

Share this post


Link to post
Share on other sites

F znaczy Fault czyli brak jakiegoś sygnału LUB rozprogramowanie mida / tida...

nie jestem w 100 % pewny bo znalezc tego nie mogę... niech ktoś mnie poprawi

"To pojawia się, gdy masz uwalony czujnik temperatury zewnętrznej (ten w dolnej kratce zderzaka) lub jego kabelki. Sprawdź - może to robi jakieś zwarcie. Innym powodem F-ki może być błąd klimy."

a koledze zeo - proponuję zmierzyć ładowanie

Edited by Domlo

Share this post


Link to post
Share on other sites
Guest riv11

Masz rację, że F znaczy Fault czyli generalnie błąd sygnału. Jednak w tym wypadku nie chodzi o rozprogramowanie MIDa, ale o czujnik poziomu paliwa. Gdyby tylko rozprogramowal się MID to wskaźnik poziomu i tak by działał tyle że MID nie wyświetlałby zasięgu. Komputer i wskaźnik paliwa maja ten sam czujnik w baku, więc tutaj ewidentnie padł czujnik. Ale po co sprawdzać czujnik tem. zewnętrznej skoro problem jest w czujniku poziomu paliwa?

Share this post


Link to post
Share on other sites

A gdzie w baku szukać tego czujnika??? Wczoraj oglądałem bak (od spodu) i nie mogłem go znaleźć.

Share this post


Link to post
Share on other sites

Odłącz akumulator na parę minut. Może samo się naprawi.

Przenoszę do VC

Share this post


Link to post
Share on other sites

Rozumiem, że po odłączeniu akumulatora na parę minut nastąpi restart kompa. Poza pomocą w naprawie mojej usterki, może to w czymś zaszkodzić?

Share this post


Link to post
Share on other sites

skasują się tylko dane z bc1 i bc2 i licznika dziennego, poza tym nie zaszkodzi...

Share this post


Link to post
Share on other sites
Guest adamski

Witam od kilku dni mam problem z poziomem plaiwa w zbiorniku ,leje na stacji az sie z zbiornika wylewa a wskaznik pokazuje ze mam 3/4 zbiornika czyzby koniec czujnika nastal ?

problem jest w tym ze ja paliwa nie moge zatankowac

pokazuje mi ze jest pol zbiornika a wylewa mi sie wlewem

Share this post


Link to post
Share on other sites

witam . jaka jest pojemnosc baku paliwa w 2.2 direct benzyna , wskazówka zegara szybko zmienia swoje położenie w trakcie jazdy jesli cos wiecie to z góry dziekuje za podpowiedzi pozdrawiam

Share this post


Link to post
Share on other sites

60l powinien być zbiornik

Edited by epson509

Share this post


Link to post
Share on other sites

Podepne sie .

Panowie kiedy zapala sie wam "rezerwa" jak wskaznik do chodzi do czerwonego pola czy w polowie czerwonego ,bo umnie jest wlasnie roznie raz tak ,raz tak nie wiem czy cos ze wskaznikiem czy co?Viki nie posiada kompa tak ze nie wieiem ile pozostaje zupy w baku.

Share this post


Link to post
Share on other sites

u mnie zapala się przy zejściu do czerwonego - dystans do przejechania ( pokazuje komputer 50 km).

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

zapala się gdy zostaje Ci paliwa na ostatnie 50km a to uzależnione jest średnim spalaniem dlatego nie zawsze jest w tym samym miejscu wskazówka

Share this post


Link to post
Share on other sites

Please login or register to see this link.

-

Please login or register to see this link.

Dzieki za odp.

Share this post


Link to post
Share on other sites

To i ja sie podepne.Migała mi juz rezerwa zatankowałem za 40pln i dalej miga,mimo iz dystans na bc to 130 km!cos sie zawiesilo czy za mało zalałem ?

Share this post


Link to post
Share on other sites

Zalej do pełna to sprawdzisz. Przy takich symbolicznych dolewkach komp i wskaźnik potrafi głupieć.

Share this post


Link to post
Share on other sites

Zgadzam się z Zubkiem. Przy dolewkach za 40-50 zł czujnik głupieje. U mnie przy takiej dolewce komputer nic nie pokaże, muszę patrzeć na wskaźnik przebiegu. po prostu auto jest przwidziane na świat cywilizowany, czyli lejesz do pełna, zapala się rezerwa, znów lejesz do pełna.

Share this post


Link to post
Share on other sites

witam,

dzisiaj zatankowałem auto do pełna na wyswietlaczu pojawił się dystans ponad 1000km a po przejechaniu 10 kilometrów zasię pokazywał 780

Please login or register to see this image.

/emoticons/default_woot.gif" alt=":woot:"> co dziwne komp przeliczal sobie np z 1000 na 995 pozniej 990 i tak az do 780 wskazówka rowniez zeszla i to sporo . Zadnych wyciekow nie widac, spalanie chwilowe przy rozgrzanym silniu jest w granicach 0.4-.05l/h a zasięg tak spadl dodam jeszcze ze na trasie go wcale nie gonilem a wrecz przeciwnie 4 bieg 80 na budziku i tak zeszlo a spalanie chwilowe bylo wtedy 3.7 do 4.2 wiec wsazowka i zasieg powinien podskoczyc ale nic z ego co moze byc ze tak mi ubylo ropy ??

Share this post


Link to post
Share on other sites

Witam

Mam taki problem mianowicie zasieg pokazuje ZERO a wskazowka analogowa jest powyzej czerwonego pola.Dlaczego zasieg jest zero powinien byc powyzej 50km. Padl jakis czujnik ? Skad podawana jest informacja o zasiegu gdzies z baku ??Czy jak doleje wiecej paliwa to zasieg sie zmieni ??

Share this post


Link to post
Share on other sites

Te wskazania są orientacyjne jak dolejesz paliwa to zasięg się zmieni.

Edited by norbert007

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ale musisz dolać min koło 20 l żeby zasięg się zmienił

ogólnie gm to zarypało bo nie pokazuje prawidłowo zasięgu index jest skopany postanowiłem to poprawić i teraz pokazuje prawie idealnie żyd miga a ja jeszcze 20 km według zasięgu przejadę i pewno tyle zrobię

indexie 014 zapala się żyd a na kompie poniżej 10 km do przejechania

na 017 żyd miga a na kompie 50 km do przejechania

wyliczyłem index pomiędzy 014 a 017 i jest tak jak piszę żyd miga a na kompie 20 km zasięgu i tyle pewnie zrobię bo właśnie tak mam zjadę do 5km zasięgu i tankuję więcej nie ryzykuję

spalanie pokazuje +/- litra różnicy więc jest ok bo nigdy nie wlejemy tyle samo paliwa i ta litra zawsze jest niepewna

Share this post


Link to post
Share on other sites

wskaźniki działają w miarę poprawnie przy dużych tankowaniach do pełna

jak robisz dolewki to sie rozjeżdżają

przynajmniej u mnie tak jest - nigdy nie grzebałem przy indeksach

staram się jeździć do rezerwy i tankować do pełna i wtedy mam tak:

Please login or register to see this quote.

Share this post


Link to post
Share on other sites

Ja zawsze leje do pełna i wyjeżdżam do prawie zera i w silnikach dt tak jest bo innych nie wiem

i tak jak pisałem miałem

sam index też odpowiada za zasięg nie tylko spalanie

jazda zawsze praktycznie identyczna bo to też robi przy zasięgu

na baku z min 850 km max 1000 ale to przy średniej prędkości 55 km/h i bez korków

Edited by xpirat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...