Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

pawcio1973

Naprawa zamka bagażnika [Vectra C Kombi]

Polecane posty

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

mi tez nie działa elektryk patrzył chwilę i kazał na szrocie kupić inny mówił że jakiś siłownik nie chodzi wcześniej inny elektryk naprawiał go 2 razy pomagało na ok rok ale nie wiem co dokładnie robił bo wtedy walczyłem  z cimem i ten zamek to mi tak przy okazji robil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A czy jak otwierasz auto pilotem to luzuje ci klapę bagażnika ale nie otwiera jej do końca ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Nic takiego nie slysze ani nie czuje jak przykladam reke. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witajcie Panowie, przeszukałem wiele info, ale o moim problemie nigdzie nie znalazłem nic co może pomóc. 

Mam elektryczne otwieranie klapy bagażnika z mikrostyku, silniczek w zamku który porusza ślimakiem kręci się przez około 2 sekundy, niezależnie czy wcisnę raz czy trzymam wciśnięty mikrostyk. To jest denerwujące.

  Co odpowiada za czas zadziałania silniczka?

Cała sytuacja wyglądała następująco. Pewnego razu klapa nie chciała się zamknąć, poczytałem na forum i rozebrałam cały zamek, przeczyściłem i nasmarowałem silniczek, sprężynkę odpychającą rozciągnołem bo to ona była odpowiedzialna za powrót mechanizmu który umożliwiał ponowne zamknięcie klapy. Ale od tego czasu silniczek zaczął działać tak jak opisałem powyżej. Więc pomyślałem, że może te dwie małe krańcówki wewnątrz zamka mają z tym coś wspólnego, ale okazało się że jedna z nich odpowiada za pojawienie się światełka w bagażniku, a druga za informację na desce rozdzielczej o otwartej klapie, obie krańcówki są sprawne.

  Nie mam już pomysłu, a otwieranie klapy jest denerwujące. Proszę Was o jakąś sugestię. 

  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Dzis miałem to samo z swoją klapą.   Dziewczyna  woziła prezenty na  imprezę i  pociągnęła za klamkę w klapie  bez otwierania auta z pilota. Mam klapę manualną bez opcji otwierania z pilota.   Generalnie nie zadziałał zamek i jak otworzyła i ponownie wcisnęła klamkę  silniczek odpalił się i pracował z 5 min aż. myślałem ze się spali xD

 tak  od razu awaryjne otwieranie z wewnątrz auta,  ściąganie tapicerki, wyjecie klamki oraz zamka z klapy. Klamka stan idealny, gumka cała wiec i czysto i  działa.

problem tkwił w zamku. po otwarciu i wyłamaniu chyba wszystkich  sztyftów (na szczęście śruby tez trzymają te plastikowa obudowę tego mechanizmu)  było tez ok. Żadnej rdzy czy śniedzi itd.  wyjąłem silniczek i  wd 40 i wsadziłem i problem się rozwiązał. prawdopodobnie nie łączyło.

 

objaw był klapa się zatrzasnęła i zero reakcji żeby otworzyć czy klamka czy centralny. zamykając auto z pilota i ponownie otwarcie powodowało ze czasami klapa pościła i się poluzowała lecz nie można było nadal otworzyć.

po przeczytaniu fora, wychodzi ze jeśli ktoś spotka podobny problem to problemu trzeba szukać w klamce na tablicą(mowa o kombi) ewentualnie rozbieranie zamka naprawi problem.Pomijam fakt spalonych bezpieczników lub innych uszkodzonych elementów instalacji.

 

operacja była wykonywana na vectra c ,kombi 2006. klapa manualna. 

 

Zobaczymy na jak długo potrwa ten zabieg czyszczenia -.-

 

styki podłączenia silniczka są tuż pod nim. śrubokrętem płaskim delikatnie podważamy go i wyciągamy do góry.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/monthly_2017_04/58ea7a663afa8_post-579-1287171301068.jpg.774640bbcb918733a7cb417141527c23.jpg" data-fileid="93272" />

Edytowano przez Cooler14270

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Dla potomnych kilka fotek. Narazie nic nie wskórałem.

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Edytowano przez achpiotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

No niestety, nie dobrałem się zupełnie do środka części mechanicznej, chciałem dojść do mikrostyków. Trzeba, moim zdaniem rozwiercić 2 nity. Inaczej raczej nie otworzymy.

Poprawiłem cześć lutów w części elektrycznej i tyle - bez zmian. Czyli nie dociąga.

Swoją drogą cena za nowy to kosmos 1700 zł a w środku nic specjalnego.

Edytowano przez achpiotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

vectra c kombi pollift

Czy za działanie światła w bagażniku odpowiada kuleczka w klamce bagażniku czy mickrostyki w samym zamku bagażniku? Mam klapę elektryczną - zamykanie - otwieranie. Mam problem ze światłem. rozebrałem stary zamek ( koszt używki 900 zł !! ) i faktycznie nie da się dostać do części mechanicznej bez urywania czegoś. I moje pytanie czy ten styk w samej klamce może odpowiadać za brak światła ? przy zamkniętym bagażniku nie świeci mi się kontrolka otwarcia bagażnika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, Mam problem z awaryjnym otworzeniem klapy od środka. Zastosowałem się do wskazanych porad, jednak po przekręceniu awaryjnego zamka nie ma żadnej reakcji. Czy ktoś spotkał się może z takim problem, jak wymontować zamek od środka, przy zatrzaśniętym bagażniku?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Pisze bo juz nie mam pomysłu. Przeszukałem internet i zastosowałem rózne metody, bez skutku. Kiedy drzwi są otwarte zamek z bagażnika sam się otwiera, odskakuje także podczas zamykania klapy co uniemożliwia jej sprawne zamknięcie. Jak zamkne z pilota drzwi w aucie i potem bagażnik to jest ok, jednak kiedy drzwi sa otwarte to zamek bagażnika losowo sam sie włacza i otwiera. Odskakuje tez podczas otwierania drzwi z pilota. Ogolnie jak zamki otwarte to bagaznik warouje. Żadne medoty nie pomogły, rozkrecalem, sprawdzałem, czyscilem, kombiniwałem, rozkręciłem zamek lecz tam wszystko ok. Przycisk takze ok.

 

Odpięcie przycisku na klapie też nie pomaga, wymieniłem więc zamek wraz z mechanizmem i nadal to samo. Sygnał otwarcia klapy musi więc pojawiać sie sam, tylko skąd? Co za to odpowiada, gdzie szukac przyczyny? 

 

Vectra C GTS

Edytowano przez UltrasGTS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ja mam inny problem automatycznie blokuje mi sie klapa bagaznika tzn otwieram auto gdzies tam jadę pozniej chce otworzyć bagaznik to musze otworzyc z kluczyka albo z dzwi moze to jakies zabezpieczenie i mozna je wylonczyc ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

To całkiem normalne i prawidłowe zachowanie. Klapa blokuje się chyba po minucie od zamknięcia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Problem rozwazany.Powod to zasniedziale styki w kostce od wlacznika otwierania klapy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, pojawił się i u mnie problem tylnej klapy w Signum. Przyczyna to najprawdopodobniej woda z przyciemniania tylnej szyba. Ale do rzeczy.

U mnie wygląda to następująco: naciskam przycisk nad rejestracją i widzę, że na liczniku zaświeca się kontrolka otwartej klapy. Świeci tylko tyle ile trzymam przycisk. Po rozebraniu przycisku nie zauważyłem żadnej kulki. Z tego co widzę nigdy nie było to rozbierane a kulki brak. Mam rocznik 2008 jako sprostowanie. Tak więc wewnątrz sucho. Przycisk działa bo kontrolka się świeci.

Rozebrałem zamek i też czyściutko i żadnych śladów nalotu czy czegoś takiego. Posprawdzałem złączki i wody też brak.

Rano po odblokowaniu drzwi kluczykiem klapa lekko się uchyliła i to było na tyle. Docisnąłem ją i tak została. Po kilku naciśnięciach otwarła się raz i już więcej nie dała rady.

Jak odepnę i podepnę kostkę zamka to silnik zdziała i uchyli klapę ale nie da jej się otworzyć - można nią poruszać.

Teraz zastanawiam się czy mogło coś się zalać w instalacji czy ten silniczek w zamku jakoś nie styka?

Jakieś pomysły lub rady?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, odświeżę trochę wątek. U mnie sprawa wygląda tak po uszkodzeniu tylnej klapy (stłuczka) wymieniłem tylną klapę na używaną w kolorze w której była kpl. wiązka z małym wyjątkiem, obcięta była wtyczka od zamka klapy. Panowie w warsztacie blacharskim przełożyli mi klapę i podłączyli wtyczkę z mojej starej klapy (odcięli) i metodą prób i błędów jak się okazało połączyli wiązkę "nowej" klapy z obciętą wtyczką zamka. Wszystko pięknie działa, ale zauważyłem po jakimś czasie, że rozładowuje mi akumulator. Podłączyłem OP-com a tu wyskoczyły błędy w module kontroli nadwozia BCM : B3011-05  obecny ( wyłącznik bagażnika, przerwany obwód lub napięcie za wysokie) i w zestawie wskaźników U2107-71 obecny ( po skasowaniu błędu zmienia się na sporadyczny) - (nieprawidłowe dane z BCM). Po otwarciu klapy błędy są dalej ale na czarno z odnośnikiem nie występuje i można je skasować. Po zamknięciu klapy błędy wracają na nowo na czerwono. Pomyślałem że może wiązka w klapie albo zamek jest nie sprawny, ale po odłączeniu zamka a potem całej wiązki z REC - a błędy nadal wyrzuca. Podczas podłączania wtyczki przez panów "fachowców " z warsztatu na chybił trafił , pewnie napięcie poleciało tam gdzie nie powinno, tylko pytanie co mogło się uszkodzić skoro wszystko działa - tzn.  podświetlenie tablicy po otwarciu i sygnalizacja na desce otwartej klapy i otwieranie i zamykanie (nie mam elektrycznej klapy). Czy problem błędów umiejscowiony jest w REC - u (tam wpięta jest wiązka tylnej klapy) czy może dalej w BCM bo z niego jest sygnalizowany błąd. Może któryś z kolegów ma jakieś pomysły co i jak, czy wymienić REC czy BCM czy może samochód:unsure:

Pomierzyłem upływ prądu w stanie spoczynku 150 mA trochę za dużo, po wyjęciu bezpiecznika nr 9 (BCM) pobór spadł do 0.02 - 0,03 mA czyli ok. I pytanie co jest zwalone? Znalazłem schemat i wiązka klapy tylnej wchodzi do REC (XR6) a do BCM biegnie z REC tylko jeden kabel zielony (z zamka klapy) ze złącza XR2 do X1 i do BCM co myślicie koledzy jak wcześniej pisałem czy uwaliła się jakaś ścieżka w REC i to on wysyła do BCM nieprawidłowe dane czy coś w module BCM czy może prozaicznie gdzieś przerwany - upalony kabel (zielony)? Tak myślę że  REC albo BCM chce na siłę zamknąć tylną klapę mimo że ta jest zamknięta i dlatego ten zwiększony pobór prądu, sam już nie wiem. Może ktoś ma jakiś pomysł?

Uporałem się z problemem panowie "fachowcy" pomylili 2 kabelki w sztukowanej wtyczce. Dzieki schematowi z książki sam naprawiam połączyłem kabelki prawidłowo, błędy skasowane i nie występują, upływność prądu w normie:D. Także może komuś ta wiedza się przyda.

Dla przypomnienia rozpiska pinów wtyczki

pin 1 do złącza XR6 pin 18

pin 2 do złącza XR6 pin 9

pin 3 do złącza XR6 pin 3

pin 4 do masy

Pozdrawiam Wojtek

Edytowano przez wojbo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam a może by mi ktoś pomógł...

Mam vc Kombi z elektrycznie podnoszoną i opuszczaną klapa, dziś chciałem otworzyć klapę bagażnika a tu zonk. na pilocie trzymam przycisk od otwierania bagażnika, lampki migają, ale silniczka od podnoszenia nie słychać. Wchodzę do bagażnika przez tylne drzwi, zacząłem od bezpieczników nr 22 wyciągam światło gaśnie w bagażniku czyli bezpiecznik cały. Sprawdziłem jeszcze nr 18 blokada tylnej klapy, też wydaje się w porządku. Próbuję wiec awaryjnego otworzenia bagażnika przez tą zaślepkę w klapie, biorę śrubokręt kręce dochodzę do maks i też zonk nie da się otworzyć rygiel trzyma cały czas, Przyjmę każdą radę ....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam Panowie,
prześledziłem na szybko wątek i nie wiem za bardzo za co mam się zabrać. Dziś moja kobieta dzwoni i mówi że otworzyła bagażnik (w Vectrze C kombi 2004r) a jak chce zamknąć to się nie zamyka. Na szybko obadałem temat i sprawa wygląda tak ze rygiel w zamku chodzi ale się nie blokuje. Po wciśnięciu przycisku otwieranie w klapie nie słychać cykania silniczka i ta gumka co chroni mikrostyk jest dziurawa. Obstawiacie zabrudzenie mikrostyku? Za co się zabrać najpierw? Licze na szybką odp bo jazda z otwartą klapą jest słaba nie mówiąc już o parkowaniu pod blokiem. Pozdrawiam :ok:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×