Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

brak dzwonienia podczas otwartych drzwi


S9MATEO
 Share

Recommended Posts

Może się podłącze - u mnie z kolei nie ma sygnału (pipczenia) gdy kluczyk jest w stacyjce, a drzwi są otwarte. Co może być tego przyczyna?

Link to comment
Share on other sites

ja w ogole nie mam tego pipczenia,lecz kiedys mialem..po zmianie drzwi kierowcy w zeszla zime"koles mi wychamowal i wlecial we mnie"i musialem wymienic drzwi.po tej wlasnie wymianie mi nie pipczy.mysle ze to moze byc glosnik spalony,lub jakis tranzystorek.bezpieczniki sprawdzalem lecz nie ma takiego..

Link to comment
Share on other sites

zniknęło mi charakterystyczne dzwonienie podczas otwartych

drzwi i włączonych świateł

albo wlacznik drzwiowy kierowcy albo multitimer

Może się podłącze - u mnie z kolei nie ma sygnału (pipczenia) gdy kluczyk jest w stacyjce, a drzwi są otwarte. Co może być tego przyczyna?

albo wlacznik drzwiowy kierowcy albo multitimer albo kostka stacyjki

Edited by Ravcio1985
Link to comment
Share on other sites

sciagne boczek od kierowcy i sprawdze moze czegos nie podlaczyli jak mi zakladali drzwi.albo jakis czujnik jest zrabany.sprawdze i napisze czy cos pomoglo.jak cos dodam foto co moglo byc dokladna przyczyna.

Link to comment
Share on other sites

juz wiem o ktory chodzi.ale jak otwieram drzwi to zapalaja mi sie lampki.czyli jest sprawny.moze widzicie to inaczej?

Link to comment
Share on other sites

Do tego wlacznika ma dochodzic 2 przewody. sprawdz czy we wtyczce masz 2 przewody [szary i niebieski] oraz czy we wlaczniku wystaja 2 piny...

napisalem Ci 2 posty wyzej co masz do sprawdzenia. oprocz wlacznika jest jeszcze multitimer.

Edited by Ravcio1985
Link to comment
Share on other sites

Mówisz Rafał, że z niego odchodzą dwa przewody, a u mnie jest inaczej. Wychodzi jeden przewód (czarny) przypuszczam, że jest to "+", a masę bierze z nadwodzia przez śrubę. Jakiś wyjątek jest w mojej Viki?

Link to comment
Share on other sites

wlacznik drzwiowy ma mase z karoserii dzieki srubce ktora jest przykrecany. [wlacznik steruje masa :excl:]

w europejskich VB od strony kierowcy od wlacznika drzwiowego ida 2 przewody. szary i niebieski.

szary - masa dla lampek drzwiowych

niebieski - impuls masowy do centralki c.zamka/alarmu, multitimera [brzeczek]

Wychodzi jeden przewód (czarny)

z wlacznika drzwiowego? na schematach nie ma czarnego przewodu. szary lub niebieski

Link to comment
Share on other sites

Mówisz Rafał, że z niego odchodzą dwa przewody, a u mnie jest inaczej. Wychodzi jeden przewód (czarny) przypuszczam, że jest to "+", a masę bierze z nadwodzia przez śrubę. Jakiś wyjątek jest w mojej Viki?

kolego zastanów się co piszesz, wg Ciebie:

" wychodzi przewód z + i wył. drzwiowy zwiera go z masą"

i po każdym otwarciu drzwi bezpiecznik do wymiany :leze:

Link to comment
Share on other sites

ten multitimer to wymienna czesc? czy jest jakis sposob na naprawienie jego? a moze byc przyczyna ze jest np:zabrudzony lub cos sie od niego odlutowalo?

Link to comment
Share on other sites

Jeżeli z multimetrem będzie wszystko OK, to sprawdz czy na pinie 37 dostaje +12V, oraz czy na pinie 15 pojawia się masa przy otwarciu drzwi. Ja jednak stawiam na 99% że poszedł Ci wyłącznik drzwi, światło jest bo to przełącznik z 2 stykami. Dla próby proponuję zamienić w nim kabelki miejscami, wtedy pewnie straci się światło a brzęczek będzie piszczał - z drugiej strony jak dostanie obciążenia lamką to może i na jakiś czas drugi styk się naprawi :)

Link to comment
Share on other sites

Nie wiem ale ja mam w tym wlaczniku jeden styk..ten jeden jest raczej do lampki a powinien byc chyba jeszcze jeden wlasnie do tego brzeczka.jak wy macie chlopaki u siebie ten wlacznik,czy macie tez jeden styk czy moze dwa..,

Link to comment
Share on other sites

Sprawdź w tylnych drzwiach ........ Może urwał się jeden styk razem z kabelkiem i wpadł do słupka.

To by wyjaśniało dla czego nie piszczy.

Daj zdjęcie tego "przycisku" od strony stuku, nie widać tam jakiejś resztki "blaszki" z drugiego konektora ?

Link to comment
Share on other sites

po lewej stronie [w europie miejsce kierowcy] zawsze ma byc 2stykowy i maja wychodzic 2 przewody [szary, niebieski] :excl:

w angolach po lewej stronie jest 1 styk :P

wlacz swiatla i otworz drzwi pasazera -- czy bedzie piszczec?

Link to comment
Share on other sites

Sprawdź w tylnych drzwiach ........ Może urwał się jeden styk razem z kabelkiem i wpadł do słupka.

To by wyjaśniało dla czego nie piszczy.

Daj zdjęcie tego "przycisku" od strony stuku, nie widać tam jakiejś resztki "blaszki" z drugiego konektora ?

To wszystko wyglada tak:http://img34.imagesh.../dsc04618q.jpg/ http://img508.images.../dsc04615o.jpg/ http://img820.images.../dsc04614s.jpg/.moze nie brzeczy mi dlatego ze jak mi robili auto to moze podmieniki mi wlacznik,bo przed naprawa brzeczal,a po juz nie..

Link to comment
Share on other sites

Mówisz Rafał, że z niego odchodzą dwa przewody, a u mnie jest inaczej. Wychodzi jeden przewód (czarny) przypuszczam, że jest to "+", a masę bierze z nadwodzia przez śrubę. Jakiś wyjątek jest w mojej Viki?

kolego zastanów się co piszesz, wg Ciebie:

" wychodzi przewód z + i wył. drzwiowy zwiera go z masą"

i po każdym otwarciu drzwi bezpiecznik do wymiany :leze:

I dobrze pisze ponieważ ten plus idzie do żarówki oraz przez jej włókno aż do tego wyłącznika jak dostanie mase z niego to opór na włóknie i pali sie żarówka.

Nie wiem ale ja mam w tym wlaczniku jeden styk..ten jeden jest raczej do lampki a powinien byc chyba jeszcze jeden wlasnie do tego brzeczka.jak wy macie chlopaki u siebie ten wlacznik,czy macie tez jeden styk czy moze dwa..,

Być może masz ten dodatkowy przewód mocowany przy zarówce podsufitce i podczas otwierania dźwi na nim jest minus który steruje tym dźwiękiem sprawdź może masz tam słaby kontakt.

Edited by Dziadek vec
Link to comment
Share on other sites

To wszystko wyglada tak:http://img34.imagesh.../dsc04618q.jpg/ http://img508.images.../dsc04615o.jpg/ http://img820.images.../dsc04614s.jpg/.moze nie brzeczy mi dlatego ze jak mi robili auto to moze podmieniki mi wlacznik,bo przed naprawa brzeczal,a po juz nie..

No to jak ściągnąłeś wyłącznik, to włącz światła i jakimś "kabelkiem" zewrzyj jeden przewód z wtyczki do masy, a potem drugi. Na jednym zacznie piszczeć, a na drugim zaświeci się lampka w podsufitce.

Link to comment
Share on other sites

  • 7 months later...

tutaj mam ten czujnik otwartych drzwi.to jest od strony kierowcy.ma on 1 pin.sprawdzalem tez d strony pasazera i tez ma 1 pin.mi tylko swieci swiatlo po otwarciu drzwi, a jak bede miec tam dwa piny,wtedy bedzie mi dzwonilo? jak otworze drzwi przy zapalonych swiatlach tak...

20110716110249251.jpg

Odswiezam..

Edited by S9MATEO
Link to comment
Share on other sites

No a do czujnika idzie ile kabli ?

Powinny 2 przewody, zewrzyj jeden do masy a potem 2gi do masy, zobaczysz co się stanie. Ten wyłącznik tak właśnie działa, zwiera do masy to co do niego przychodzi.

De facto jak masz tam 2 kable i nie masz wyłącznika z 2 stykami to możesz spróbować przetestować czy przez diody prostownicze nie zadziała poprawnie na 1 styku, tzn do 2 przewodów które dochodzą do tego wyłącznika dopnij diody anodami, a katody (tam gdzie kreska na diodzie) skręć razem i spróbuj dopiąć to do masy, powinno zadziałać chyba tak samo jak 2 pinowy wyłącznik.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP