Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

gbos

X18XE1 - "falowanie na wolnych obrotach" - wg TIS

176 posts in this topic

Mam Vectre 2.0 16V /1998r/ ,kupiłem na Allegro siniczek krokwy .Po założeniu samochódu nie mogłem odpalic.Po trzech dniach poszukiwań elektryk doszedł,że przyczyna leży w silniczku,który wybija 20A bezpiecznik.założył stary i na razie muszę sie cieszyć ,że jeźdze a nie stoję. Silniczek kosztował mnie 88 zl a orginał 500-700 zł.Dużo kasy ...co Wy na to.Facet z Allegro stwierdził,że jest to jego pierzwszy przypadek" odrzucenia" przez Vectrę silniczka,które sprzedaje od 6 lat.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

mailem taki objaw tyle ze od 800 do 2500 obrotow wymienilem silnik krokowy i stoi rowno 800

0

Share this post


Link to post
Share on other sites

hej.

Mam vectre 1.8 1999r po lifcie. silniczek krokowy jest juz w innum niejscu niz w starszych modelach.

mozecie powiedziec gdzie, bo nie moge znalesc

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

z gory dziekuje

0

Share this post


Link to post
Share on other sites

Mam Vectre z 99 roku 1800 16V SRI 115KM i problem z falujacymi obrotami ???? Juz mowie jak sie go pozbylem. Pierwszym razem wymienilem przepływomierz i bez rezultatu poczym zabralem sie za ERG i dalej to samo. Koledzy mi doradzili zebym przeczyscil przepustnice,po rozkreceniu jej byla tam cala masa oleju.Umylem wszystko zmywaczem i udroznilem wszystkie otwory a sprawcą falujacych obrotow byl zapchany malutki otworek ktory prowadzi gumowym przewodem do zbiorniczka wyrownawczego i to byla cala przyczyna.Mam nadziej ze komus ta rada pomoze.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Czy znalazłeś kogoś kto Ci pomógł? Czy masz już usterke usunietą? Pytam bo mam identyczny problem - błąd 505 i brak równej jazdy... szarpanie. Mi w serwisie OPLA doradzili wymiane sterownika silnika... (chyba mówi się ECU - nowy jestem

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> )

0

Share this post


Link to post
Share on other sites

Wymontowałem cala przepustnice ( okazalo sie , ze w moim modelu silniczek krokowy jest w nią wbudowany) i znalazlem dwie małe dziurki, z których jedna byla totalnie zaszlamiona. Wyczyscilem wszystko dokładnie i ... nie ten samochód. Nawet klima przestała mi wyłączać silnik na wolnych obrotach.

Respect for my self

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

no hej. kupilem wlasnie taka vectre 2.0 z 99 i tez ma takie objawy. pytanie mam takie - jak dlugo moge jezdzic z tym falowaniem na obrotach na jalowym i czy w ogole moge?? bo musze za 2 tyg 2tys Km przejechac i sie martwic zaczalem troche, a moja wiedza nie jest na tyle dobra zeby samemu krok po kroku wyczyscic co tam trzeba. z gory dzieki i prosze o rade

0

Share this post


Link to post
Share on other sites

Witam, posiadam Opla Vectre B 99' 1.8 16v (X18XE1) mam problem z odpalaniem jak auto troche postoi, jak jest ciepłe to odpala bez problemu a na zimnym silniku trzeba troche pokręcić rozrusznikiem. Czy ktoś może mi pomóc, dodam że przepustnica bła już czyszczona i jak już odpali to nie ma żadnych problemów. Hołek

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Temat jest o silniku X18XE1, a nie o X18XE. To są dwa różniące się silniki

0

Share this post


Link to post
Share on other sites

Witam!!Panowie mam vectre X18XE1 zaświeciła mi się kontrolka (check)na zimnym silniku, samochód gasł w ogóle nie trzymał obrotów po pierwszym sprawdzeniu, błąd(0505).Poczytałem na forum o tej usterce i zrobiłem tak jak pisaliście czyli;obczyściłem przepustnice.Po obczyszczeniu już jest lepiej ,ale nadal obroty falują jak mam np.3000 to spada do 2000 i znowu do 3000 i tak cały czas rosną i maleją.Na odpalonym silniku wyczepiłem kostkę przepływomierza powietrza i teraz mi się wyświetla kilka błędów (0505,0100,0110),po wczepieniu kostki błędy te same.Moje pytanie .Czy mam się skupić na przepływomierzu?? czy przepustnica do wymiany.Dodam że przewody sprawdzałem i nic nie znalazłem żadnej usterki.Dzięki pozdrawiam.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Błędy przepływomierza które zczytałeś powstały poprzez wypięcie przepływomierza na załączonym silniku. Ponowne podpięcie przepływomierza dało tyle że zaczoł pokazywać jakieś wartości, ale błędy zostały. Skasować można je tylko poprzez Techa. Jeśli chcesz upewnić się w jakiej formie jest przepływomierz możesz sprawdzić go przy użyciu voltomierza ( procedura co i jak jest na forum, wystarczy poszukać) lub Techa ( odczyt wartości w trybie rzeczywistym ).

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dalej problem.

Po komputerowym wykasowaniu błędów check ponownie się zapala (błąd 0505),(przepustnica wyczyszczona bardzo dobrze),.Dzisiaj ponownie wykasowałem błędy i check zapalił się po dłuższym czasie (podczas przegazowywania )CZy ten błąd może również wskazywać na inna usterkę czy tylko i wyłącznie na błąd przepustnicy?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Witam.

Jestem posiadaczem vectry b 1.8 16V 115 KM z instalacja gazową. Mój problem wydaje sie podobny do powyższego tematu. Jest problem z niewielkim falowaniem obrotów, ale połączone jest to również z nierówna pracą silnika i rzucaniem nim. Nie ma wielkiej różnicy czy silnik jest zimny czy ciepły i czy pracuje na gazie czy na benzynie. Wymienione świece, przewody, cewka zapłonowa, a jakieś pół roku temu silnik krokowy. Co może być powodem tego dziwnego objawu? Czekam na sugestie i z góry dziękuję.

Edited by vectralodz
0

Share this post


Link to post
Share on other sites

Posted (edited)

Please login or register to see this quote.

a może EGR??

Edited by BRh+
0

Share this post


Link to post
Share on other sites

Czy zawór EGR nie powodowałby, że samochód byłby słabszy podczas jazdy. Ja tego nie odczuwam. Wspomnę jeszcze, że po dłuższym postoju jest problem z odpaleniem. Odpala na jednym cylindrze, a potem z trudem reszta.

0

Share this post


Link to post
Share on other sites

Rozumiem że falują Ci na luzie. Jeżeli tak to miałem podobny problem, w moim przypadku wystarczyło wyczyścić przepustnice. Od tamtej pory zrobiłem ponad 25tys i jest ok.

0

Share this post


Link to post
Share on other sites

Witam,

Mam problem z falowaniem obrotów ale tylko po dłuższym postoju i na zimnym silniku.

Konkretnie jest tak:

Rano obroty wariują i jak dojeżdzam do skrzyżowania skaczą od 800 do 3000 i tak kilkakrotnie dopóki się nie zatrzymam.

Przeważnie dzieje się tak przy redukcji z 3 na 2 bieg.

Po 8 godzinach nie używania samochodu jest podobny problem.

Wszystko ustaje gdzieś po 5 minutach jak silnik się rozgrzeje.

Ktoś mi mówił że może to być czujnik temperatury silnika ale nie wiem gdzie on jest.

Kolejna sprawa to dzieje się tak na LPG i PB.Regulacja nic nie pomogła.

CZekam na spostrzeżenia.

Pozdrawiam

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tutaj masz zdjęcie z zaznaczonym miejscem umieszczenia czujnika tamperatury. Na zdjęciu zaznaczyłem ten który daje sygnał do komputera, bo sygnał do wskazywania temperatury na desce daje drugi czujnik umieszczony tuż obok czujnika zaznaczonego na zdjęciu. Jeśli jest podejżenie że to czujnik to należało by zczytać błędy z komputera, a w 100% można by się przekonać o tym czy jest on dobry czy nie sprawdzająć wartości aktualne za pomocą Techa. Jeśli potrzebujesz taki czujnik to mam sprawne oba czujniki z całą obudową. Wymieniałem u siebie termostat niedawno i zakupiłem zały komplet, a orginalne zostały mi. Jak coś możemy się dogadać.

Please login or register to see this attachment.

Edited by Setler
0

Share this post


Link to post
Share on other sites

Mam nadzieję, że pomogłem. Jeśli tak to możesz kliknąć "pomógł mi"

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Jeszcze jedna rada odnośnie małego falowania , ostatnio udrożniłem sobie odpowietrzanie baku (okropnie "zasysało" korek ) tuż pod korkiem wlewu paliwa i aktualnie falowanie prawie już nie istnieje. Jak zrobię coś jeszcze co mi całkowicie zlikwiduje falowanie to dam znać ale praktycznie takie delikatne falowanie prawie nie wyczuwalne już mi nie przeszkadza.

0

Share this post


Link to post
Share on other sites

Dzisiaj dzięki radom doszedłem co dolega mojej Viki. A bolało ja falowanie obrotów i ogólnie dziwne zachowanie. dzieki tej radzie Kody usterek. Wyskoczyl mi błąd 0110- Czujnik temperatury powietrza zasysanego oraz błąd-0100- Nieprawidłowy sygnał z przepływomierza powietrza. Spróbuje sam podreperować perzepływke, a jak nie to wymiana sad.gif . Jak uda mi sie polepszyć stan przepływki napisze co i jak.

0

Share this post


Link to post
Share on other sites

Przedewszystkim sprawdz wtyczke przepływki .

0

Share this post


Link to post
Share on other sites

Tak tez zrobie psikne jakims specyfikiem do elektrycznych spraw a potem zabiore sie za przepływke.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.