Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Erfro

Kontrolka ABS

Polecane posty

Witam u mnie gdy przekrece kluczyk na zapłon

kontrolka ABS gaśnie normalnie, natomiast gdy odpale auto kontrolka zapala sie na nowo na 2-5sekund i sama gaśnie (nie musze ruszać, wciskać hamulaca..... otwierać szyby.... poprostu sama z siebie gaśnie) czy to normalne? dodam że podczas jazdy się nie zapala nigdy, ani dłuzej nie świeci po włączeniu silnika pare sekund i gaśnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie jest to normalny objaw jak już zgasnie nie powinna sie zapalić ciesz sie że w trakcie jazdy sie nie zapala moze wystarczy zczytac i usunąc wszystkie błedy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Warwa

Witam wszystkich klubowiczów.

Po nie udanej próbie naprawy sterownika abs w mej Viki poszukuję drugiego.

Jest to sterownik firmy,kelsey-hayes,ebc-430 13216601-c

k-h13091801 s108196002 j.

Bardzo proszę o pomoc jestem z pod wrocławia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Trabant

Witam,

W moim przypadku kontrolka ABS zaczęła się świecić w zimę - sporadycznie w czasie jazdy i świeciła się aż do wyłączenia silnika. Od lata częstotliwość świecenia znacznie się zwiększyła (prawie za każdym razem) oraz podczas uruchomienia zapłonu kontrolka przestała gasnoąć.

Byłem na kompie u diagnosty - zczytał błędy, wykasował je i wyrok padł na sterownik. Poprawił wtyczkę (ponoć jest połamana - poprzedni właściciel musiał już działać) i przeczyścił styki. Jazda próbna, próba hamowania i niby wsio OK. Skasował stówkę i stwierdził, że jak to nie pomoże to trza będzie sterownik wymienić. Dzień później niestety znów kontrolka się zapaliła więc znów na kompa podjechałem a on wyrzucił:

C0121 obwód przekaźnika zaworu - i diagnosta upewnił się w przekonaniu, że to sterownik ABS-u.

Przeczytałem ten wątek i przy najbliższej okazji postaram się samodzielnie zabrać za sterownik. Opiszę jak mi wyszło po skończeniu.

Pozdrawiam i dzięki wielkie za instrukcję

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

P.S. Muszę nadmienić, że jestem kompletnym laikiem, słabo lutuję itd.

A może jest Ktoś z Trójmiasta lub okolic, kto już ma za sobą taka naprawę?

Edytowano przez Trabant

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Trabant

I już po robocie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Regeneracja zajęła nam ok. 3,5 godziny (pomagał tata - serdeczne dzięki!) Dzięki instrukcji "krok po kroku" znalezionej w tym wątku nawet laik taki jak ja zabrał się do pracy. Kilka moich wskazówek co do demontażu sterownika:

1. Odpalić na wstępie 0,5 l piwka, co by rączki się nie trzęsły.

2. Zdemontować skrzynkę znad pompy ABS (poprzez wysunięcie tylnej i przedniej ścianki skrzynki do góry).

3. Odpiąć zbiornik na płyn chłodzący i odchylić go maksymalnie w kierunku akumulatora (można czymś podtrzymać, np. śrubokrętem zaprzeć o coś, bądź poprosić o przytrzymanie drugą osobę).

4. Odpiąć wtyczkę główną wchodzącą od góry w gniazdo sterownika (aby odpiąć wtyczkę należy, tak jak opisywali poprzednicy, wysunąć po jej obu stronach różowe (fioeltowe?) plastikowe zapinki w tył - w stronę kabiny auta na długość ok 2,5 - 3 cm. Proponuję robić to ostrożnie, gdyż moja wtyczka ma już połamane te zaczepy przez "fachowców".

dsc01270j.jpg

dsc01271b.jpg

5. Podejście do 4 śrub (przekaźnik typu kelsey-hayes): dłuższa końcówka typu torx 20, 3 śruby bez najmniejszego problemu, natomiast na 4 śrubę - tę na dole - pod sterownikiem mieliśmy następujący sposób:

a) kolejne bezalkoholowe

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_piwoj.gif" alt=":piwoj:">

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_cool.png" alt="B)"> dłuższą końcówkę torx 20 nacelować palcami w srubę

c) kluczyk "6" troszeczkę przejechać pilnikiem zwiększając jego rozmiar - "6" jest za mała aby torxa objąć ale trzeba uważać aby piłując nie zrobić z niego "7", gdyż będzie "skakać" i będzie za duży na torxie 20.

6. Tak przygotowanym nietypowym kluczem spokojnie odkręcicie dolną 4 śrubę sterownika i zdemontujecie sterownik od pompy ABS-u.

dsc01272oh.jpg

dsc01273td.jpg

dsc01274n.jpg

dsc01276t.jpg

dsc01279v.jpg

dsc01281mv.jpg

Tak zdemontowany sterownik miałem chęć zawieźć do warsztatu (Rumia), który ogłasza się w necie, że robi tego typu naprawy. Przed zdjęciem sterownika umówiłem się, że zadzwonię do nich jak uda mi się go zdemontować (trzeba im dostarczyć zdjęty, sam sterownik) i wstępnie ugadałem się na 200 zł za regenerację. Kiedy zadzwoniłem, że mam zdjętą część facet się wycofał i krzyknął 300 zł! To mnie sprowokowało do samoczynnej naprawy.

Otwarcie sterownika, lutowanie i składanie do kupy:

1. Rozcinanie sterownika zostawiłem tacie - jest mniej nerwowy i dokładniejszy - użyliśmy w tym celu lutownicy pistoletowej (30 letniej), samo otwieranie zajęło nam jakąś 1 h i kolejne

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_piwoj.gif" alt=":piwoj:"> na głowę

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> ale dzięki zdjęciom z forum wiedzieliśmy na ile możemy grotem wejść w obudowę

dsc01284q.jpg

dsc01285mz.jpg

2. Otwarty sterownik - przemierzyliśmy (znajomy elektryk) obwody płytki i przelutowaliśmy wszystkie większe luty i ponownie przemierzyliśmy obwody).

dsc01287sb.jpg

dsc01288sz.jpg

3. Na koniec w ruch poszedł silikon szklarski (tuba za 14,50 w leroyu) po sklejeniu 20 min w słońcu aby nie wybrudzić sterownika zakładając go na swoje miejsce i następne

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_piwoj.gif" alt=":piwoj:">

Efekt:

Dziś już czwart dzień jeżdżone (dzień w dzień), zrobione 296 km i kontrolka się nie pali! Standartowo świeci podczas uruchamiania silnika - ok. 2,5 sek. i gaśnie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> ABS wali w pedał aż miło, i 300 zł w kieszeni no może 250 zł odliczając spożyte

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_piwoj.gif" alt=":piwoj:"> , sylikon, i połówkę dla eketryka - jemu też się należy więc dostanie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Zachęcam wszystkich z podobnymi objawami abyście spróbowali naprawy we własnym zakresie, bo naprawdę warto!

P.S. Zdjęcia robiłem i wrzucę je wieczorem. Sorry za potok słów ale jestem naprawdę szczęśliwy

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_yahoo.gif" alt=":yahoo:">

Powodzenia!

Edytowano przez Trabant

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość 3mek

Witam.

Mam małe pytanie do instrukcji:

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Czy trzeba odpinać węże od zbiornika i spuszczać płyn, czy można to zrobić bez tego?

Powoli się szykuję do operacji - zapala się coraz częściej.

Poza tym - też jestem z Gdańska

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

pozdrawiam,

Szymon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Węży od zbiornika wyrównawczego odpinać nie trzeba. Wystarczy je odgiąć razem ze zbiornikiem.

A ja popsułem sobie sterownik na własne życzenie. Po wcześniejszej naprawie (opisywałem dużo wyżej) zakleiłem sterownik klejem na gorąco (gluegun) i podczas mycia silnika musiała się dostać do niego woda... Porobiło się zwarcie i szybko trzeba było go odpiąć. Na szczęście miałem drugi (identyczny) w garażu i w ciągu 90 minut podmieniłem i na razie jest dobrze. Poprzedni, mój oryginalny i już naprawiany otwarłem, pokleję ponownie jak wyschnie i znowu założę.

Okazuje się, że po 3 latach naprawiany sterownik dalej funkcjonuje. Jedynie na "własne życzenie" musiałem go wyciągać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Alexpla

Witam. Na początku pragnę się przywitać, miałem wcześniej konto na forum ale chyba wygasło. Wiec Witam wszystkich miłośników Vectry. Posiadam model B z silnikiem 1.6 exl 100km. Przed wczoraj pojawił się problem że zapaliła się kontrolka ABS. Od wczoraj walczę z tym , pojechałem na śliski piasek i ABS nie działa , sprawdziłem wszystkie koła i wygląda wszystko ok. Odczytałem też błędy za pomocą zworki jednak jedyny błąd to 0230 czyli ,,Brak zasilania przekaźnika pompy paliwa" no ale gdyby to było prawdą to autka nie dało by się odpalić bo by pompa nie pracowała.

Bardzo proszę o rady co sprawdzić gdyż oddanie do mechanika wiąże się z dużymi kosztami. Będę wdzięczny za pomoc. Pozdrawiam.

Edit: Prosze przeczytac ten temat - informacje odnosnie abs, naprawy sterownika, kontrolki

Edytowano przez Ravcio1985
polaczylem / R1985

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

musisz podjechac na TECHa i zczytac bledy z ABSu - mozliwe usterki to kabel do ktoregos czujnika albo zimne luty (czesty problem)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Mam przypadek następujący:

standardowo zapalająca się czasem kontrolka ABS,

błąd - Nieprawidłowe działanie obiegu prądowego przekaźnika zaworów.

Po rozebraniu sterownika i przelutowaniu styków kontrolka świeci cały czas i są błędy:

- Nieprawidłowe działanie obiegu prądowego tylnego prawego wlotowego zaworu elektromagnet.

- Nieprawidłowe działanie obiegu prądowego tylnego lewego wlotowego zaworu elektromagnet.

- Nieprawidłowe działanie obiegu prądowego tylnego lewego wylotowego zaworu elektromagnet.

Czyżbym coś zepsuł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wojkor w profilu masz VC a pytasz w dziale VB? czy aby sie nie machnales?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Nie machnąłem :-), problem nie jest w moim aucie, tylko VB, sterownik KELSEY-HAYES EBC 430

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Trabant

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Ja nie odpinałem węży, wypiąłem tylko zbiornik i go odchyliłem,

pozdrawiam,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sterownik to oczywiście KELSEY-HAYES EBC 430, uszkodzone są dwa elementy z oznaczeniami 21NO5L AA139. Niestety nic na ich temat nie wygoglowałem, wie ktoś może co to za elementy?

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cienko guglałeś

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

jest to N-Mosfet, ja bym poszukał czegoś dostępnego u nich www.tme.pl Spróbował bym podłożyć zamiast tego: IRFZ34NSPBF

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Powinien ruszyć bez problemu.

Edytowano przez Ravcio1985

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No tak...bo zamiast 0 (zero) wpisywałem o. Dzięki za info.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie z Abs bylo tak.Podczas jazdy zapalila sie lampka abs nistad ni zowad na autostradzie.Pozniej objawy byly zawsze takie ze po właczeniu zapłonu powinna gasnac lampka abs po 3 s.U mnie swiecila ciagle nawet po uruchomieniu silnika.Pare metrów poruszeniu auta gasla lampka.Niby bylo normalnie ale czasem zdażało sie ze abs zadzialywal sam w czasie hamowania bez powodu (Latem brak poslizgu?).Nastepnie w czasie jazdy w zakresie predkosci od 50-70km/h lampka abs znów sie zapalala i juz stale swieciła az wylaczenia zaplonu.Za kazdym kolejnym razem bylo zawsze tak samo.Dodatkowo mozna bylo zaobserwowac lekkie plywanie wskazówki predkosciomierza w czasie jazdy z wyzszymi predkosciami.Pojezdzilem tak cale lato.A niedawno sie za to wzialem w koncu zima idzie:-).Okazalo sie po sczytaniu błedów abs opel techem wyszly bledy 25 i 39 czyli niewlasciwa liczba zebów na pierscieniu abs Lewa strona i slaby lub brak sygnalu z czujnika.Po zdjeciu koła stwierdzilem ze faktycznie pierscien abs byl pekniety.Teraz jestem juz po wymianie i jak reka odjal.Lampka gasnie jak ksiazka pisze po 3 sek i jeszcze mi sie sama nie zapalila ok 400 km machnalem po naprawie.Pekniety pierscien powodowal bledne rejestrowanie przez czujnik predkosci kola.Stad zapalanie lampki od zakresu 50-70km i te plywanie wskazówki.Dodam ze teraz wskazówka równomiernie wzrasta i wcale nie plywa.

Koszt pierscienia 35 zł.w W-wie u pewnego sprzedawcy lub wersja autoszrot uzywka do 30 zł.

W sklepach raczej nie do kupienia osobno lecz tylko z kompletnym przegubem.Tylko po co oryginalny przegub wymieniac na cos niewiadomej jakosci.Koszt wymiany 50zl w moim przypadku ,aczkolwiek czytalem ze niektórzy sami to wymieniali bez problemu.Ja bylem leniwy ;-)Aha dodam ze mam sterownik abs kesley pod pompa a nie z boku jak wiekszosc.Mniemam w modelach ktore tak maja raczej nie naprawia sie sterowników chyba sie nie psuja?.Przynajmniej nigdzie otym nie znalazlem na forum.

Mysle ze jesli ktos zauwazy podobne symptomy to juz bedzie wiedzial co ma robic;-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

ja również dziękuję za poradę dot naprawy modułu,

objawy jak u większości, odkręcenie 4 śrubki przy pomocy uchwytu na bity od wkrętarki i klucza francuskiego,

przykręcić sie już tak łatwo nie dało więc jeździ na 3

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">, otwarcie puszki przy pomocy piłki i lutownicy,

klejenie za pomocą silikonu do akwarium.

nie trzeba odpinać zbiornika na płyn, wystarczy wyjąć akumulator i w to miejsce odchylić zbiornik.

szwagier też robił to samo podobnym sposobem, tylko otwierał sama lutownica i też wszystko "ok",

jedna uwaga, bez modułu można jeździć, hamulce działają, natomiast wtedy nie pracuje prędkościomierz i licznik kilometrów.

wg mechaników którzy takie abs-y naprawiają do odkręcania używają torx-ów zakrzywionych, ale też się z tym meczą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość danio3875

Witam, mam taki sam problem co poprzednicy, czyli pali mi się kontrolka ABS i nie raz na chwile gaśnie, lecz rzadko się to zdarza, mam VB 2.0 99 benzyna, prosiłbym aby ktoś udzielił mi pomocy ja można rozebrać i naprawić tą pompe,sprawdzałem już czujniki i nic. I nie mam pompy KELSEY-HAYES tylko BOSCHA model DT. Jeżeli ktoś miałby jakieś pytania o szczegóły lub o coś innego, to proszę pisać tutaj lub na daniel11209@o2.pl. PROSZĘ O POMOC

Edytowano przez danio3875

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam Koledzy,

mam jedno pytanie nie znalazłem w temacie lub przeoczyłem... a potrzebuję odpowiedź na pytanie dotyczącą pompy ABS Kelsey Hayes ze sterownikiem EBC 430, którą aktualnie posiadam w swoim autku. Czy można zmiennie użyć pompy ze sterownikiem EBC 415, w czy tkwią różnice między tymi pompami/sterownikami ??

Będę wdzięczny za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Możesz odczytać co masz napisane na pompie? Może jakieś zdjęcie, log z OpCom'a?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Mam taki problem i to dość upierdliwy dotyczący kontrolki ABS. Chodzi o to że układ ABS-u czasem działa a czasem nie. Oczywiście działa wtedy gdy kontrolka nie świeci i na odwrót. Sprawdzałem wszystkie kostki, czujniki czyściłem, pytałem się mechaników i nic. Byłem na dwóch komputerach i tam po podłączeniu błędów nie było. Ciężko wyczuć kiedy jechać do mechanika na komputer bo ostatnio jak chciałem żeby sprawdził co jest grane to kontrolka jak na złość przestała świecić i nie dało się sprawdzić błędu bo wszystko działało ok. Odjecheałem tylko do domu i po 20 km znowu zaświecił. Myślałem że mnie szlag trafi. Czy on działa czy nie to nie ma jakiejś specjalnej reguły kiedy to się dzieje.

Często jest tak że gdy przekręce kluczyk na zapłon, podczas testu abs nie zgaśnie, to wyjmuje kluczyk i powtarzam czynność i po przekręceniu na zapłon abs gaśnie i działa jak należy. Zauważyłem że gdy silnik dostanie wyższych obrotów (ale nie zawsze) kontrolka zaczyna świecić i nie zgaśnie do momentu aż nie zgasze silnika. Pytam sie was co to sie dzieje bo mi nerwow brak, a zima idzie i nie chce żeby mnie gdzieś do rowu wepchneło przez to że mi abs nagle sie wyłączy Jeszcze co mi przychodzi do głowy to może sterownik abs i przelutowanie go.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Zacznij od tego

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie wiem od czego to może być u Ciebie ale wiem od czego miałem podobne objawy u siebie. otóż miałem założoną zapasówkę na tylką os która była troszkę mniejsza od drugiego koła, czujnik abs wykrywał różnicę prędkości i włączała się kontrolka- za zmianie opon kłopot znikł. piszę to po to aby uświadomić niektórym że przyczyna usterki może być naprawdę śmieszna i błaha

pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, podepnę się tutaj.

Dziś rano odśnieżyłem samochód itp, ruszam, a tylne koła jakby coś trzymało, musiałem mocniej przygazować, żeby ruszyć. Jak się trochę rozpędzę to jest dobrze, ale jak zatrzymam się i chce znowu ruszyć to coś znowu koła trzyma, po chwili takiej dziwnej jazdy zapaliła się kontrolka abs-u. Co to może być ? Myślicie, że mogę tak jeździć ? To bym na komputer chociaż podjechał albo co.

Dodam jeszcze, że przy tym ruszaniu coś stuka w kole (kołach?) z tyłu.

Edytowano przez mitbol

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×