Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Programowanie za pomocą tech2


zawias90
 Share

Recommended Posts

Witam!

Zakupiłem ostatnimi dniami interfejs tech2 pod port com do komputera, podłączyłem do kompa i wszystko działa jak należy, komunikuje się ładnie. Mam pytanie, czy za pomocą tego interfejsu (za pomocą programów tech2, ab-com lub jakiś innych) da rade zaprogramować mid'a (zmiana języka, jednostek mile-km). Bo tam widzę tylko diagnostykę, a programowania nie widzę funkcji. Czy ktoś potrafi mi pomóc? Może jakieś screen'y lub poprostu pomoc?

Link to comment
Share on other sites

jednostki i jezyk moze uda Ci sie zmienic. zmiana polega na wpisaniu cyferki odpowiadajacej danemu jezykowi lub jednostkom.

wybrac mozna tylko te ktore sa na liscie.

op-comem i opel scannerem jest to mozliwe.

Zubek - tamten temat dotyczy programowania eepromu poprzez programator.

Kolega chcial zmienic interfejsem ;)

Edited by Ravcio1985
Link to comment
Share on other sites

tzn jak to zrobić, bo jak podłączam tech2 to wybieram rok 2000 (taki rocznik jest moja vectra), wybieram vectra b i tam nie ma wyświetlacza mid (może coś źle robię - co??)

a gdy uruchamiam program opel scanner to po kliknięciu na "Select ECU" program się wykłada - sprawdzane na win7 oraz na win xp.

Link to comment
Share on other sites

DJ_Tomcat - co w takim razie możesz mi poradzić? Potrzebuję koniecznie zmienić jednostki w MID'zie i ewentualnie język jak się da na polski. Czy może inna wersja opel scannera coś pomoże? mam: 1.0.1.65

Link to comment
Share on other sites

1.0.1.71 a znajomy ma wersje 1.0.1.92A. W opel scannerze wchodzisz w rok, vb, Info Display i masz TID MID itp.

tam sa pola do wpisania numeru odpowiadajacemu danym jednostkom i jezykowi [okienko do wpisania] 1-..... 2-..... 3-.... itd.

OS na usb chodzil mu na xp dobrze, z moja Viki sie zawsze laczyl i wiele rzeczy robilismy [testowalismy dzialanie OS :D] i dawal rade.

ogolnie tech2 z allegro to tylko do kasowania bledow ;)

op-com i opel scanner maja wiecej funkcji przydatnych w VB :)

Edited by Ravcio1985
Link to comment
Share on other sites

No właśnie ściągnąłem tą wersję 1.0.1.71 Opel Scannera i "na sucho" się nie wysypuje w przeciwieństwie do tej starszej wersji. Jutro podłączę do Viki i sprawdzę to dam znać co i jak.

Dzięki serdeczne za pomoc jak na razie.

Link to comment
Share on other sites

próbowałem różnych wersji opel scannera (65,69 oraz 71) i tak:

żeby zadziałała i nie wysypywała się wersja 65 zmieniłem datę systemu na rok 2008 i już działa ale nie łączy się z autem

pozostałe wersje również nie łączą się z autem - za każdym razem komunikat "Hardware is not ready"

Łącząc się za pomocą ABCOM łączy się bez problemu, wykrywa wszystko ale:

wybierając moją wersję samochodu czyli rok 2000 -> Vectra B -> elektronika nie ma tam MID'a, a gdy wybiorę rok 2001 to już nie chce się łączyć z midem który tam jest podany. (nie mam pojęcia z jakiego roku jest mój mid)

Link to comment
Share on other sites

a jest może na forum ktoś z okolic Torunia kto ma techa oryginalnego? Czy muszę do ASO gdzie liczą sobie 150zł ;/

a ten opel scanner to powinien działać jakoś, innym działa, jakie macie interfejsy??

Link to comment
Share on other sites

ok, więc nie pozostaje mi nic innego tylko liczyć na to, że znajdzie się ktoś z techem. dzięki za pomoc koledzy

Link to comment
Share on other sites

No myślę, że powinno właśnie dać radę - jest to Opel Scanner z przewodem - jest napisane, że działa ten interfejs z Opel Scannerem 1.0.1.69 więc powinno.

Co o tym myślicie?

Link to comment
Share on other sites

powinno dac rade zmienic jednostki i jezyk [wybrac tylko z dostepnych na liscie ktora ukaze sie w programie].

i musisz miec 1.0.1.69 wersje OS bo pod taka jest zgrany ten OS.

Edited by Ravcio1985
Link to comment
Share on other sites

zeby nie zakładac nowego tematu napise tu prosze o pomoc zainstalowałem interfejs tech 2 w ustawieniach portu jest na pierwszej pozycji'' Bit per secound'i wartosc 9600 i pytanie moje jest takie jaka powinna byc prawidłowa vartosc dla vectry 2.0 dti x20dth 1999r W instrukcji jest tak:Bit per secound WAŻNE !!!! W różnych oplach różne moduły mają różną prędkość bit per secound,

W katalogu opel tech 2 jest plik opeldata.txt a w nim w zależności od roku wpisana prędkość bit per

secound np. 4800 czy 10400 dlatego ZAWSZE TRZEBA SPRAWDZIC JAKIE USTAWIENIA DO DANEGO

OPLA aby się prawidłowo łączył z danym modułem!!! Tutaj poniżej 9600 ustawiona do niektórych

opli dobra ale nie do wszystkich dlatego sprawdzić ten plik opeldata.txt !TYLKO JA TEGO PLIKU OPELDATA.TXT NIE WIDZE ,A WIEM ZE NAPEWNO MUSZE ZMIENIC TA WARTOSC BO PRZY ŁACZENIU NA NIEKTÓRYCH FUNKCJACH TECHA WYSWIETLA BRAK POŁACZENIA ZŁA PREDKOSC.

Link to comment
Share on other sites

zeby nie zakładac nowego tematu napise tu prosze o pomoc zainstalowałem interfejs tech 2 w ustawieniach portu jest na pierwszej pozycji'' Bit per secound'i wartosc 9600 i pytanie moje jest takie jaka powinna byc prawidłowa vartosc dla vectry 2.0 dti x20dth 1999r W instrukcji jest tak:Bit per secound WAŻNE !!!! W różnych oplach różne moduły mają różną prędkość bit per secound,

W katalogu opel tech 2 jest plik opeldata.txt a w nim w zależności od roku wpisana prędkość bit per

secound np. 4800 czy 10400 dlatego ZAWSZE TRZEBA SPRAWDZIC JAKIE USTAWIENIA DO DANEGO

OPLA aby się prawidłowo łączył z danym modułem!!! Tutaj poniżej 9600 ustawiona do niektórych

opli dobra ale nie do wszystkich dlatego sprawdzić ten plik opeldata.txt !TYLKO JA TEGO PLIKU OPELDATA.TXT NIE WIDZE ,A WIEM ZE NAPEWNO MUSZE ZMIENIC TA WARTOSC BO PRZY ŁACZENIU NA NIEKTÓRYCH FUNKCJACH TECHA WYSWIETLA BRAK POŁACZENIA ZŁA PREDKOSC.

znalazłem kolego ten plik u siebie, jak dasz radę go rozszyfrować to proszę bardzo - musisz otworzyć go notatnikiem

opeldata.txt

Link to comment
Share on other sites

:angry2: :angry2:

u mnie przy prubie połaczenia z licznikiem pokazuje własnie zla predkosc i brak po,łaczenia

Edited by wasil110
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP