Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

CrimNice

Sterowanie kierownicy

Polecane posty

Witam mam takie pytanie do których kabli w kostce na panleu srodkowym (te od radia) trzeba podporwadzic prad albo co trzeba zrobić zeby zaczeło działać podświetlenie w przyciskach na kieronwicy od sterowania radia ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość JCK-PAJAK

Jakie masz radio??

Jak masz inne niż standardowe to masz problem/koszty.

Jeżeli podłączyłeś inne niż standardowe to musisz dokupić kostkę/interfejs czy jak to się tam nazywa...

Poczytaj, poszukaj było, jest ten temat na forum

Edytowano przez JCK-PAJAK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

chodzi o podswietlanie a nie sterowanie ja kto zorbić że tak powiem na krotko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A sterowanie ci działa????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sterowanie chce sie zajac kiedy indziej bo narazie to nie mam radia xDD le dla afektu w nocy chce zrobic podswietlanie samo gdy dojdzie radio to juz pozmieniam na standard

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to nie wiem czy tak da radę zrobić :22:

Osobiście też radio zmieniłem i puki nie miałem fejsu do sterowania radiem to podświetlenie niestety nie działało.

Podświetlenie sterowania załącza się po załączeniu radia i nie wiem czy da się to obejść na krótko.

Napisz może do Ravcio 1985 , może on ci pomoże - to jest nasze "Guru" jeśli chodzi o elektrykę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hehehe ok napisze jesli chcesz to Ci moge wysłac na PW czgo sie dowiedziałem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no to dawaj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ravcio narazie odpoczywa po powrocie LKR

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> Na podswietlenie to bym oczekał do zmiany interfejsu, bo bedzie rodota dwa razy. Poszukaj tematów o interfejsach radia tam było który kabel sterowaniem steróje, u mnie póki kabel "niebieski" z wtyczki oryginalej instalacji nie był podpiety pod radio nie działało podświetlenie. Teraz mam interfejs

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

za podswietlenie przyciskow odpowiada przewod SZARY [12V po wlaczeniu radia] oraz brazowy [masa] w kostce przy kierownicy.

zasilanie podswietlenia przyciskow idzie tak:

pin 7 kostki ISO radia ---- pin 3 zlacza X91 przy kierownicy [szary] ---- przyciski

opis pinow kostki iso:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

[PLIK - ZLACZE H1 CZARNE (26P)]

opis pinow w kostce X91:

PIN KOLOR OPIS

1 BRĄZOWY MASA

2 BRĄZOWO-BIAŁY ZAŁĄCZENIE KLAKSONÓW

3 SZARY PODŚWIETLENIE PRZYCISKÓW STEROWANIA RADIEM

4 NIEBIESKO-CZERWONY SYGNAŁ STEROWANIA RADIEM

5 ------------------------------- ------------

6 ------------------------------- ------------

7 BIAŁO-ŻÓŁTY AIR BAG KIEROWCY

8 ŻÓŁTY AIR BAG KIEROWCY

schemat:

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Edytowano przez Ravcio1985

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to dzieki wielkie to tylko musze poprowadzićod kostki ISO pin 7 zasilanie do pin 3 zlacza X91 i bedzie działac?? (swiecic)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bedzie - pod warunkiem ze tasma w kierownicy jest do wersji ze sterowaniem [tzn pod poduszka ma byc kostka 4 pinowa [sterowanie,klakson] i 2 pinowa [air bag]

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość rafal99

Ja mam radio Pioneera dokładane, interfejs tak że sterowanie działa, a podświetlenia nie ma... Muszę w końcu coś z tym zrobić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Także nie mam podświetlania przycisków w kierownicy ale dlatego że odłączyłem kabelek który dawał sygnał (radio włączone)na wyświetlacz żeby nie mieć po włączeniu radia samą temperaturę i godzinę ale także datę.

NIe pamiętam dokładnie ale dzisiaj będę się za to zabierał bo brakuje jednak tej drobnostki.

Prawdopodnobie będzie trzeba przeciąć któryś przewód aby sygnał o właczeniu nie docierał do wyświetlacza i aby była zarazem data oraz podświetlenie przycisków w kierownicy.

Odezwę się jutro co udało mi się zdziałać.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

przecinasz przewod na pinie 8 MIDA/TIDA [kolor czerwono-szary] przy wyswietlaczu a nie przy radiu

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tak mam tasme ze wszytkim poducha i sterowaniem to Dzieki w tyg zajme sie tym

@Edit

Ja juz zrobiłem działą tylko miałem mały problem bo podlaczylem i swieciało cały czas to podpiolem pod jakas inna niebeiska kostke znalazlem zasilanei w niej i teraz swieci po przekreceniu kluczyka Dzieki oczywscie plus leci

Edytowano przez CrimNice

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Owszem można , Ja natomiast przeciołem przewód czerwono biały zaraz za kostką ISO przez co nie musiałem demontować licznika.

Całość zajęła mi 10 min.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a nie czerwono-szary? na pinie 7 radia radia

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

EDIT: sprawdzilem w TiS - tak jak pisalem -> czerwono-szary idzie na pin 8 mida

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

PIN KOLOR OPIS

1 NIEBIESKO-CZERWONY STEROWANIE Z KIEROWNICY

2 CZERWONY STACYJKA (PIN ”W”)

3 SZARO-ŻÓŁTY ZMIENIARKA

4 BRĄZOWY MASA

5 NIEBIESKO-CZERWONY SYGNAŁ PRĘDKOŚCI

6 CZARNY NAWIGACJA

7 CZERWONO-BIAŁY WZMACNIACZ ANTENOWY

CZERWONO-SZARY WYŚWIETLACZ

SZARY STEROWANIE Z KIEROWNICY

CZERWONO-BIAŁY ZMIENIARKA CD

8 CZERWONY STAŁE ZASILANIE (F 22)

9 BRĄZOWO-BIAŁY GŁOŚNIK PRAWY TYŁ

10 BRĄZOWO-ŻÓŁTY GŁOŚNIK PRAWY PRZÓD

11 BRĄZOWO-NIEBIESKI GŁOŚNIK LEWY PRZÓD

12 BRĄZOWO-ZIELONY GŁOŚNIK LEWY TYŁ

13 BIAŁY GŁOŚNIK PRAWY TYŁ

14 ŻÓŁTY GŁOŚNIK PRAWY PRZÓD

15 NIEBIESKI GŁOŚNIK LEWY PRZÓD

16 ZIELONY GŁOŚNIK LEWY TYŁ

17 BRĄZOWO-BIAŁY WYŚWIETLACZ (PIN 9)

18 BRĄZOWO-BIAŁY WYŚWIETLACZ (PIN 10)

19 BRĄZOWO-BIAŁY DIAGNOSTYKA X13

20 BRĄZOWY WTÓRNIK (PIN 8), NAWIGACJA

21 ŻÓŁTY ZMIENIARKA

22 BRĄZOWO-BIAŁY WYŚWIETLACZ (PIN 11)

23 NIEBIESKI WTÓRNIK (PIN 2), NAWIGACJA

24 BIAŁY ZMIENIARKA

25 ZIELONY ZMIENIARKA

26 BIAŁY ZMIENIARKA

Edytowano przez Ravcio1985

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Możliwe nie będę się kłócił bo może przez tą "piękną pogodę" wynikła różnica w kolorze ale podkreślam że moje uwagi dotyczą przwodów za kostką ISO

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Przewód (czerono szary) wychodzi z koski ISO wraz z szarym do podświetlania sterowania w kierownicy. [w moim przypadku]

Ale podsumowując aby mieć podświetlenie przycisków i zarazem datę na wyświetlaczu TID (po przekręceniu kluczyka) trzeba:

- przeciąć przewód CZERWONO - SZARY za kostką ISO lub jak kolega RAVCIO 1985 przy kostece wyświetlacza (ja wybrałem za kostką ISO bo było dla mnie prościej )

oraz

- przewód szary (kostka ISO zasilanie PIN 5 )odpowiedzialny za podświetlenie sterowania w kierownicy podłączyć do przewodu w którym jest napięcie po włłączeniu radia (np. wyjście na wzmacniacz lub anteny)

Tak wyglądają moje wnioski i u mnie wszysko działa

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie chodzi o klocenie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> ja podaje wg schematu

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

niewazne jak wazne ze dziala

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

jak przetniesz czerwono-szary to do czesci tego kabelka od strony radia mozesz wpiac sie z podswietleniem sterowania [dla tych co nie maja instalki

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> ]

jak widac po rozpisce... wlasnie z pinu 7 jest lapane

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Edytowano przez Ravcio1985

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Patrzyłem u siebie, gdyż szukam przyczyny słabego odbierania radia ( jak wyjadę z miasta to gubi sygnał)i u mnie na pinie 7 przy kostce są przewody szary i czerwono-biały (jest on przecięty przy kostce i data nie znika) jak go zewrę to data znika a odbiór radia poprawia się.

Gdzie go najlepiej przeciąć (najszybciej)żeby działała antena i nie znikała data?? Dobierać się do wyświetlacza czy może gdzieś bliżej jest rozejście na antenę i wyświetlacz??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

przeciales przewod od wzmacniacza antenowego

7 CZERWONO-BIAŁY WZMACNIACZ ANTENOWY - wiec sie nie dziw ze slabo gra

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

przetnij przewod na pinie 8 [czerwono-szary] wyswietlacza TID/MID !! i zazizoluj koncowki kabelkow.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja nie ciąłem - taki kupiłem

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> Jutro dokopię się do MIDa i przetnę

Plusik poleciał, dzięki

Może ktoś zapoda schemat pinów MIDa, żebym dobry kabelek uciął, bo nie mogę znaleźć??

No i uciąłem ten czerwono-szary kabelek przy MID'zie dzisiaj odpalam auto i prawa strona wyświetlacza świeci bardziej niż lewa, nie jest to jakaś straszna różnica ale widać. Co tam mogło się stać??

Edytowano przez Przemek_Młody

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sprawdz zarowki w midzie czy dobrze dolegaja. blaszki przy zarowkach mogly sie zruszyc.

rozpiska pinow w temacie o midzie -

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

przed chwila udalo mi sie zrobic podswietlenie przyciskow w kierownicy,co przed tem tego nie bylo,poniewaz palila mi sie tylko sama data na wyswietlaczu.teraz dziala to i to

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">.przyciski pala sie po wlaczeniu radia,lub tez po wlozeniu kluczyka do stacyjki.zajelo mi to okolo 5min.a jak to zrobilem?przecialem kabel czerwono-bialy za kostka ISO i tyle.trzeba bylo tez zlaczyc i zaizolowac kabel od wzmacniacza atenowego u mnie kolor niebieski i koniec,teraz mozna sie tylko cieszyc z podswietlenia obu zeczy na raz..

Edytowano przez S9MATEO

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×