Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Climatronic, tak źle i tak nie dobrze !


Guest marshel
 Share

Recommended Posts

Guest marshel

Witam.

Wybaczcie mi koledzy ale jestem nowy na forum i czytałem trochę na ten temat ale moim zdaniem wykluczam problem z modułem z sterowania.

Problem polega na tym że: chciałem wymienić oświetlenie climatronica bo nie podświetlało mi prawej strony(w nocy nie wiedziałem czy daje dmuchawe na siebie czy na szyby) wymieniłem żarówki i patrze jest git wszystko świeci, gra jak gitara. Z ciekawości włączam dmuchawe a tu zonk!;/ od 1-8 działa a na 9 przerywa ( a na 3 praktycznie już nic nie dmucha tak jak na zero ) a po 10s "chodzenia" padła;/ . Ustawiam temperaturę, szybkość np na nogi i lipa , dosłownie nic się nie dzieje, a na "Auto" to samo nic.

Nie mam pojecia co sie stało , możliwe że coś z kostką ?

Przy wyłączeniu auta na chwile włączają mi sie poziome kreski na wyswietlaczu climatronica tam gdzie temperatura ale tak juz mialem od kupienia i wszystko chodzilo , wszystko, a wymieniłem zarowki i lipa.

Koledzy pomóżcie bo ja już nie mam pojęcia.

Z Góry Dzięki WIELKIE !

Link to comment
Share on other sites

Guest marshel

No więc tak:

rozebrałem deskę rozdzielczą i doszedłem do climatronica tam odpiąłem dwie kostki żółtą i czarną wymieniłem żaróweczki i wpiąłem z powrotem kostki, założyłem i działało ale tak jak pisałem a po chwili padło i już nic.

jak przełączam z 17 stopni na LO to słychać takie dziwny dźwięk jakby coś załączało ale lipa. Climatronic działa jak należy jesli chodzi o urządzenie ale dmuchawa milczy, a jak wyłączam silnik kluczykiem przez ok. 3s świecą poziome kreski i szybkość dmuchawy ale bez cyferki.

Próbowałem resetować i nic;/

Jutro albo we wtorek będę rozbierał jeszcze raz i patrzył na kostki może coś przygiąłem kurde nie wiem.

Dzięki wielkie za szybkie odp. !

Link to comment
Share on other sites

No więc tak:

rozebrałem deskę rozdzielczą i doszedłem do climatronica tam odpiąłem dwie kostki żółtą i czarną wymieniłem żaróweczki i wpiąłem z powrotem kostki, założyłem i działało ale tak jak pisałem a po chwili padło i już nic.

jak przełączam z 17 stopni na LO to słychać takie dziwny dźwięk jakby coś załączało ale lipa. Climatronic działa jak należy jesli chodzi o urządzenie ale dmuchawa milczy, a jak wyłączam silnik kluczykiem przez ok. 3s świecą poziome kreski i szybkość dmuchawy ale bez cyferki.

Próbowałem resetować i nic;/

Jutro albo we wtorek będę rozbierał jeszcze raz i patrzył na kostki może coś przygiąłem kurde nie wiem.

Dzięki wielkie za szybkie odp. !

miałem podobny przypadek ale mi wogóle nie przełaczało nawieów. wiało cały czas na gebe. rozkreciłem i dokładnie obadałem wtyczki i sprawdziłem czy dobrze wpinałem. i jak narazie odpukać jest OK :)

Link to comment
Share on other sites

Guest marshel

Dzięki Wielkie Panowie za wszystkie odp.

Sprawdziłem dzisiaj i okazało się że kostka była zbyt słabo dociśnięta.

Docisnąłem kostke wszystko hula jak trzeba ;D

Pozdrawiam !!

I jeszcze raz Dzięki .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP