Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

podświetlenie licznika


Guest Krzysiek77
 Share

Recommended Posts

Guest Krzysiek77

Witam

problem polega na tym, że po włączeniu świateł plai bezpiecznik od podświetlenia tablicy liczników oraz brak świateł przeciwmglowych, pozostałe światła ok.

oraz brak podświetlenia włączników klimatyuzacji, brak regulacji wysokości swiateł.

Co może być przyczyną palenia się tego bezpiecznika tj 10A nr 18 , od czego zacząć szukanie tej usterki?

Link to comment
Share on other sites

podswietlenie wlacznika klimy to osobna dioda i raczej to ona padla w samym wlaczniku. co do usterki to ja bym zaczal od samego wlaczika swiatel pozniej licznik. pozdro.

Link to comment
Share on other sites

przeciwmgielne przod - zalacza sie dopiero po przekreceniu stacyjki i wlaczeniu pozycji

przeciwmgielne tyl - zalacza sie dopiero po przekreceniu stacyjki i wlaczeniu mijania

podswietlenie licznika i innych jest zalaczane po wlaczeniu pozycji i idzie z pinu 58K przez potencjometr ktory podaje sygnal do multitimeru a ten zalacza podswietlenie licznika, konsoli srodkowej itp

rozbierz wlacznik swiatel, sprawdz czy gdzies sie blaszki nie stykaja.

F18 10A jest od osw tabl rej i jest zasilane z wlacznika swiatel z pinu 58K - pojawia sie na nim napiecie po wlaczeniu pozycji.

schemacik;

schemat03150dpi.th.jpg

Edited by Ravcio1985
Link to comment
Share on other sites

jak bezpiecznik jest od podświetlenia tablicy rej ,to ja bym sprawdził wiązke idąca do klapy ,stała usterka w vectrach -przecierające sie kabelki w peszlu na zagięciu

Link to comment
Share on other sites

to tez moze byc choc nawet jakby tak bylo to pali F18 na ktorym jest tylko osw. rej.

podswietlenie licznika, konsoli srodkowej wychodzi z pinu 3 wlacznika swiatel, przewod koloru szaro-czarnego idzie na pin 27 multitimera a wychodzi przewodem szaro-zoltym z pinu 34 multitimeru i zasila podswietlenie licznika, konsoli srodkowej....

z F18 zwiazku nie ma...

rozbierze wlacznik swiatel i zobaczy czy jest wszystko wporzadku...

Link to comment
Share on other sites

Guest Krzysiek77

Witam

Narazie dzięki za podpowiedz w poniedziałek będe działał i zobaczymy gdzie tkwi problem. A podświetlenie tablicy rej. też nie działa.

Ten bezpiecznik zaraz wywala tylko po przekręceniu na światła postojowe.

Link to comment
Share on other sites

bo wlaczajac pozycje na pinie 58R 58L pojawia sie napiecie i na pinie 58K [osw rej] tez sie pojawiam.

mozesz zrobic tak...

wyjmij wlacznik swiatel i kawalkami przewodow polacz ze soba odpowiednie piny

opis pinow i ich rozklad jest tutaj - http://forum.vectraklub.pl/index.php/topic/106360-opis-zlaczy-glownych-w-nogach-kierowcy-wszystkich-drzwi-czamkaalarmu-el-szyb-diagnostyki-sygnalow-ecu-licznika-multitimera-haka-i-innych/ [PLIK - S2 wlacznik swiatel]

polacz ze soba pin 1 z 2, 1 z 10 i 1 z 14.

bedzie to symulacja wlaczenia swiatel pozycyjnych i osw. rej.

jezeli po takim podpieciu nie spali bezpiecznika to wina lezy w wlaczniku swiatel

Edited by Ravcio1985
Link to comment
Share on other sites

Guest Krzysiek77

bo wlaczajac pozycje na pinie 58R 58L pojawia sie napiecie i na pinie 58K [osw rej] tez sie pojawiam.

mozesz zrobic tak...

wyjmij wlacznik swiatel i kawalkami przewodow polacz ze soba odpowiednie piny

opis pinow i ich rozklad jest tutaj - http://forum.vectrak...-haka-i-innych/ [PLIK - S2 wlacznik swiatel]

polacz ze soba pin 1 z 2, 1 z 10 i 1 z 14.

bedzie to symulacja wlaczenia swiatel pozycyjnych i osw. rej.

jezeli po takim podpieciu nie spali bezpiecznika to wina lezy w wlaczniku swiatel

Czekam na poniedziałek i zrobię jak opisałeś dam znać co będzie się działo

narazie dzięki

Link to comment
Share on other sites

Guest Krzysiek77

Już jestem po naprawie , na fotkach widać co było przyczyną - tylko skąd tam tyle kablispam2.gif

Jednak klapa bagażnika 3 kable przerwane i 2 przetarta izolacja, po naprawie wszystko dziala ok.

Dla wszystkich duże piwoj.gif , dzięki za podpowiedz

Wcześniej wyjmowałem panel sterowania klimatronikiem i teraz brak podświetlenia na zegarze temperatury, żarówka ok, jeszcz jutro to będe sprawdzał

post-7341-1280172843,8557_thumb.jpg

Edited by Krzysiek77
Link to comment
Share on other sites

standardowa bolaczka vb a w szczegolnosci kombi ;p

lamia sie kable, kruszy izolacja, kable sie zwieraja, powoduje nie dzialanie c.zamka i innych rzeczy ktorych kable ida w tej gumie.

polutuj kable, na nie koszulki termo i bedzie gut.

ja zdjalem plastik w srodku i wypialem 1 zaczep od kabli dzieki czemu kable chodza luzniej, maja wiecej luzu i nie lamia sie - i tak juz ponad 4 m-ce ;)

standardowa bolaczka vb a w szczegolnosci kombi ;p

lamia sie kable, kruszy izolacja, kable sie zwieraja, powoduje nie dzialanie c.zamka i innych rzeczy ktorych kable ida w tej gumie.

polutuj kable, na nie koszulki termo i bedzie gut.

ja zdjalem plastik w srodku i wypialem 1 zaczep od kabli dzieki czemu kable chodza luzniej, maja wiecej luzu i nie lamia sie - i tak juz ponad 4 m-ce ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP