Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Followers 0
jasiu-grudziądz

Kontrolka Check Engine

23 posts in this topic

Posted (edited)

Jak to jest z tą kontrolką check engine, bo mi wogóle się zapala przy zapalaniu silnika...co może być przyczyną, bezpiecznik,ingerencja osób trzecich??

No i od ABS-u też mi się nie zapala przy odpalaniu...

Edited by jasiu-grudziądz
0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

nie zapala się czy zapala się ? Prawidłowo powinno być tak : zapłon- kontrolka świeci, uruchomienie silnika - kontrolka gaśnie. Może padła kontrolka.

0

Share this post


Link to post
Share on other sites

No właśnie nie zapala się wogóle. Można jakoś wykonac test wskaźników i kontrolek (jak np w BMW)?

0

Share this post


Link to post
Share on other sites

można ale trzeba posiadać minimum opcoma

0

Share this post


Link to post
Share on other sites

o której kontrolce piszesz?

auto z kluczem pod obrotomiarzem (check engine) - ma się nie zapalać

kontrolka z silniczkiem (kontrolka składu spalin) - powinna się zapalić na chwilę przy rozruchu i zgasnąć

Skoro ABSu też się nie zapala to cosik masz pokrzaczone... - najpierw chyba najprościej test opcomem zrobić

0

Share this post


Link to post
Share on other sites

Chodzi o kontrolkę emisji spalin, ona mi się wogólę nie zapala.

A na kompa jadę, bo właśnie samochód z kluczem zapala mi się w czasie odpalania, tzn. po przekręceniu kluczyka na jakieś 3 sekundy i gaśnie. To jest źle czy dobrze?? Podejrzewam, że źle...

Please login or register to see this image.

/emoticons/default_unsure.png" alt=":unsure:">

0

Share this post


Link to post
Share on other sites

na pewno nie jest dobrze, ale załamywać rąk też nie ma co, jeśli nie świeci Ci się tzw. check, czyli żółty silniczek tzn. że albo ktoś świadomie to zrobił, albo spaliła się żarówka

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie rozumiem Cie...Kolega pisze że podczas odpalnania zaświeca mu się Samochód z francuzem, a Ty piszesz że jeśli mu się nie zapala to jest coś nie tak. Jeśli mu by się nie zapalało to chyba oznacza brak błędu - a wtedy powinno być wszystko ok.

Ale jeżeli się zapala ale gaśnie, to oznacza że błąd sie pojawił raz, ale już nie występuje.

0

Share this post


Link to post
Share on other sites

No to czyli po podłączeniu do kompa i skasowaniu tego błędu nie powinno już zapalac się auto z kluczem??

0

Share this post


Link to post
Share on other sites

Napisz jak się podepniesz pod komp, a wszystko stanie się jasne. Przy okazji niech gość sprawdzi ci czy lampka w w zegarach świeci(można sprawdzić wyświetlanie kontrolek za pomocą komputera).

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jeżeli błąd nie występuje, a usunie się go z pamięci, to lapmka nie powinna się palić, do czasu wystąpienia ponownie tego lub innego błędu.

Ale warto sprawdzić co to za błąd.

U mnie wczoraj ta lapmka się zapaliła, ale błędu wskazującego na coś co mogło ją zapalić nie znalazłem.

Po wykasowaniu wszystkiego, czyli żarówki na rejestracją itp. błąd zniknął.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

kolego czytaj ze zrozumieniem, staram się pisać po polsku, może czasem robię skróty myślowe i coś może być niezrozumiałego w mojej wypowiedzi, ale akurat nie w tym przypadku

Jasiu zapytał czy jest źle czy dobrze, a ja odpowiedziałem: "na pewno nie jest dobrze", czy widzisz tutaj jakieś znaki przestankowe, które wskazywałyby, że chodziło mi o : "na pewno nie, jest dobrze"?

Także nie pisz, żeby pisać i przeczytaj najpierw dokładnie i ze zrozumieniem.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Please login or register to see this quote.

Chyba stanąłem Ci na odcisk, lub masz zły dzień.

Zwróciłem uwagę że Cie nie zrozumiałem, a Ty już atakujesz mnie żebym się nie pytał, bo forum nie jest od wyjaśniania prolemów\niejasności?. Chyba na tym polega prowadzenie dyskusji na formach ?

ja myślałem ze ten tzw. check to samochodzik z kluczem francuskim.

A to że posiadamy własne skróty myślowe nie oznacza że ktoś inny powinien się ich domyślać, bo nie gramy tutaj w rebusy. Koniec offtopa bo nie wolno i jest za gorąco.

Edited by Artz
0

Share this post


Link to post
Share on other sites

Posted (edited)

Witam Wszystkich.Problem Jasia jest mi znany. Od kilku tygodni mam podobną syuację tyle tylko,że mnie ta kontrolka od emisji spalin czasami się zaświeca więc kontrolka działa. Byłem u jednego mechaniora, podłączył kompa i wybiło P1590 i nic. Wczoraj wróciłem od kolejnego : gość od razu powiedział mi, że to elektrozawór sterujący łopatkami w kolektorze? - koszt 380zł. Wymienił- przejechał się i coś było nie tak bo włożył mi spowrotem mój i kazał śmigać aż wystąpią jakieś objawy. W tej chwili wsztstko jest ok'. W sobotę jadę do Łasina k\ Grudziądza jakieś 400 kilosów więc zobaczę co i jak. Jasiu jak będziesz wiedział coś więcej to napisz co z Twoją kontrolką.

Edited by artur2
0

Share this post


Link to post
Share on other sites

Posted (edited)

A wiec po podłączeniu do kompa pokazało:

P0141 - Obwód grzalki sondy lambda, wadliwe dzialanie (rzad 1 czujnik 2)

(0D) - Obecny

P0141 - Element grzewczy sondy lambda, przerwany obwód (rzad 1 czujnik 2)

(04) - Obecny

P0650 - Lampka kontrolna wadliwego dzialania (MI), przerwany obwód sterujacy

(04) - Obecny

rozumiem, że błąd 1 i 2 to walnięta sonda?? a błąd 3 to zapewne przepalona lub wyjęta kontrolka??

aha, i jeszcze błąd ze skrzyni biegów:

P1895 - Sygnal momentu obrotowego silnika, poza wymaganym zakresem

(71) - Nie występuje

nie występuje, ale czym mógł byc spowodowany??

No i zagadnienie z innej beczki. W ASO w Grudziądzu zapłaciłem 150zł na nowy zbiorniczek wyrównawczy płynu chłodnicy (a już myślałem, że cena mnie zabije)

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:">

!!!Viki ożyła!!!

Kontrolka emisji spalin naprawiona - wyjęty był bezpiecznik

Please login or register to see this image.

/emoticons/default_angry.png" alt=":angry2:">

Sonda wymieniona...była urwana cała częśc znajdująca sie wewnątrz kolektora...no i auto wkońcu chodzi jak należy, żadnych błędów po podłączeniu do kompa

Please login or register to see this image.

/emoticons/default_piwoj.gif" alt=":piwoj:">

Spalanie spadło w mieście z 17,7 na 14,9 przy dośc ostrej jeździe i wkońcu wiem po co jest ASR/ESP w samochodzie

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:">

Także w moim przypadku brak mocy na wysokich obrotach był spowodowany ewidentnie uszkodzoną sondą lambda.

Zamykamy temat

Edited by jasiu-grudziądz
0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A jaki to nr bezpiecznika bo mi tez sie nie zapala.

Dzis jadac samochodem przez zaspy nastepnie po uruchomieniu silnika pod przedszkolem ożyła mi kontrolka check engine, tzn. dziala tak jak powinna zapala sie przed uruchamianiem i gasnie wtedy kiedy trzeba, w czasie jazdy nie swieci a nic nie robilem. Poprostu jakis CUD ale czytalem ze w vectrach one sie objawiaja, a tak na powazne moze ktos napisac czemu sie nie zapalała wczesniej? Cos zostalo zruszone?

Pozdrawiam!

0

Share this post


Link to post
Share on other sites

witam, gdy jeźdze na benzynie to nie ma żadnych kontrolek ale gdy przełącze na gaz to odrazu zapala się check co to może być i czy nic się z silnikiem nie dzieje???

0

Share this post


Link to post
Share on other sites

A u mnie check jak ma ochote to zapala sie przy rozruchu jak nie ma ochoty to sie nie zapala. A niech pocaluje on mnie w d...

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> też tak myśle tylko zastanawiam się czy nic sie nie dzieje skoro się zapala???
0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

pewnie wina montażu albo ustawień instalacji LPG

pod kompa podłacz to może się wiecej dowiesz

0

Share this post


Link to post
Share on other sites

ok podłącze. ale jak to będzie wina podłaczenia to jakiś problem z tym będzie???

jeszcze zobacze co mi powiedzą jak go podłącze narazie dzięki:)

0

Share this post


Link to post
Share on other sites

Odnośnie LPG to mam u siebie taką ciekawostkę. Jak przełączy mi z benzyny na LPG (35st.C) i dopóki silnik się nie nagrzeje do chociaż 80st.C to jak dam mu trochę w rurę to zaczyna mi migac kontrolka emisji spalin przez parę sekund i na kompie wchodzi błąd:

P0422 - Wydajność systemu katalitycznego poniżej wymaganej wartości (Bariera 1)

Także jak długo stoję w korku to potrafi mi ten błąd wyskoczyc, ale kontrolka się nie zapala

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.