Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Domlo

Dziwne odczyty pracy przepływomierza

Recommended Posts

Witam

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> "szukałem ale nie znalazłem"

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

chodzi mi o co... podpiąłem opcoma i w polu "przepływomierz powietrza" gdzie wartości podawane są (o ile dobrze pamietam) w kg/godz odczyt wskazuje dziwne wartości

tzn na wolnych obrotach ok 12, wolne jednostajne zwiększanie obrótów ... i dopiero przy blisko 2700 obr/min odczyt wskazuje około 35 (przeskok z 12 na 35), kolejne powolne dodawanie gazu ... i aż przy ok 5000 obr/min jest przeskok wartości z tych 35 na okolo 65

jessczze nie dawno miałem ładne płynne przejscie wartości, aż do teraz coś się uwaliło...

podmieniłem przepływke na inną i nic - to samo - a w aucie z którego brałem przepływkę odczyt pracował płynnie

kabel jest ok, bez przełamień, pęknięć, przetarć itd....

no to zabrałem się za pomiary kostki wg porady

Please login or register to see this link.

i wszystko było ok do momętu odczytów przy dodawaniu gazu tzn.

Otwieramy przepustnicę (dodajemy gazu) tak, aby obrotomierz pokazywał nam

2000 [obr/min]. Napięcie powinno wynosić ~ 1,1 [V] (u mnie wskazuje 1,4)

Dla 3000 [obr/min] napięcie powinno wynosić ~ 1,8 [V] (u mnie 1,7)

a dla 4000 [obr/min] ~ 2,2 [V] (u mnie 1,9-2,0)

?

up

up ?

Edited by Domlo

Share this post


Link to post
Share on other sites

Ja bym jeszcze posprawdzał wtyki same: ten przy przepływce i ten przy ECU, może tam się dzieje coś dziwnego

Jaki masz dokładnie silnik/model/rok? Sprawdzę w TISie na schematach jak pospinany jest ten przepływomierz i co tam może mieć jeszcze wpływ bo mocno zagadkowe toto jest...

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

x20xev 1996 pracuje tak samo na pb i na lpg

podpinaliśmy na spocie ostatnio też vectre x20xev i identyczne odczyty jak w mojej, mowa o polu "przeplywomierz powietrza" i wartości ok 12 nastepna jaka sie pojawia to ok 35 i pozniej ok 65... dziwne

ogólnie to było tak, że podpinamy opcom na mojej przeplywce, i te wartości nie idą plynnie, podpinamy irona przeplywke w mojej Vectrze, to samo... podpinamy inną vectre pod opcom (x20xev) odczyty takie same, więc wniosek - tak zapewne ma być

pożyczoną IRONową przeplywke oddałem, podpinamy dla kontroli jego vectre i odziwo odczyty super pieknie płynnie prawie od 1 w górę idą...

Edited by Domlo

Share this post


Link to post
Share on other sites

Jak dla mnie to odczyty powinny być zawsze płynne, oprócz Twojego samochodu nie widziałem innego kicającego. Jaki rocznik jest Ironowego wozidła?

Patrzę w TISie i widzę że VB jest od rocznika 1998 w górę - X20XEV jest, ale może być inaczej instalacja :/

Share this post


Link to post
Share on other sites

iron ma x18xe '97

ale to tak samo robione od 95 do 98 

moze w polifcie inaczej ? co mam robic i czego sie czepiać ?? 

łup ? 

Please login or register to see this image.

/emoticons/default_mellow.png" alt=":mellow:">

Share this post


Link to post
Share on other sites

Domlo posprawdzaj kable w komorze silnika - czy izolacja nie pęka ??

Share this post


Link to post
Share on other sites

chyba znalazłem

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

znalazłem pęknięcie na rusze dolotu kawałeczek za przeplywką - ale dosłownie minimalne...

dzisiaj zmieniam rure - podjade na kompa i dam znac czy pomogło

Share this post


Link to post
Share on other sites

__________________________________

nie pomogło

jest caly czas to samo

juz 4tą vectre podpinalem do opcoma i na nich to samo !!!!!!! jedynie 5ta vectra (IRONa) była ok.... o co to chodzi ?

Share this post


Link to post
Share on other sites

Posiadam ten sam silnik i ten sam interfejs. Od jakiegoś czasu trochę się nim bawię i poczyniłem pewne obserwacje. U mnie również parametry przepływki narastają w taki skokowy sposób. Od 5,4kg/godz przy wolnych obrotach, 32kg przy 2500, potem 55kg przy 4500 itd (przy gwałtownym wciśnięciu gazu pokaże nawet około 200kg). Nie ma płynności tylko takie skoki. Ale....wystarczy przy odpalaniu aplikacji wybrać silnik x18xe a nie x20xev i wszystko chodzi normalnie, wartości pieknie płyną od tych 5kg/godz w górę ale maksymalne wskazanie oscyluje około 80kg/godz. Mam wrażenie, że to chyba aplikacja jest coś walnięta albo sam op-com. Podłączałem opelscannera do swojego x20xev i tam nie było tego problemu, przepływka chodziła płynnie.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

dales mi do myslenia

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

pozniej to sprawdzę

Edited by Domlo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...