Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Guest r_gluchy

Niegasnące podswietlenie zegarów

Recommended Posts

Guest r_gluchy

Witam wszystkich. Pierwszy raz na forum więc jakby co to prostujcie mnie koledzy i koleżanki. Mam problem z niegasnącym podswietleniem zegarów. Po zamknieciu samochodu wszystko gasnie ale podwietlenie zegraów nie. Generalnie nie przeszkadza, ale lubię jak w samochodzie wszystko działa. No i szkoda akumulatora. Byłem u elektryka rozebrał pół samochodu, najbardziej grzebał przy zamku od strony kierowcy i upiera sie ze tam jest problem. Ale tego nie naprawił. Kazał podjechac w wolnej chwili. A mi szkoda czasu na jego grzebanie po omacku. Moze ktoś miał podobny problem? Moze macie jakiegoś dobrego elektryka w warszawie i okolicach( za normalne pieniądze). A i jeszcze jedno. Pali się " kontrolka od klocków", nie mogli skasowac , ich komp sobie nie poradził

Edited by r_gluchy

Share this post


Link to post
Share on other sites

Kontrolka świeci się bo albo klocki się kończą albo czujnik/kabelek jest uszkodzony, na przykład.

Świecące się podświetlenie zegarów to możliwość wadliwie działającej stacyjki, może też być coś w CIMie i jeszcze w kilku innych miejscach. Ciężko jest dokładnie sprecyzować, warto się podpiąć pod kompa (opcom albo Tech2)...

Share this post


Link to post
Share on other sites
Guest r_gluchy

dzieki. Z tymi klockami to mówili ze nie ma tu czujnika a swieci się tak jak "inspekcja" i ze ich kom tego nie skasuje. Z tą staycyjką to moze masz i rację, ale wydawało mi sie ze jak grzebał przy zamku to raz albo dwa zgasił te zegary

Edited by r_gluchy

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

zrób prosty test otwórz dzwi i zobacz czy na zegarach zapali sie kontrolka że dzwi są otwarte i czy przy otwieraniu dzwi zapala się oświeltlenie wnętrza i przy zamknięciu gasnie jesli tak jest to z zamkiem daj sobie spokuj , a oświetleniem steruje moduł BCM do niego idą kable od zamka i dopiero on załącza oświetlenie

i jeszcze jedno daj sobie spokuj z tym warsztatem co nawet nie maja głupiego OP-COM ,vectra c to nie maluch niestety jagbyś zobaczył schemat to bys się przeraził bardzo dużo modułów łaczy się między sobą droga cyfrową ,a jesli chodzi o czujnik to jesli go nie ma to musi byc zrobiony mostek bo inaczej będzie się świecić ,nie da się go tak sobie odłaczyc i po sprawie

Edited by dare40

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No bo jak nie ma czujnika to będzie świecić (obwód jest otwarty). Załóż czujnik. Może byc stary zmostkowany to zgaśnie.

Share this post


Link to post
Share on other sites
Guest r_gluchy

Ponowię wątek niegasnących zegarów. Niestety Mam z tym cały czas problem a zbliża sie jesieńi zima i dobry akumulator potrzebny. Jst taki objaw ze one próbują zgasnąc, jest nawet małe pyknięcie, jakby zgasły i sie zapalają i swiecą cały czas. Gdy się nie pal( a czasem sie to zdarza) to przy wskazniku poziomu paliwa poajwia się delakatne światełko ( lekkie żarzenie ). Może ktoś ma jakis pomysł lub dobrego fachowca w Wawie

Share this post


Link to post
Share on other sites

moze spróbuj wyjac wlacznik swiatel i wtedy zamknij auto i obserwuj czy zegary zgasna . u mnie przy zepsutym wlaczniku swiatel tez rozne rzeczy sie dzialy

Share this post


Link to post
Share on other sites

Witam serdecznie

Piszę odnośnie problemu z niegasnącymi zegarami w Oplu Vectrze C. Niestety zdarzył mi się ten sam przypadek , czy ktoś rozwiązał ten problem?Jeżeli tak to co było przyczyną?Proszę o podpowiedź.

Pozdrawiam serdecznie

Please login or register to see this image.

/emoticons/default_help.gif" alt=":help:">

Share this post


Link to post
Share on other sites

Witam

chciałem odświeżyć temat, mam taki sam problem i szukam rozwiązania, pojawił się w mojej Vectrze problem z nie gasnącymi zegarami, jak zamknę auto to lampka w podsufitce gaśnie a zegary nie.

Zauważyłem jeszcze że przestał działać tempomat. Może ktoś ma pomysł co t tym zrobić i jest w stanie pomóc. 

Z góry dziękuję za pomoc. 

Share this post


Link to post
Share on other sites

Witam,

 

u mnie w VC z 2004r. także występuje ten problem, po wypięciu kostki z włącznika świateł zegary zgasły rozebrałem wyłącznik podgrzałem go hotshotem pomogło na 2 dni i znów nie gasną. W tym momencie po wyciągnięciu kostki zegary już nie gasną. Czy ktoś ma pomysł co to może być. Włączniki do xenonu są dość drogie żeby na próbę podmienić. Może ktoś wie co jeszcze wzbudza podświetlenie zegara?? Po zamknięciu samochodu świecą zegary(bez kilometrów) oraz podświetlenie przycisku od parktronika.

pozdrawiam

Edited by marcin_m

Share this post


Link to post
Share on other sites

A czasem jak miałeś włączone światła nie wyjmowałeś włącznik świateł i odpisałeś kostki. 

Share this post


Link to post
Share on other sites

mogło się tak zdarzyć jak już kombinowałem. Na dzień dzisiejszy liczniki znów gasną. Ciężko się zorientować od czego to się dzieje.

 

Odpinanie kostki mogło mieć jakiś wpływ na świecenie licznika??

Edited by marcin_m

Share this post


Link to post
Share on other sites

Witam. Czy ktoś z Was rozwiązał tą zagadkę z nie gasnącym podświetleniem licznika i popielniczki? Mam ten sam problem. Podmienione było już BCM. Nie pomogło. Dajcie znać co może być przyczyną. Pozdrawiam

Share this post


Link to post
Share on other sites

A zobacz czy jak zamkniesz auto i po okolo 10-15 min uspi sie bcm to czy wygasa wszystko?

Share this post


Link to post
Share on other sites

Nie gaśnie podświetlenie: licznika, włącznika radia, włączników lampki sufitowej przód i włącznika tylnej szyby ogrzewanej. P jakimś czasie od zamknięcia samochodu pilotem jakiś przekaźnik "pyka" w module- pod bezpiecznikami nad nogami kierowcy. Pyka-wyłącza się całe podświetlenie, i zaraz pyka ponownie i włącza się wcześniej wymienione podświetlenie. Czasami wyłącza się na dłużej. Ale wtedy podświetla delikatnie (żarzy się) w liczniku tylko okolice wskaźnika poziomu paliwa i to samo żarzy się dioda w popielniczce. Wyłączniki drzwiowe włączają lampki po zamknięciu drzwi.

Edited by LeonMP

Share this post


Link to post
Share on other sites

A wymieniales przekazniki na bcm-ie?

Share this post


Link to post
Share on other sites

Wymieniony i zaprogramowany drugi używany BCM. Drugi ten cały moduł z bezpiecznikami i przekaźnikami też podmieniony. Cała ta sytuacja wydarzyła się po zwarciu taśmy od tylnej górnej lampki do masy. Jeszcze jedno.Usterka jest w Vectrze C.

Edited by LeonMP

Share this post


Link to post
Share on other sites

Nie ma znaczenia czy vectra czy signum. Bardzo ciekawe ze taki zbieg okolicznosci, przecież tasma z oswietlenia kabiny jest wpieta w reca. A moze uszkodziles napieciem mase odprowadzajaca od bcm lub ktos napiecie podpial pod mase.

Share this post


Link to post
Share on other sites

BCM przecież wymieniony. Lampki zapalają się po otwarciu drzwi i gasną chwilę po zamknięciu. Czyli normalnie. I nie ma znaczenie czy ta lampka z "felerną" wcześniej zwartą taśmą jest podpięta czy nie.

Share this post


Link to post
Share on other sites

A wykrecales licznik by sprawdzic czy na kostce prawidłowo łączy? Ja caly czas dąze do bcm bo on jest odpowiedzialny za oświetlenie. Masz nie fabryczny slarm? Zobacz jeszcze przekazniki w cim. Czyli kolumnie kierowniczej. Moze tam jest zwarcie

Edited by jarcio_1001

Share this post


Link to post
Share on other sites

Nie ma alarmu. Licznik był odpięty. Podświetlenie wymienionych wcześniej elementów działa wtedy cały czas po zamknięciu samochodu pilotem. Mam wrażenie, że elektronika próbuje wyłączyć podświetlenie ale za chwilkę coś włącza je ponownie i tak cały czas. Szkoda, że koledzy, którzy mieli ten problem kilka postów wcześniej nie dopisali gdzie była przyczyna? 

Edited by LeonMP

Share this post


Link to post
Share on other sites

Witam koledzy. Wczoraj właśnie zakupiłem Vectre C 3.2. I po zamknięciu auta nie gasnie podświetlenie tego elektronicznego licznika kilometrów. Zamykam centralny a to dalej świeci i ciągnie prądy z aku. Wszystko się wyłącza tylko nie to. Czy może mieć na to wpływ czujnik domknięcia drzwi? Raz pokazuje że zamknięte raz nie. Nie ma problemu z zamknięciem drzwi z kluczyka. A licznik dalej świeci. Ktoś z was rozwiązał ten problem? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...