Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Pawuloo

Problem z komunikatem bremslicht

Recommended Posts

Mam problem na komputerze mid mi wyświetla taki komunikat ,,bremslicht" oznacza on brak światła stop. Nie idzie go skasować, żarówki wszystkie zostały sprawdzone maja jednakowa moc i wszystkie światła są a check od błedu dalej się wyświetla. Błąd dopiero pojawia jak przekręci się stacyjkę, włączy światła i przyciśnie hamulec, jeśli światła nie są włączone komunikat się nie pojawi

Edited by Pawuloo

Share this post


Link to post
Share on other sites

jezeli żarwki i bezpieczniki sa ok to sprawdz wyłacznik świateł hamowania znajdujący się nad pedałem hamulca przy wsporniku. po wcisnięciu hamulca wyswa się tam taki trzpień z wyłacznika który zamyka obwód.- może to to.

a masz trzecie światło te na klapie? działa poprawnie?

no i jeszcze jedno zarówki świecą przy hamowaniu ? czy tylko podłaczyłeś ją do akumulatora na krótko - bo może nie ma styku w lampie.

Edited by Darek.G

Share this post


Link to post
Share on other sites

napisz od kiedy sie swieci.. od momentu zalozenia mida czy mida moze juz miales?

za komunikat o braku swiatel stop odpowiada modul zarowek i czujnik swiatel stop

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

pin 18 mida [czarno-zolty]

dziala to tak:

wsiadasz do auta. przekrecasz stacyjke w pozycje 1. na midzie wyswietla sie komunikat"Bremslicht prufung"

naciskasz stopa i wtedy modul zarowek robi test zarowek stop

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Na klapie mam światło dorabiane które i tak odłączyłem , odłączyłem również cale zasilanie klapy tylnej ale to nic nie dało a żarówki świeca w lampach wszystkie. Ten trzpień to jeszcze sprawdzę

Mida już miałem był on fabrycznie montowany kostka żółta 26 pinowa. Trochę inaczej to jest jak napisałeś bo przekraczam stacyjkę wyświetla się napis check u dołu naciskam i wtedy pojawia się błąd

Share this post


Link to post
Share on other sites

check na dole ale na wyswietlaczu masz napisane "Bremslicht prufung" [sprawdz swiatla stop]

naciskasz i gasnie komunikat i check - warunek - wsyztsko dziala jak nalezy

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

jakie nadwozie masz??

Share this post


Link to post
Share on other sites

Mam hatchbacka komunikat Bremslicht prufung mi sie nie pokazuje po nacisnieciu pojawia sie napis Bremslicht. W czasie jazdy co chwile mi sie pokazuje

Share this post


Link to post
Share on other sites

Ravcio - on ma hatchbacka i chyba jemu chodzi o komnikat o braku świateł hamowania czyli bremlicht a nie o sprawdzenie świateł hamowania.

Edited by Darek.G

Share this post


Link to post
Share on other sites

Darek.G właśnie oto mi chodzi

Share this post


Link to post
Share on other sites

ja go rozumiem

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> i wiem o co chodzi = ja tylko wczesniej opisalem jak wyglada procedura na midzie oraz co odpowiada za ten blad

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

w sumie jak ma blad zarowek to nie wyskoczy mu "sprawdz zarowki" tylko od razu blad

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

bedzie sie pokazywal bo po to jest mid zeby pokazywac bledy autoddiagn.

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

trzeci stop masz zarowke?

pytalem czy wczesniej tak miales czy dopeiro od niedawna??

a modul zarowek stop przyczepki masz? za schowkiem? [nie jestem pewien czy musi on byc czy nie bo w sumei jest rownolegle polaczony

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">]

Share this post


Link to post
Share on other sites

ja przepraszam że się zapytam ale jak ty sprawdzasz że stopy ci sie palą a ty siedzisz w środku? ktoś ci pomaga czy coś położyłeś na pedał?

Share this post


Link to post
Share on other sites

zarowki, modul zarowek, wlacznik stop - do sprawdzenia bo one stanowia uklad kontroli stop

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Pojawiać zaczęło się to niedawno parę dni temu. Za modułem bede patrzył za chwile. Mid jest fabryczny instalacja pod niego tak samo

Edited by Pawuloo

Share this post


Link to post
Share on other sites

zarowki sprawdzone? wszystkie 3 swieca? mozesz sprawdzic czy dochodzi napiecie do modulu zarowek i czy wychodzi na lampy

modul zarowek

Please login or register to see this link.

modul stop przyczepy

Please login or register to see this link.

wyjmij schowek i zrob zdjecie co tam masz

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

najlepiej jakbys mial na podmianke jakis inny sprawny modul.

[w razie wojny mam modul zarowek za 25

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">]

sprawdz tez zlacze X1 (zielone) w nogach kierowcy - profilaktycznie

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Edited by Ravcio1985

Share this post


Link to post
Share on other sites

Uszkodzony jest moduł sprawdzałem z innej viki. Czy próbował ktoś naprawiać taki moduł układ scalony jaki jest tam wlutowany to VDO A920S

Edited by Pawuloo

Share this post


Link to post
Share on other sites

gratulacje za upartość i za znalezienie usterki.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Edited by Ravcio1985

Share this post


Link to post
Share on other sites

Witam ja tez mam problemik napisane na wyswietlaczu mam po przekrenceniu stacyjki na I napis Bremslicht prufung z tego co wyczytalem mam rozumiec ze modul mam do wymiany tak?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie masz żadnego roblemiku - ten napis to kontrola świateł hamowania, gaśnie po naciśnięciu hamulca - tak ma być

Share this post


Link to post
Share on other sites

dzieki wielkie bardzo +

Share this post


Link to post
Share on other sites
Guest klio

Witam, podepnę się pod ten temat bo mam problem ze światłem hamowania ale trochę inny. Zewnętrzne światła hamowania mi działają bez zarzutu, nie działa wewnętrzne na szybie tylnej klapy (kombi). Sprawdziłem wszystkie bezpieczniki i samą lampę na szybie i wszystko jest ok. Napięcie nie dochodzi przewodami do lampy stop na szybie tylnej. Cała pozostała elektryka działa bez zarzutu. Nie mam wyświetlacza więc żadnych komunikatów też nie mam. Co to może być?

Share this post


Link to post
Share on other sites

srodkowa lampka stop nie jest obslugiwana przez modul zarowek dlatego spalona nie pokazuje bledy

Please login or register to see this image.

/emoticons/default_excl.png" alt=":excl:">

sprawdz kable w gumie idacej od karoseri do klapy - czesto sie przecieraja.

Share this post


Link to post
Share on other sites
Guest klio

Please login or register to see this quote.

Bingo, dzięki za podpowiedź! Okazało się, że 2 kabelki były całkowicie przerwane, a pozostałe poprzecierane. Po polutowaniu wszystko działa!

Edited by klio

Share this post


Link to post
Share on other sites

mowilem

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> sam mam kombi i problemy z przecieraniem kabli to norma

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Cześć! Po otwarciu tylnej klapy w jej lewym górnym rogu znajduje się elastyczna gumowa osłona przewodów elektrycznych łączących klapę z instalacją pokładową. Proponuję delikatnie wyciągnąć osłonę z nadwozia i sprawdzić czy przewody tam umieszczone są całe i czy mają izolację na sobie. Ponieważ przewody te narażone są na zerwanie poprzez podnoszenie klapy ( częste zginanie) być może masz przerwany przewód. Ja tak miałem. Powodzenia!

Przepraszam, nie przeczytałem całości tematu. Nic dodać.

Share this post


Link to post
Share on other sites

Sprawdź przewód który idzie do 3ciego światła stop czy gdzieś nie jest przerwany

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...