Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest norbert69

Brak chłodzenia silnika i do tego klima nie dziala!!

Recommended Posts

Guest norbert69

Witam. Mam problem z chłodzeniem silnika. VB 2.9XEV climatronic. Otóż ostatnio jadąc przez miasto zauważyłem ze temperatura dochodzi już prawie do max! szybko zgasiłem samochód sprawdziłem co jest i wentylatory nie działają! po powrocie do domu jeszcze raz wszystko przejrzałem i nic nie znalazłem, porostu nie załączają sie. Próbowałem sprawdzić czy dochodzi do nich napięcie i stwierdzam ze ani to wentylatora od klimy ani od silnika nie dochodzi napięcie. sprawdziłem na zimnym silniku oraz na rozgrzanym i to samo, niespodzianka pojawiła się po zgaszeniu rozgrzanego silnika, jeden z przekaźników przed aku. zaczął brzęczeć okazało się ze na wentylatorze od klimy pojawiło się napięcie ale nie wystartował. Jak mogę sprawdzić wentylatory? chodzi mi o to do jakich przewodów mogę podłączać plus i minus? Co ewentualnie może być przyczyną. Kolejny problem to klimatyzacja, nie miałem odczynnika wiec normalne ze nie działała. Wzeszłym roku było ok. Pojechałem do serwisu, szczelność ok wszystko w porządku, napełniona itd, ale w ogóle się nie chce włączyć, sprężarka nie startuje. Czy to może mieć związek z wentylatorami? Co ewentualnie należy sprawdzić, dodam ze na kompie nie ma błędów.

Share this post


Link to post
Share on other sites

przekazniki, bezpieczniki, czujniki na przewodach od klimy czy nie sa mokre, termostat, czujnik temperatury ktory zalacza 1 i 2 bieg wentylatora.

Share this post


Link to post
Share on other sites
Guest norbert69

Bezpieczniki są dobre, przekaźników nie mam pojęcia jak sprawdzić, ale ten co załącza wiatraki szary przed bezpiecznikami podmieniłem od kolegi i nic, czujniki na wężach od klimy suche, jak sprawdzić termostat, i jak jest z tymi kablami co idą do wentylatorów jakie napięcia powinny byc?

Share this post


Link to post
Share on other sites

moze padlo zabezpieczenie termiczne przy wiatraku.

Share this post


Link to post
Share on other sites
Guest norbert69

Przekopałem już prawie całe forum i nie znalazłem dokładnej informacji jak to jest z tymi biegami w wentylatorach? Podłączałem wentylatory na krótko i o to co zrobiłem. Do brązowego masa, do czerwonego plus i wentyl śmiga prawdopodobnie na maksa, gdy dam plus do czarnego wentyl nie rusza to oznaka braku pierwszego biegu?? jesli tak to problem z wiatrakiem będzie rozwiązany.

Share this post


Link to post
Share on other sites

brazowo-bialy 4 mm2 - masa

czerwono-bialy 2,5 mm2 - 1 bieg (z przekaznika K87)

czerwono-zolty 4mm2 - 2 bieg (z przekaznika K67)

Please login or register to see this link.

Edited by Ravcio1985

Share this post


Link to post
Share on other sites
Guest norbert69

Wentylatory sprawdzone obydwa ładnie chodzą, na obydwóch biegach, co mogę jeszcze sprawdzić? i w jaki sposób? Gdzie się znajduje czujnik temperatury i jak go można sprawdzić?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witam

Tu jest czujnik

post 15

a w taki sposób można go sprawdzić ( przy wyłączonej klimie)

post 203

Bezpieczniki

F40 (10A) - Zasila przekaźniki

F50 (30A) - Zasila wentylator silnika

F52 (30A) - Zasila wentylator klimy

Przy zwarciu pinu 2 z 3 oba wentylatory połączone są szeregowo i zasilane z bezpiecznika F52

Share this post


Link to post
Share on other sites
Guest norbert69

Dziś sprawdziłem czujnik, zwierałem piny tak jak napisaliście na forum i niestety moje wiatraki nadal milczą

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20"> bezpieczniki F50 oraz F52 są dobre, nie mogę zlokalizować F40 gdzie on się znajduje? I kolejne pytanie od czego jest ten drugi czujnik na chłodnicy cztero pinowy bodajże, znajduje się zaraz nad tym trzypinowym.Dzwiwna sprawa z tymi wiatrakami

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Problem rozwiązany. Powód bardzo prosty a zarazem dziwny. Wziąłem schemat instalacji i szukałem po kablach co gdzie i jak okazało się ze nie ma masy. Przed akumulatorem pod przekaźnikami z lewej strony jest przykręcona masa do karoserii od naszego sterowania wiatrakami. Prawdopodobnie kwas z akumulatora który kiedyś się tam znalazł z niewiadomych mi przyczyn, zniszczył to połączenie i blaszka porostu się przerwała. Może się to dziwne wydawać ale problem z wiatrakami zażegnany

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> co więcej klimatyzacja również ożyła

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Pozdrawiam i dziękuje za pomoc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...