Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
kenny

Nie załącza się klimatyzacja

Recommended Posts

Witam,

Od jakiegoś czasu mam problem z klimatyzacją (automatyczna, VB 99`, po lifcie).

Przycisnięcie/odcisnięcie przycisku ECO nie daje żadnego efektu - jedynie lampka przycisku się załącza i gaśnie.

Obroty nie spadają, temperatura ta sama (ciepło), wiatrak też mocniej nie zaczyna pracować, jak to miało miejsce wcześniej.

Taki stan rzeczy jest przy włączonym silniku. Odziwo, przyciskanie ECO, przy włączonym zapłonie daje efekt szybszej lub wolniejsze pracy nawiewu.

Bezpieczniki przeleciałem wszystkie - sprawne (jeden po zimie był przepalony). Nie wiem jak sprawdzić przekaźniki. Ten w rozdzielni bezpieczników w kabinie (Boshowski) po jakimś czasie rozgrzewa się do nieprzytomności - normalka?

Da się coś zdiagnozować bez komputera?

I ew. bez przekładania przekaźników z podobnej Vectry do mojej?

Z góry dzięki za sugestie

Share this post


Link to post
Share on other sites

a czynnik chłodzący jest w układzie?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Zajechałem dzisiaj na chwilę do ASO, sprawdził ciśnienie (odkręcił jeden z korków (były dwa), wsadził długopis i zasyczało) i powiedział, że GIT.

Da się "domowymi sposobami" sprawdzić czy jest płyn w układzie? Czy też ciśnienie w ukł. jest jednoznaczne z tym, że czynnik też jest w układzie?

Edited by kenny

Share this post


Link to post
Share on other sites

buuhahahaha

jedz do klimaciarza i niech sprawdzi ile jest czynnika

dlugopisem to moze sobie w oku sprawdzic

Share this post


Link to post
Share on other sites

fajne ASO !!!!

prawdopodobnie już nie ma czynnika i dlatego sprężarka sie nie właczy. tak jak kolega wyżej napisał - serwis klimy cię czeka .

tak ode mnie to popros o nabicie czynnika z kontrastem uv - tak na przyszłość , bedziesz wiedział wtedy gdzie jest jakas nieszczelność .

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Pamiętam, że nabijany był w zeszłym roku i na bank z barwnikiem (bodaj zielonym). Wycieków żadnych nie widziałem, ale może słabo sprawdzałem.

Nie ma co gdybać, po 9 pojade i sprawdze. Dzienx za porady.

A ten przekaźnik w kabinie u Was też się tak nagrzewa?

Share this post


Link to post
Share on other sites

Witam. Pod koniec października kupiłem swoją vectre i klima nie działała. Lampka się załączała ale sprężarka nie. Dzisiaj wkońcu zajechałem do serwisu i "uzupełnili" czynnik. Powiedzieli, że czynnika wogóle nie było a wycieków nie mogli znaleźć i nawet barwnik wpuścili. Cały czynnik uciekł a wycieku nie widać ;P Napełnili i jest git. Czynnika jak nie było to też troszke syczało z zaworka jak naciskałem.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

nie no nie wytrzymam

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20"> do vectry wchodzi około 650g czynnika i oleju do smarowania sprężarki. W ciągu roku może by utraty nawet w szczelnej instalacji koło 20 %. Podczas nabijania klimy sprawdzą ci przecież szczelność układu. przekaźnik ECO jest od "jazdy ekonomicznej" czyli wyłączenia z pracy sprężarki w celu zysku może 0,1-0,2l/100km. Więc na wyłączonym przycisku powinno wszystko śmigać. Klimatyzację też da się zdiagnozować podpinając się z kompem

Share this post


Link to post
Share on other sites

Byłem, nabili i działa. 80 zł

Ciśnienia była chyba jedna atmosfera, a powinnio być 5, jak dobrze pamiętam.

Racja, że ten długopis mógł sobie w oko wsadzić.

Dzienx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...