Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest Kamcio91

Wyrzucanie płynu, szybkie grzanie się ISUZU

Recommended Posts

Guest Kamcio91

A więc od jakiegoś czasu mam taki problem:

Gdy jest ciepło i grzeje słońce silnik w Vectrę po wjeździe do miasta momentalnie się grzeje. Stoję z minutę a tu nagle 100stopni i wyrzuca płyn. Czasami jak przejadę kawałek drogi szybciej (140-150kmh)temperatura też rośnie do 95-100st. Dzieje się to w parne dni bardzo często. WYMIENIŁEM TERMOSTAT, ZMIENIŁEM KOREK od zbiorniczka z płynem. I nic. Ciągle to samo. Muszę wozić bańkę wody w bagażniku, bo nigdy nie wiadomo, kiedy płyn wycieknie. Jak jest ok. 10stopni problem znika, może się minimalnie podniesie temperatura, ale to normalne.

PS. Nie chodzi mi wiatrak, znaczy się na krótko chodzi (bardzo ciężko), ale się nie załącza przy wzroście temperatury. Co to może być?

Będę bardzo wdzięczny za pomoc, bo niedługo planuję dalszy wyjazd a nie chcę, żeby mi pękła głowica.

Share this post


Link to post
Share on other sites

Czujnik temperatury do wymiany- nie jestem pewnien czy w wersji bez klimy tez jest 2-biegowy.

Podepnij bezposrednio wentylator do zasilania[aku] (musisz koniecznie rozpiac wszystkie wiazki od niego! dokop sie do bezposrednich przewodow z silnika wiatraka- jesli nie czujesz sie na silach, znajdz kogos, kto to Ci zrobi bez uszkadzania instalacji)- jesli wiatrak biega bez problemow i wyraznych oporow to jest ok, i szukaj wady w instalacji/przekaznikach/zlaczach. Jesli chodzi ciezko, to rozgladnij sie za innym.

Przy okazji warto sprawdzic droznosc samej chlodnicy.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Przede wszystkim sprawdź drożność chłodnicy. Zdejmij grila i sprawdź ręką (uważając na wentylator !!) czy cała chłodnica ma jednakową temperaturę. Zdarza się że czasami pół chłodnicy jest zapchane w środku i nie ma odpowiedniej powierzchni oddawania mocy cieplnej.

Share this post


Link to post
Share on other sites
Guest Kamcio91

Wentylator po podpięciu bezpośrednio do zasilania chodzi, ale z oporem (ciężko). Natomiast po zagrzaniu się silnika nie włącza się w ogóle. Co do drożności chłodnicy to jutro z ciekawości zobaczę, dzięki za rady. jakby ktoś miał więcej pomysłów to chętnie posłucham i skorzystam z rad.

Share this post


Link to post
Share on other sites

Na szybkiego rozepnij kostke z czujnika temperatury i zprawdz czy caly uklad dziala (po zastosowaniu zworki powinien wentylator ruszyc)- jesli dziala, to czujnik do wymiany, nie dziala, to szukaj w przekaznikach problemu (sa chyba w tej czarnej skrzyneczce kolo akumulatora).

Share this post


Link to post
Share on other sites

Podepnę się do tematu. Wypinając wtyczkę z czujnika temp. na wentylator (nie mylić z tym na zegary) można zrobić zworkę brązowego z brązowym z paskiem. Jeśli ruszy, to znaczy że z samą elektryką jest o.k. a problem na bank polega na samym czujniku temp na wiatrak. Taki na duży klucz wkręcany w chłodnicę z prawej strony. To tyle jeśli chodzi o sam układ elektryczny schładzania silnika.

Jeśli natomiast szybko rośnie Ci temp. to tak jak koledzy pisali na 99% masz zawaloną chłodnicę, trzeba odpiąć węże (zasilanie i powrót) i konkretnie przepłukać. Środków jest sporo w sklepach lub na początek najtaniej - wężem ogrodowym pod ciśnieniem i coś tam syfu powinno wylecieć.

Share this post


Link to post
Share on other sites
Guest Kamcio91

A więc sprawa wygląda tak:

Chłodnica po rozgrzaniu samochodu jest (patrząc od przodu) z prawej strony ciepła a z lewej zimna. Wiatrak po podpięciu pod 12V chodził ciężko, ale spryskałem WD40 i już luźno się kręci. Jeszcze kwestia sprawdzenia czujnika.

Teraz moje pytanie. Jak wyczyścić chłodnicę i jakim środkiem? Zrobię to bez ściągania chłodnicy z samochodu?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Są w handlu dostępne środki do chłodnic lub po prostu czymś, co jej nie uszkodzi a wywali syf. Na początek spróbuj wodą z węża ogrodowego pod ciśnieniem. Jak dobrze pokombinujesz to nie musisz jej wyciągać z auta. Ale trzeba spuścić płyn z chłodnicy i udostępnić otwory w celu przepłukiwania.

Share this post


Link to post
Share on other sites
Guest Kamcio91

Sprawdziłem czujnik, przy okazji okazało się, że mam silnik wymieniony (poprzedni właściciel, mój dziadek go wymieniał) na ten z VB, ponieważ czujniki, termostat, wszystko pasuje z VB. Po zwarciu brązowego kabelka z kabelkiem brązowo białym załącza się jeden wiatrak, po zwarciu brązowego z brązowo żółtym załączająsie obydwa wiatraki. Wniosek? Czujnik do wymiany?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dokładnie jak pisałem, elektrykę masz o.k. Zobacz tą chłodnię, wymień czujnik temp. na wiatrak i masz po sprawie. Przy okazji jak podrzucisz punkcik, to będzie dobrze

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest Kamcio91

Dzięki, właśnie takich konkretnych odpowiedzi oczekiwałem

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Punkcik podrzucony oczywiście

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> jeszcze raz wielkie dzięki

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...