Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
paulin

silnik bardzo szarpie

Recommended Posts

Witam kolegów z VKP mam pytanie odnośnie silnika ale w oplu astrze jest to autko mojej żony , więc silnik podczas przyspieszania bardzo szarpie i słabo wchodzi na obroty na biegu jałowym wszystko jest ok. byłem u kolegi który ma program op-tech i wykazało błąd PO!&) ale on nie wie co ten błąd oznacza autko to astra 1 97r. silnik X16SZR. Jeśli ktoś ma wiedzę na ten temat to proszę o porade

Please login or register to see this quote.

Błąd PO170 przepraszam za pomyłke

Share this post


Link to post
Share on other sites

0170 Nieprawidłowy skład mieszanki - mieszanka za uboga lub za bogata

Share this post


Link to post
Share on other sites

jak świece i kable OK to sonda do sprawdzenia

Share this post


Link to post
Share on other sites

ja znalazlem taki opis P0170 - Fuel Trim Bank 1 (fuel - paliwo, trim - poprawiac, bank - bank) (P = powertain)

Share this post


Link to post
Share on other sites

Jest też taki opis

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">: P0170 Czujnik O2 (Bank 1) - usterka dostrajania paliwa

Generalnie skierowałbym się ku sondzie

Share this post


Link to post
Share on other sites

Podłącze sie pod temat bo mam tez problem z szarpaniem, mianowicie jadąc stałą prędkością np 80km/h (ok 2000obr/min) czuś takie dziwne delikatne szarpanie silnikiem. Dodajac gazu auto przyspiesza normalnie. (nie mam instalacji gazowej, silnik 2.0 16V)

Share this post


Link to post
Share on other sites

a nie masz tego bez wzgledu na bieg? Zrób test, ze stała prędkościa obrotową (w przedziale szarpania) jedz na kazdym biegu. Jesli tak sie bedzie działo to z duzym prawdopodobiienstwem masz awarie egr która jeszcze nie zostala rozpoznana przez kompa. Najlepiej zaślep i sprawdz czy cos sie poprawi, jesli nie oczywiscie szukaj dalej

Edited by SNOWSURFER

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...