Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
DEL20160124JS_Magik123

Uszkodzony sterownik klimatronika.

Recommended Posts

Witam.

Dziś z chwilą wolnego podpiąłem auto pod kompa celem zbadania błędu klimatronika. Odkąd mam auto klimatronik wyświetla błąd. Ogólnie wszystko działa ok prócz trybu auto, gdyż nie reguluje sobie on sam siły nawiewu.

Błąd jaki wykazał komp to uszkodzony sterownik klimy, oraz błąd wentylatora sterownika czy jakoś tak.

I pytanie moje to czy winny jest ten moduł w którym są tranzystory czy może jest gdzieś oddzielny komp od klimy?

Będę wdzięczny za rady. I jeśli ktoś ma na zbyciu sterownik oczywiście w pełni sprawny to proszę pisać na prv.

Pozdrawiam.

EDIT:

Ok, juz znalazłem, rozumiem ze chodzi o pan el sterowania i ten wentylatorek w nim umieszczony?

Edited by Magik123

Share this post


Link to post
Share on other sites

Spróbuj przeczyścić wiatraczek ten w panelu, może jest zabrudzony

jeśli on się nie obraca to nie zasysa powietrza z kabiny

i czujka która jest przed nim nie wie jaka jest temp. wewn.

wtedy właśnie nie działa tryb "AUTO" i trzeba regulować ręcznie

i wywala ten błąd

jak będziesz składał to dobrze dociśnij kostki z tył panelu

napisz czy pomogło pozdr.

Share this post


Link to post
Share on other sites

Kilka miechow temu wyciagałem cały panel i wiatrak chodził, ale bład wyswietlany był dalej. Teraz nie wiem, jak znajde czas to wyciagne i sprawdze. Moze gdzies zimny lut jest?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witam.

Niestety to też nie pomoże. Od jakieś pól roku też mam te błędy (26 i 55). Nie pomogło dokładne czyszczenie ani poprawienie lutów. Wydaje mi się, że uszkodzeniu uległ jakiś czujnik sprawdzający prędkość obrotową wiatraczka, ponieważ pomimo obracającego się śmigiełka, elektronika wciąż stwierdza awarię wewnętrznego wentylatora.

Share this post


Link to post
Share on other sites

O własnie o to mi chodziło. A probowałes podmieniac panel? ja narazie czekam bo szkoda mi wywalic 2 stowy jesli się okarze ze to nie wina tego, choć z drugiej strony wszystko in ne działa.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jeżeli wentylator spełnia swoje zadanie, tj. wymusza przepływ powietrza przez czujnik temperatury, to po co narażać się na dodatkowe koszty? Dosyć długo z tym już jeżdżę, i nic poza tymi komunikatami się nie dzieje.

Share this post


Link to post
Share on other sites

Pisałeś że wymontowywałeś kiedyś klimatronik, to spróbuj może sprawdzic czy masz dobrze wtyczki wpiete, było już pare przypadków niedopietej wtyczki i póżniej jaja sie działy.

Share this post


Link to post
Share on other sites

Wtyczki odpadaja, gdyz jeszcze przed wymontowaniem centrali sprawdzane były kostki. Tu ewidetnie blad dotyczy elektroniki.

U mnie tez nic pozatym sie nie dzieje, ale nie pracuje mi tryb auto tak jak powinien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...